Добро пожаловать в систему КОМПАС–График

Home Topic Next Topic

Добро пожаловать в систему КОМПАС–График

В этом учебнике рассматриваются основные приемы создания комплекта конструкторских документов: сборочных чертежей, рабочих чертежей и спецификаций в системе КОМПАС–График.

На Панели управления окна Азбуки находятся следующие элементы управления.

С помощью этих кнопок можно скрыть или показать Содержание.

С помощью этих кнопок можно перейти к следующей или предыдущей странице учебника, либо вернуться в его начало.

В тексте Азбуки используются следующие значки.

 | В тексте на кнопках такого вида можно щелкнуть мышью [image] — они вместе с названиями будут подсвечены в окне КОМПАС-3D.
 | Остальные кнопки имеют обычный вид.
 | На некоторых рисунках показан курсор. Он означает щелчок левой кнопкой мыши.
 | Двойной щелчок левой кнопкой мыши.
 | Щелчок правой кнопкой мыши.
remark | Замечание.
advice | Совет.
attention | Внимание!

По умолчанию система устанавливается в каталог C:\Program Files\ASCON\KOMPAS-3D [номер версии] — это основной каталог системы. В этом каталоге находятся несколько вложенных каталогов (папок). Например, папка Samples содержит примеры документов. В папке Tutorials хранятся учебные материалы, в том числе и этот учебник. В прочих папках хранятся компоненты самой системы.

Если вы ранее не работали в системе КОМПАС–График, начните с урока Общие сведения

1 | Общие сведения
2 | Создание и настройка чертежа
3 | Чертеж детали Корпус
4 | Чертеж детали Шаблон
5 | Чертеж детали Ось
— | Сборочные чертежи. Деталировки. Спецификации
6 | Чертеж сборочной единицы Ролик
7 | Создание спецификации
8 | Завершение чертежа изделия
9 | Создание спецификации на изделие
10 | Создание чертежа из спецификации

advice

Пиктограммы некоторых кнопок в этом учебнике имеют увеличенный размер~ . По такой кнопке можно щелкнуть мышью — она будет подсвечена в окне КОМПАС-3D. Кнопки обычного размера не подсвечиваются New-1. Старайтесь постепенно запоминать расположение кнопок на панелях.
Home Topic Next Topic


Урок № 1. Общие сведения

Home Topic Previous Topic Next Topic

Урок № 1. Общие сведения

В этом уроке приводятся самые общие сведения о системе КОМПАС-3D, основные понятия и терминология.

В этом уроке рассматривается

Основные компоненты системы.

Основные элементы интерфейса.

Основные типы документов.

Управление отображением документов.

Управление окнами документов.

Единицы измерения и системы координат.

Компактная панель. Основные инструменты системы.
Home Topic Previous Topic Next Topic


Основные компоненты системы

Основные компоненты системы

Основные компоненты КОМПАС-3D — система трехмерного моделирования, чертежно-графический редактор, система проектирования спецификаций и текстовый редактор. Все модули тесно интегрированы друг с другом. Приложения и Справочники подключаются к системе по мере необходимости. На данном рабочем месте будут доступны только оплаченные модули. В этом учебнике рассматривается работа в чертежном редакторе КОМПАС-График, в Системе проектирования спецификаций и в некоторых Приложениях и Справочниках.

remark

Название КОМПАС-3D относится как ко всей системе целиком, так и к одному из ее основных модулей — модулю трехмерного моделирования. В этом учебнике название КОМПАС-3D используется, как правило, для обозначения всей системы.


Основные элементы интерфейса

Основные элементы интерфейса

КОМПАС-3D — это программа для операционной системы Windows. Поэтому ее окно имеет те же элементы управления, что и другие Windows-приложения.

Главное окно системы

Заголовок Главного окна и Главное меню

Заголовок расположен в самой верхней части окна. В нем отображается название программы, номер ее версии и имя текущего документа.

Главное меню расположено в верхней части программного окна, сразу под заголовком. В нем расположены все основные меню системы. В каждом из меню хранятся связанные с ним команды.

remark

В этом учебнике под такими фразами, как «Выполните команду Файл — Создать», следует понимать выполнение последовательности действий: откройте меню Файл и выполните из него команду Создать.

Стандартная панель

Стандартная панель расположена в верхней части окна системы под Главным меню. На этой панели расположены кнопки вызова стандартных команд операций с файлами и объектами.

Панель Вид

На панели Вид расположены кнопки, которые позволяют управлять изображением: изменять масштаб и перемещать изображение.

Панель Текущее состояние

Панель Текущее состояние находится в верхней части окна сразу над окном документа. Состав панели определяется режимом работы системы. Например, в режиме работы с чертежом или фрагментом на ней расположены средства управления курсором, слоями, привязками и т.д.

Панель Режимы

На панели Режимы расположены кнопки включения/отключения специальных режимов работы с документами. Набор режимов зависит от типа текущего документа. На рисунке панель показана в режиме работы со спецификацией.

Рабочая область

В рабочей области располагаются окна открытых документов: чертежей, спецификаций, фрагментов и т.д.

Компактная панель

Компактная панель находится в левой части окна системы и состоит из Панели переключения и инструментальных панелей. Каждой кнопке на Панели переключения соответствует одноименная инструментальная панель. Инструментальные панели содержат наборы кнопок, сгруппированных по функциональному признаку. Состав Компактной панели зависит от типа активного документа.

remark

В этом учебнике Компактная панель для удобства показана в горизонтальном положении.

Панель свойств, Панель специального управления и Строка сообщений

Панель свойств служит для управления процессом выполнения команды. На ней расположены одна или несколько вкладок и Панель специального управления.

Строка сообщений располагается в нижней части программного окна. В ней появляются различные сообщения и запросы системы. Это может быть краткая информация о том элементе экрана, к которому подведен курсор; сообщение о том, ввода каких данных ожидает система в данный момент; краткая информация по текущему действию, выполняемому программой.

advice

Внимательно следите за состоянием Строки сообщений. Это поможет правильно реагировать на запросы и сообщения системы и избежать ошибок при выполнении построений.

Контекстная панель

Контекстная панель отображается на экране при выделении объектов документа и содержит кнопки вызова наиболее часто используемых команд редактирования. Набор команд на панели зависит от типа выделенного объекта и типа документа.

Контекстное меню

Контекстное меню — меню, состав команд в котором зависит от совершаемого пользователем действия. В нем находятся часто используемые команды, выполнение которых возможно в данный момент. Вызов контекстного меню осуществляется щелчком правой кнопки мыши на поле документа, объекте или элементе интерфейса системы в любой момент работы.


Основные типы документов

Основные типы документов

Графические документы

· Нажмите кнопку Открыть~ ~на панели Стандартная.

Чертежи

Чертеж — основной тип графического документа в КОМПАС-3D. Чертеж содержит один или несколько видов с графическим изображением изделия, основную надпись, рамку, иногда — дополнительные элементы оформления (знак неуказанной шероховатости, технические требования и т.д.). Вид чертежа — составная часть чертежа системы КОМПАС-3D, «контейнер» для объектов чертежа, а также сами объекты, находящиеся в этом «контейнере». Основными характеристиками вида являются масштаб и положение. Основное назначение видов — черчение в масштабе.

Чертеж может содержать один или несколько листов. Для каждого листа можно задать формат, кратность, ориентацию и другие свойства. Файл чертежа имеет расширение *.cdw и в списках документов представлен значком (иконкой) [image] .

· Откройте чертеж SAMPLE4.cdw в папке \Samples\Drawings основного каталога системы.

remark

В системе КОМПАС-3D чертежи можно создать двумя способами.
1. Чертеж может быть начерчен вручную средствами чертежного редактора КОМПАС–График. В данном учебнике Азбука КОМПАС–График рассматривается этот способ.
2. Чертеж может быть создан автоматически по трехмерной модели, построенной средствами системы трехмерного моделирования КОМПАС–3D. Этот способ рассматривается в документе Азбука КОМПАС–3D.

· Закройте чертеж щелчком по кнопке Закрыть Закрыть закладку закладки окна документа [image] .

advice

Если в документ случайно были внесены изменения и при закрытии документов появился запрос относительно сохранения этих изменений, отвечайте отрицательно.

Фрагменты

Фрагмент [image] (*.frw) — вспомогательный тип графического документа в КОМПАС-3D. Фрагмент отличается от чертежа отсутствием рамки, основной надписи и других объектов оформления. Он используется для хранения изображений, которые не нужно оформлять как отдельный лист (эскизные прорисовки, разработки и т.д.). Кроме того, во фрагментах можно хранить созданные типовые решения для последующего использования в других документах.

· Откройте документ SAMPLE.frw.

· Закройте фрагмент щелчком по кнопке Закрыть Закрыть закладку .

Текстовые документы

Спецификации

Спецификация [image] (*.spw) — документ, содержащий информацию о составе сборки, представленную в виде таблицы. Спецификация оформляется рамкой и основной надписью. Она часто бывает многостраничной.

· В папке Reducer откройте документ 078.505.9.0100.00.spw.

Система открывает спецификации в нормальном режиме — основном режиме работы со спецификацией. В таком режиме на экране отображается только ее стандартная таблица. Основная надпись документа-спецификации в нормальном режиме не видна и недоступна для редактирования. В этом режиме выполняются все основные операции: ввод и редактирование данных (объектов спецификации), к объектам подключаются позиционные линии-выноски и документы, производится сортировка, простановка позиций и т.д. Для просмотра воспользуйтесь более наглядным режимом разметки страниц. В Режиме разметки страниц спецификации показываются так, как они будут выводиться на печать. Видны и доступны для редактирования таблицы основной надписи документа-спецификации. Объекты спецификации, напротив, недоступны для редактирования.

· Нажмите кнопки Разметка страниц~ ~на панели Режимы и Масштаб по высоте листа~ ~на панели Вид.
· Для просмотра всех страниц спецификации вращайте колесо мыши.

· Закройте спецификацию щелчком по кнопке Закрыть Закрыть закладку .

Текстовые документы

Текстовый документ [image] (*.kdw) — документ, содержащий преимущественно текстовую информацию. В документ можно вставить фрагмент КОМПАС, растровое изображение различных форматов, таблицы. Текстовый документ оформляется рамкой и основной надписью. Он часто бывает многостраничным. В текстовом документе можно создавать пояснительные записки, извещения, технические условия и т.п.

Трехмерные модели

attention

Если у вас нет лицензии на использование модуля трехмерного моделирования, вы не сможете создавать новые или редактировать существующие модели. Если лицензия есть, но вы используете сетевой ключ аппаратной защиты, необходимо получить лицензию на работу с КОМПАС-3D, записанную в памяти ключа. Для этого выполните команду Сервис — Получить лицензию на КОМПАС-3D.

Детали

Деталь — трехмерная модель изделия, изготавливаемого из однородного материала, без применения сборочных операций. Файл детали имеет расширение m3d и в списках документов представлен значком [image] .

· Откройте документ 078.505.0.0106.00.m3d.

· Для вращения детали поместите курсор рядом с моделью, нажмите колесо мыши до щелчка и, удерживая его в нажатом состоянии, перемещайте мышь.
· Для того чтобы вернуться в исходную ориентацию, на панели Вид нажмите список кнопки Ориентация~ ~и укажите вариант Изометрия XYZ.

· Закройте документ Закрыть закладку .

Сборки

Сборка [image] (*.a3d) — модель изделия, состоящего из нескольких деталей с заданным взаимным положением. В состав сборки могут также входить другие сборки (подсборки) и стандартные изделия.

· Откройте документ 078.505.9.0100.00.a3d.

· Для отображения сборки в «собранном» состоянии отключите кнопку Разнести компоненты~ ~на панели Режимы.

· Для возвращения модели в исходное состояние вновь включите кнопку Разнести компоненты~ .
· Закройте документ Закрыть закладку .

Технологические сборки

Технологическая сборка [image] (*.t3d) — сборка, содержащая технологические данные, например, результат пересчета размеров модели с учетом допусков, технологические объекты (центровые отверстия, отверстия для крепления и т.п.), технологические модели (люнеты, центры, инструменты и прочая оснастка).


Управление отображением документов

Управление отображением документов

· Откройте чертеж SAMPLE4.cdw в папке \Samples\Drawings основного каталога системы.

advice

В меню Файл отображается список документов, с которыми велась работа ранее. Чтобы быстро открыть документ, выберите его имя из списка.

Изменение масштаба изображения

Основным средством управления масштабом изображения документов является мышь. За центр масштабирования принимается точка, в которой расположен курсор.

· Не выполняя щелчков, поместите курсор в нужную точку чертежа (желтая стрелка).

· Вращайте колесо мыши «от себя» — изображение будет увеличиваться.

advice

Всегда старайтесь создавать комфортные условия для работы, увеличивая нужный участок чертежа при просмотре, черчении или редактировании изображения.
· Вращайте колесо мыши «на себя» — изображение будет уменьшаться.

Отображение документа целиком

· Нажмите кнопку Показать все~ ~на панели Вид — чертеж вновь будет показан целиком в максимально возможном масштабе.

Сдвиг изображения

Сдвиг (прокрутка) изображения — перемещение изображения документа в окне без изменения масштаба отображения.

· Увеличьте любой участок чертежа вращением колеса мыши.
· Нажмите колесо мыши до щелчка и не отпускайте его — курсор изменит свой вид [image] .
· Перемещайте курсор, удерживая колесо мыши нажатым. Достигнув края экрана, отпустите колесо, переместите курсор в середину экрана, а затем вновь нажмите колесо и перемещайте мышь.
· Нажмите кнопку Показать все~ ~на панели Вид.

Увеличение масштаба произвольного участка изображения

Можно явно указать участок чертежа для увеличения, заключив его в прямоугольную рамку увеличения.

· Нажмите кнопку Увеличить масштаб рамкой~ ~на панели Вид.

· Щелкните мышью в точке первого угла рамки, которая должна охватить увеличиваемую область. Затем перемещайте курсор для достижения нужного размера рамки. При этом на экране будет отображаться фантом рамки.

· После указания второго угла рамки изображение будет увеличено таким образом, что область документа, ограниченная рамкой, займет всю площадь окна.

· Нажмите кнопку Показать все~ ~на панели Вид.

Обновление изображения

В процессе выполнения различных команд ввода и редактирования объектов на экране может появляться постороннее изображение. Кроме того, изображение некоторых объектов на чертеже может быть повреждено. В таких ситуациях для устранения временных дефектов нужно обновить изображение.

· Нажмите кнопку Обновить изображение~ ~на панели Вид — изображение чертежа будет обновлено.
· Закройте документ Закрыть закладку .


Управление окнами документов

Управление окнами документов

При работе над проектом система позволяет одновременно работать с несколькими документами. Например, можно открыть сборочный чертеж, спецификацию, несколько рабочих чертежей и оперативно переключаться между ними.

Открытие нескольких документов

· Нажмите кнопку Открыть~ ~на панели Стандартная.
· Откройте папку \Samples\Reducer основного каталога системы.
· В списке документов укажите документ 078.505.9.0100.00.cdw — сборочный чертеж редуктора.
· Нажмите клавишу <Shift> на клавиатуре.
· Удерживая клавишу нажатой, укажите документ 078.505.9.0100.00.spw — спецификацию редуктора. Так можно выделить несколько документов, расположенных в списке подряд.
· Отпустите клавишу <Shift> и нажмите клавишу <Ctrl>.
· Удерживая клавишу нажатой, укажите документ 078.505.0.0107.00.cdw — рабочий чертеж детали Втулка. Такой прием позволяет выделить несколько документов, расположенных в списке произвольно.
· Отпустите клавишу и нажмите кнопку Открыть.

Будут открыты указанные документы. Каждый документ открывается в отдельном окне. Одно окно из числа открытых станет активным (текущим).

Меню Окно

· Для просмотра прочих открытых документов откройте меню Окно.

Обратите внимание на список в его нижней части. В этом списке отображаются названия открытых в данный момент документов. Название активного документа отмечено в этом списке «галочкой». Щелчок мышью по названию любого документа в списке делает этот документ активным.

· Для просмотра другого документа укажите его имя в списке.

В рабочей области активным станет окно указанного документа.

Клавиатурные команды

advice

Открытые документы можно делать активными при помощи клавиатуры. Клавиатурная команда <Ctrl>+<Tab>, <Ctrl>+<F6> позволяет просматривать окна документов в прямом направлении, а команда <Ctrl>+<Shift>+<F6>, <Ctrl>+<Shift>+<Tab> — в обратном.

Использование закладок

Наиболее удобный и наглядный способ переключения между документами связан с использованием закладок. Закладки располагаются сразу над областью документов. Для того чтобы сделать текущим нужный документ, достаточно щелкнуть по его закладке.

Закладки можно использовать не только для переключения между документами, но и как дополнительное средство управления окнами.

· Выполните щелчок правой кнопкой мыши по закладке документа 078.505.0.0107.00.cdw — рабочего чертежа детали Втулка.
· Из появившегося контекстного меню выполните команду Закрыть окно — окно документа будет закрыто.

advice

Окно документа можно закрыть щелчком по кнопке Закрыть Закрыть закладку закладки документа, либо двойным щелчком мыши по самой закладке.

Разделение рабочей области

Можно разделить рабочую область Главного окна системы на несколько частей. В каждой из них может находиться одно или несколько окон документов. Сейчас в системе осталось открытыми два документа: сборочный чертеж редуктора и его спецификация. Над рабочей областью отображаются их закладки. Предположим, нужно разделить рабочую область таким образом, чтобы слева оказалось окно спецификации, а справа — окно сборочного чертежа.

· Захватите левой кнопкой мыши закладку сборочного чертежа и «перетащите» ее в окно документа.

Рабочая область будет разделена по вертикали на две части. В правой части будет находиться окно документа, закладка которого была перемещена (сборочного чертежа), а в левой — окно спецификации.

· Сделайте текущим окно спецификации. Для этого щелкните мышью по его заголовку.
· Нажмите кнопку Разметка страниц~ ~на панели Режимы и кнопку Масштаб по высоте листа~ ~на панели Вид.
· Сделайте текущим окно сборочного чертежа.
· Нажмите кнопку Показать все~ ~на панели Вид.

· Чтобы вернуться к первоначальному виду рабочей области, «перетащите» закладку окна сборочного чертежа в окно спецификации. Текущим останется то окно, закладка которого была перемещена — окно сборочного чертежа.
· Чтобы закрыть окна всех документов, щелкните по любой из закладок правой кнопкой мыши и выполните из контекстного меню команду Закрыть все окна.

advice

Можно отказаться от использования закладок. Для этого нужно открыть меню Окно и отключить режим Показать закладки.


Единицы измерения и системы координат

Единицы измерения и системы координат

Единицы измерения длины

В КОМПАС–График используется стандартная метрическая система мер. По умолчанию единица измерения длины — миллиметр.

Единицы измерения углов

В качестве единиц измерения углов по умолчанию используются градусы и минуты. В качестве положительного направления отсчета углов принято направление против часовой стрелки.

Представление чисел

По умолчанию числа (координаты точек, размеры объектов, значения переменных и т.п.) отображаются с точностью до четырех знаков после запятой.

advice

Представления чисел можно настроить, выполнив команду Сервис — Параметры — Система — Общие — Представление чисел.

Системы координат

В КОМПАС-График используются стандартные правые декартовы системы координат. В графическом документе могут быть несколько систем координат. Все они лежат в плоскости, параллельной экрану, и отображаются в виде двух ортогональных стрелок.

Система координат чертежа

Начало абсолютной системы координат чертежа всегда находится в левой нижней точке его габаритной рамки. Абсолютная система координат автоматически становится текущей сразу после создания нового чертежа.

Система координат вида

Чертеж КОМПАС-График может содержать один или несколько видов. У каждого вида есть своя система координат.

Как сделать вид текущим

Система координат вида автоматически становится текущей сразу после создания нового вида или после того, как вид чертежа становится текущим. Чертеж КОМПАС-График может содержать сколько угодно видов. Один из видов чертежа является текущим. Все новые объекты создаются в текущем виде и далее принадлежат именно этому виду. Если нужно работать с каким-то определенным видом (изменить его параметры, чертить в нем, проставлять размеры, добавлять обозначения и т.д.), необходимо сделать его текущим.

· На панели Текущее состояние раскройте список Управление видами.
· Перемещайте курсор по списку — виды будут подсвечиваться на чертеже.
· Укажите вид с нужным номером.

Локальные системы координат

Графический документ может содержать любое количество дополнительных (локальных) систем координат.

Локальные системы координат создает, делает текущими и удаляет пользователь с помощью команды Вставка — Локальная СК.


Компактная панель. Основные инструменты системы

Компактная панель. Основные инструменты системы

· Откройте любой чертеж из папки \Samples основного каталога системы. Это нужно сделать, чтобы в окне системы отображались все элементы интерфейса.

remark

Интерфейс системы (то есть набор меню, панелей и их состав) в значительной степени определяется типом активного документа. Например, при работе со спецификацией или с текстовым документом на экране не показываются панели, отвечающие за черчение, редактирование и оформление графических документов.

· Последовательно нажимая кнопки на Панели переключения, просмотрите состав Компактной панели, в которой расположены все основные инструменты системы для работы с документами разных типов.

remark

Напомним, что Компактная панель по умолчанию расположена вертикально в левой части программного окна системы. В этом учебнике панель для удобства показана в горизонтальном положении.

Пиктограмма | Наименование | Описание
Geometry | Геометрия | При работе с графическими документами на Панели переключения по умолчанию активна кнопка Геометрия и открыта одноименная инструментальная панель. На этой панели расположены команды, с помощью которых можно создавать графические объекты: точки, вспомогательные прямые, отрезки, окружности и т.д.
Dimensions | Размеры | На панели Размеры расположены кнопки команд, с помощью которых в графических документах можно проставлять размеры: линейные, диаметральные, радиальные и т.д.
Symbols | Обозначения | На панели Обозначения расположены кнопки команд, позволяющих оформить графический документ: сделать текстовые надписи, создать таблицы, проставить знаки шероховатости поверхностей, обозначения баз и т.д.
Обозначения для строительства | Обозначения для строительства | На панели Обозначения для строительства расположены кнопки дополнительных команд, которые используются при оформлении строительных чертежей.
Edit | Редактирование | Команды панели Редактирование позволяют изменять графическое изображение: перемещать, вращать, копировать, делать зеркальные копии и т.д.
Adding Constrains | Параметризация | Команды панели Параметризация используются в параметрическом режиме черчения. Этот специальный режим не рассматривается в данном учебнике. О нем подробно рассказано в документе Азбука КОМПАС–3D.
Измерения (2d) | Измерения (2D) | Команды панели Измерения (2D) выполняют различные сервисные функции: измеряют координаты точек, расстояния между точками, углы наклона отрезков, площади, периметры и т.д.
Выделение | Выделение | В системе КОМПАС–График действует правило: прежде чем выполнить над объектом операцию редактирования (удалить, переместить и т.д.), его необходимо выделить. На панели Выделение представлены различные команды выделения объектов.
Associated Views | Виды | Команды панели Виды используются для автоматического создания чертежей при наличии трехмерной модели. При создании чертежа в ручном режиме команды позволяют создавать новые (пустые) виды, создавать разрывы видов, просматривать и менять параметры существующих видов.
BOM | Спецификация | Команды панели Спецификация используются в режиме создания спецификаций. При работе с чертежами используются лишь некоторые команды, связанные с созданием и редактированием объектов спецификации и описанием спецификаций.
Отчеты | Отчеты | Команды панели Отчеты используются для создания и настройки отчетов — специальных таблиц, содержащих значения определенных свойств объектов, составляющих документ.
Вставки и макроэлементы | Вставки и макроэлементы | Команды панели Вставки и макроэлементы позволяют вставлять в документ изображения из других чертежей, внешние фрагменты, создавать в документе локальные фрагменты и макроэлементы, а так же выполнять различные действия над этими объектами.
· Закройте чертеж Close window .


Завершение урока № 1

Завершение урока № 1

Поздравляем!

Вы закончили выполнение этого урока

Завершение урока 1


Урок № 2. Создание и настройка чертежа

Урок № 2. Создание и настройка чертежа

В этом уроке говорится о создании, сохранении, настройке и об основных параметрах чертежей системы КОМПАС–График.

В этом уроке рассматривается

Настройка новых документов.

Создание и сохранение чертежа.

Управление чертежом. Менеджер документа.

Как добавить новые листы.

Как удалить листы.

Как изменить стиль оформления листа.

Прочие настройки чертежа.


Настройка новых документов

Настройка новых документов

Для документов КОМПАС в качестве имен файлов удобно использовать сочетание Обозначение–Наименование. Эти данные конструктор должен записать в основную надпись чертежа, а система может автоматически составить из них имя файла. Для этого нужно выполнить настройку.

· Выполните команду Сервис — Параметры.

· В окне Параметры откройте вкладку Новые документы.
· В Дереве настройки укажите Имя файла по умолчанию.
· В правой части окна включите опцию Обозначение + Наименование.

· Раскройте «ветви» Графический документ — Размеры — Допуски и предельные значения — Параметры.
· Отключите опцию Предельные отклонения или значения в группе Отображать в надписи.

Графа Масштаб основной надписи графических документов (чертежей) по умолчанию содержит значение масштаба — 1:1. Его можно изменить, вручную отредактировав текст в ячейке или сделав в основной надписи ссылку на масштаб нужного вида. Можно настроить систему таким образом, чтобы графа Масштаб основной надписи заполнялась автоматически.

· Раскройте «ветви» Графический документ — Параметры документа — Вид.
· Включите опцию Создавать ссылку на масштаб вида в основной надписи.
· Нажмите кнопку ОК.


Создание и сохранение чертежа

Создание и сохранение чертежа

Создание чертежа

· Для создания нового чертежа выполните команду Файл — Создать или нажмите кнопку Создать~ ~на панели Стандартная.

· В диалоге Новый документ укажите тип создаваемого документа Чертеж и нажмите кнопку ОК.

В рабочем окне будет создан новый чертеж с параметрами по умолчанию: формат А4 вертикальной ориентации, стиль оформления Чертеж конструкторский. Первый лист. ГОСТ 2.104-2006.

Обратите внимание на заголовок окна — в нем показано имя чертежа по умолчанию [ЧЕРТЕЖ без имени1 -> Системный вид]. Новый документ нужно сохранить на носитель данных в определенную папку и присвоить ему имя.

Принимая во внимание сделанную ранее настройку, целесообразно начать с заполнения основной надписи.

Заполнение основной надписи

· Выполните команду Вставка — Основная надпись или выполните двойной щелчок мышью в штампе чертежа. Основная надпись станет активной — появятся пунктирные границы ячеек, в одной из которых будет мигать наклонная черта — текстовый курсор.
· Сделайте текущей графу Обозначение и введите обозначение детали АБВ.000.
· В графу Наименование введите наименование детали Опора.

· Остальные ячейки можно не заполнять — нажмите кнопку Создать объект Create Object-1 на Панели специального управления. После этого основная надпись будет закрыта.

· Нажмите кнопку Сохранить~ ~на панели Стандартная.
· Убедитесь, что поле Имя файла заполнено данными из основной надписи чертежа.
· Нажмите кнопку Сохранить — документ будет записан на диск.

· В окне Информация о документе нажмите кнопку ОК. Поля этого окна заполнять необязательно.

Обратите внимание на то, как изменился заголовок окна — теперь в нем отображается определенное имя чертежа.

advice

По умолчанию документы сохраняются в папке Мои документы. Можно сделать рабочей другую папку на носителе данных, изменив настройку системы. Для хранения файлов, относящихся к конкретному проекту, следует создать в рабочем каталоге отдельную папку.


Управление чертежом. Менеджер документа

Управление чертежом. Менеджер документа

Чертеж КОМПАС–График может состоять из произвольного количества листов. На листах можно создать произвольное количество видов. В каждом виде можно создать произвольное количество слоев. При создании нового чертежа система автоматически создает в нем один лист, на этом листе создается один вид, а в виде — единственный слой (зеленый цвет). Это то, что вы сейчас видите на экране. В чертеж можно добавлять новые листы, виды и слои.

Изменение параметров листа

Для управления листами, видами и слоями в системе предусмотрен специальный элемент интерфейса — Менеджер документа.

· Нажмите кнопку Менеджер документа~ ~на панели Стандартная — на экране появится окно Менеджера документа.
· Убедитесь, что в Дереве листов, видов и слоев (левая часть окна Менеджера документа) текущей является «ветвь» Листы.

В правой части окна отображается список объектов текущей «ветви» — в данном случае это список листов. Сейчас в списке единственная строка, которая соответствует единственному листу чертежа.

· Щелкните мышью по строке параметров листа в правой части окна Менеджера документа.
· Раскройте список форматов и укажите А3.
· Щелкните по пиктограмме Ориентация для выбора горизонтальной ориентации листа.

· Нажмите кнопку ОК. После этого лист чертежа изменит формат и ориентацию.
· Нажмите кнопку Показать все~ ~на панели Вид.


Как добавить новые листы

Как добавить новые листы

· Нажмите кнопку Менеджер документа~ ~на панели Стандартная — на экране появится окно Менеджер документа.
· Для добавления нового листа нажмите кнопку Создать лист New List на панели инструментов окна Менеджера документа.

· Задайте для нового листа формат А3 и вертикальную ориентацию. Нажмите кнопку ОК.

Обратите внимание на то, что для второго листа система автоматически установила новое оформление: Чертеж конструкторский. Последующие листы. Содержимое ячеек Обозначение и Наименование было автоматически передано в ячейки штампа второго листа. Листы пронумерованы и подсчитано их общее количество.

· Самостоятельно создайте в чертеже третий лист с параметрами по умолчанию: формат А4 вертикальной ориентации.


Как удалить листы

Как удалить листы

· Вызовите Менеджер документа~ .
· В списке листов щелчком мыши выделите строку того листа, который нужно удалить, например, второго.
· Нажмите кнопку Удалить Удалить лист на панели инструментов окна Менеджера документа — строка будет удалена из списка.
· Нажмите кнопку ОК.

В окне документа из чертежа будет удален второй лист.

remark

Изменение формата и ориентации листа, добавление или удаление листов не оказывает никакого влияния на содержимое чертежа, то есть на уже имеющееся в нем изображение: виды, сечения, разрезы и т.д. В процессе работы над документом можно выполнять эти операции многократно. Возможно, придется заново скомпоновать чертеж: переместить виды на листах для их равномерного заполнения.


Как изменить стиль оформления листа

Как изменить стиль оформления листа

Система автоматически настраивает стиль оформления первого и последующих листов чертежа, располагая в них нужный тип основной надписи.

При необходимости можно выбрать стиль оформления любого листа вручную. Предположим, по каким-то причинам на втором листе чертежа тоже нужен большой штамп.

· Вызовите Менеджер документа~ .
· Щелкните мышью по строке параметров второго листа — строка станет активной и будет выделена цветом.
· Щелкните мышью по ячейке столбца Оформление.

· В окне Оформление нажмите кнопку Выбрать.

· В появившемся на экране окне отсортируйте список стилей оформления щелчком мыши по кнопке Номер. Сортировка может выполняться в порядке возрастания и убывания номеров.
· Укажите стиль с номером 1 — Чертеж конструкторский. Первый лист. ГОСТ 2.104-2006.
· Нажмите ОК.

· В окне Оформление нажмите кнопку Перечитать.

· В окне Менеджера документа нажмите ОК — на чертеже система изменит стиль оформления второго листа чертежа.

remark

Стиль оформления листа документа полностью определяет его вид и свойства. Например, создав новый чертеж с параметрами по умолчанию и применив к нему стиль с номером 47, вы получите совершенно другой документ — Извещение об изменении. Первый лист ГОСТ 2.503-90 Ф1. В КОМПАС-3D предусмотрено большое количество стандартных стилей документов, которые хранятся в специальных библиотеках стилей. Кроме того, можно создавать свои собственные стили.


Прочие настройки чертежа

Прочие настройки чертежа

Кроме самых важных параметров чертежа — количества листов, их формата, ориентации и оформления — чертеж обладает многими другими настройками. Доступ к ним осуществляется через меню Сервис. Ниже рассматриваются основные из них.

· Выполните команду Сервис — Параметры.

На экране будет открыт диалог Параметры на вкладке Текущий чертеж.

· В Дереве параметров чертежа раскройте «ветви» Размеры — Параметры.

В насыщенных чертежах с большим количеством размеров можно уменьшить геометрические параметры: выход выносной линии за размерную, длину и угол стрелки, расстояние от выносной линии до текста и т.п. Изменения влияют сразу на все размеры на чертеже.

При простановке линейных размеров к размерной надписи автоматически добавляется значение предельных отклонений. Этот режим можно отключить, если он не был отключен ранее при настройке новых документов.

· Раскройте «ветви» Допуски и предельные значения — Параметры.
· Отключите опцию Предельные отклонения или значения в группе Отображать в надписи.

· Выберите «ветвь» Точности.

Здесь можно настроить точности размерных надписей линейных и угловых размеров. Например, на чертеже много линейных размеров, размерные надписи которых по каким-то причинам (неточное черчение, импорт чертежей из других систем, сканированные и затем векторизованные чертежи) имеют дробное значение. Установив для параметра Число знаков после запятой значение 0, можно округлить все размеры на чертеже до ближайшего целого значения.

· Раскройте «ветви» Обозначения для машиностроения — Шероховатость.

Здесь можно принять изменение № 3 к ГОСТ 2.309-73 или отказаться от него. Например, чтобы отредактировать чертеж, обозначения шероховатости в котором соответствуют предыдущей редакции ГОСТ 2.309-73, необходимо открыть этот чертеж и изменить настройку обозначений шероховатости.

· Выберите «ветвь» Автосортировка.

Здесь можно включать и выключать режим автоматической сортировки буквенных обозначений, которые используют некоторые обозначения на чертеже: стрелки взгляда, выносные элементы и т.д. Если режим активен, то в первую очередь буквы получают те обозначения, которые имеют более высокий приоритет в списке.

· Выберите «ветвь» Перекрывающиеся объекты.

Здесь можно включать и выключать режим автоматического прерывания штриховок и линий при пересечении их с различными обозначениями на чертеже.

· Раскройте «ветвь» Параметры документа. Она представляет особый интерес.
· Выберите «ветвь» Вид и включите опцию Создавать ссылку на масштаб вида в основной надписи.

Это позволит автоматизировать заполнение ячейки Масштаб основной надписи чертежа — система будет автоматически вставлять в эту ячейку ссылку на масштаб первого созданного пользователем вида.
· Выберите «ветвь» Нумерация листов.

По умолчанию нумерация листов чертежа и определение их количества выполняется автоматически. Попытки заполнить ячейки основной надписи Номер листа и Количество листов вручную будут блокированы. Если отключить опцию Автоматическая нумерация листов, можно ввести произвольный номер для каждого листа и произвольное значение общего количества листов.

· Выберите «ветвь» Разбиение на зоны.

Опция Разбивать на зоны включает разбиение листов на зоны и позволяет настроить параметры разбиения.

· Закройте диалог Параметры щелчком мыши по кнопке ОК.
· Нажмите кнопку Сохранить~ ~на панели Стандартная и закройте чертеж Close window .


Завершение урока № 2

Завершение урока № 2

Поздравляем!

Вы закончили выполнение этого урока

Завершение урока 2


Урок № 3. Чертеж детали Корпус

Урок № 3. Чертеж детали Корпус

В этом уроке на примере детали Корпус показан весь процесс работы над чертежом: от создания нового документа до вывода на печать полностью оформленного изображения.

remark

Все чертежи в этом руководстве создаются в демонстрационных целях.

В этом уроке рассматривается

Создание чертежа.

Панель свойств и параметры объектов.

Построение прямоугольника.

Использование привязок. Построение осевой линии.

Вспомогательные прямые.

Усечение, выделение и удаление объектов.

Построение проточки и отверстия.

Удаление всех вспомогательных прямых.

Редактирование характерных точек.

Построение боковых пазов.

Наклонные отрезки. Построение ребер жесткости.

Построение отверстий. Использование Приложений.

Штриховка.

Построение вида сверху. Проекционные связи.

Построение окружностей.

Построение отрезков.

Выделение объектов рамкой. Симметрия. Повтор команд.

Расчет массы детали.

Простановка размеров.

Построение линии разреза.

Текст на чертеже. Текстовые ссылки.

Обозначение базы.

Обозначение допуска формы и расположения поверхностей.

Шероховатость поверхностей.

Компоновка чертежа.

Неуказанная шероховатость поверхностей.

Ввод технических требований.

Обозначение маркировки.

Проверка автосортировки и текстовых ссылок.

Заполнение основной надписи.

Проверка документа.

Вывод документа на печать.


Создание чертежа

Создание чертежа

· Для создания нового чертежа выполните команду Файл — Создать или нажмите кнопку Создать~ ~на панели Стандартная.
· В диалоге Новый документ укажите тип создаваемого документа Чертеж и нажмите кнопку ОК.

advice

В КОМПАС–График активно используется правая кнопка мыши. При ее нажатии на экране появляется контекстное меню. Состав меню зависит от объекта, на который указывал курсор во время нажатия кнопки, и от выполняемого действия. В меню собраны команды, наиболее типичные для данного момента работы. Старайтесь чаще использовать правую кнопку.

Для автоматического формирования имени файла необходимо заполнить основную надпись. Как было показано в предыдущем уроке, для активации основной надписи можно выполнить команду Вставка — Основная надпись или сделать двойной щелчок мышью в штампе чертежа.

· Щелкните в любом месте штампа правой кнопкой мыши и выполните из контекстного меню команду Заполнить основную надпись — штамп будет открыт.

· Заполните ячейки Обозначение и Наименование.

· Остальные ячейки пока можно не заполнять — нажмите кнопку Создать объект Create Object-1 на Панели специального управления. После этого штамп будет закрыт.
· Нажмите кнопку Сохранить~ ~на панели Стандартная.
· Убедитесь, что поле Имя файла окна записи документа заполнено данными из штампа чертежа.
· Нажмите кнопку Сохранить диалогового окна.

При первом сохранении документа открывается диалог Информация о документе.

· Закройте диалог Информация о документе нажатием кнопки ОК или Отмена.

Независимо от того, какая кнопка была нажата, документ будет сохранен.


Панель свойств и параметры объектов

Панель свойств и параметры объектов

В Уроке № 2 были показаны основные настройки чертежа. Во всех остальных чертежах этого руководства никаких настроек выполнять не нужно. Можно сразу приступать к черчению. На первом чертеже нужно построить два вида детали Корпус, проставить размеры, ввести технологические обозначения, рассчитать массу детали и полностью оформить чертеж: заполнить основную надпись, ввести технические требования и значение неуказанной шероховатости поверхностей. В качестве главного вида детали нужно построить такое изображение.

Создание разреза удобнее начать с построения прямоугольника, соответствующего внешним габаритам детали, а потом добавить к нему прочие элементы: пазы, отверстия и ребра.

· Нажмите кнопку Прямоугольник~ на панели Геометрия Geometry .

Панель свойств

После включения команды Прямоугольник в нижней части окна системы открывается Панель свойств. Отдельные элементы этой панели (поля, списки, опции, кнопки) позволяют определить свойства создаваемого объекта. Состав Панели свойств определяется типом создаваемого объекта. Посмотрите, какими свойствами может обладать прямоугольник в системе КОМПАС–График.

Координаты первой вершины прямоугольника.

Координаты второй вершины прямоугольника.

Высота прямоугольника.

Ширина прямоугольника.

Угол наклона.

Способ построения.

Наличие или отсутствие осей симметрии.

Текущий стиль линии.

Два режима создания объектов

Для того чтобы правильно создать объект, нужно определить его свойства на Панели свойств.

Автоматический режим

По умолчанию в системе работает автоматический режим создания объектов. Обратите внимание на кнопку Автосоздание объекта Auto Create-2 на Панели специального управления (синяя стрелка) — она находится во включенном состоянии. В этом режиме система автоматически создает объект после ввода минимально необходимого набора его параметров. Для прямоугольника это либо координаты двух его угловых вершин; либо координата первой вершины, высота и ширина.

Ручной режим

Автоматический режим можно отключить. В таком случае объект придется создавать вручную щелчком мыши по кнопке Создать объект Create Object-1 (зеленая стрелка).

advice

Для некоторых объектов (Штриховка, Эквидистанта к кривой и т.д.) режим автоматического создания вообще не предусмотрен. Это, как правило, сложные объекты с большим количеством параметров. Они создаются только в ручном режиме.

Параметры объектов

Параметры объектов разделяются на числовые и нечисловые. Например, для прямоугольника числовые параметры — это координаты его вершин, высота и ширина. Нечисловые параметры прямоугольника — наличие или отсутствие осей симметрии и текущий стиль линии.

Как задаются параметры объектов

Нечисловые параметры объекта можно задать только одним способом — выбрать нужный вариант на Панели свойств. Числовые параметры можно задавать тремя способами.

§ Первый способ — указание нужных точек в окне документа. Это наиболее простой и наглядный способ, однако применять его удобно не всегда. В основном он используется в тех случаях, когда объект нужно «привязать» к другим объектам, уже существующим на чертеже.
§ Второй способ — ввод параметров в предопределенном порядке — позволяет задавать параметры объектов в последовательности, которая установлена заранее и хранится в системе. Число или текст, введенный с клавиатуры, сразу воспринимается системой как значение определенного параметра и заносится в предназначенное для него поле. Этот способ активен по умолчанию. Его нельзя использовать для ввода координат точек.
§ Третий способ — задание значений параметров в произвольном порядке — менее нагляден и удобен, но более универсален. Пользователь сам решает, в какое именно поле должно попасть введенное с клавиатуры значение. Переключаться между полями для ввода числовых параметров можно с помощью клавиши <Tab> в прямом направлении и сочетания клавиш <Shift>+<Tab> в обратном.

advice

В процессе создания объекта все эти способы можно произвольно комбинировать. Это самый распространенный на практике метод работы.


Построение прямоугольника

Построение прямоугольника

В Строке сообщений отображается запрос системы относительно указания координат первой вершины прямоугольника (зеленая стрелка). Построение прямоугольника можно начать с указания на чертеже его первой вершины (первый способ ввода параметров). Обратите внимание на переключатель полей Первая вершина (синяя стрелка).

Этот значок показывает состояние соответствующего параметра и может принимать одно из трех состояний.

«Галочка» — система ожидает, что значение этого параметра будет введено с клавиатуры или путем указания точки мышью в окне документа.

Перекрестье — значение параметра принято системой и зафиксировано. Оно остается постоянным при изменении остальных параметров. Зафиксированными могут быть любые числовые параметры.

Пустой — это вспомогательный параметр. Его значение либо еще не задано, либо зависит от значений других параметров. Вспомогательный параметр можно в любой момент задать и зафиксировать. Вспомогательными могут быть любые числовые параметры.
· Укажите точку на чертеже несколько левее и выше его центра. В любой момент изображение на чертеже можно передвинуть, поэтому сейчас точку можно указать «на глаз». На Панели свойств переключатель поля будет зафиксирован [image] .

Для ввода остальных параметров прямоугольника можно воспользоваться способом предопределенного ввода параметров.

· Обратите внимание на поле Высота на Панели свойств — оно активно (выделено цветом).
· Введите с клавиатуры значение 40 мм. Число попадет именно в поле Высота [image] .
· Для фиксации значения нажмите клавишу <Enter> на клавиатуре.
· Теперь активным стало поле Ширина. Введите значение 98 мм [image] и нажмите <Enter> — прямоугольник построен.


Использование привязок. Построение осевой линии

Использование привязок. Построение осевой линии

Что можно сделать сразу после построения объекта

§ После построения прямоугольника поля Панели свойств очищаются, команда остается в активном состоянии — можно построить другой прямоугольник с новыми параметрами.
§ Можно перейти к выполнению другой команды, просто нажав ее кнопку — текущая команда будет выключена автоматически.
§ Можно прекратить выполнение текущей команды, нажав кнопку Прервать команду Interrupt Command-1 на Панели специального управления или клавишу <Esc> на клавиатуре.
· Прекратите выполнение текущей команды Interrupt Command-1 .

· Увеличьте изображение прямоугольника вращением колеса мыши.

Теперь нужно построить вертикальную осевую линию. Она должна пройти точно через середины горизонтальных отрезков прямоугольника.

Использование Привязок

Привязки — механизм, позволяющий точно задать положение курсора, выбрав условие его позиционирования (например, в ближайшей характерной точке объекта, в его середине, на пересечении двух объектов и т.д.). Управлять привязками удобно с помощью специальной панели Глобальные привязки.

· Выполните команду Вид — Панели инструментов.

· В Меню панелей укажите Глобальные привязки. На экране появится панель Глобальные привязки.
· «Перетащите» панель мышью за заголовок на свободное место над окном документа.

· На панели Глобальные привязки отключите привязку Выравнивание Align-1 , включите привязки Середина Середина и Угловая Угловая .

· Нажмите кнопку Осевая линия по двум точкам~ ~на панели Обозначения Symbols .
· С помощью привязки Середина укажите две средние точки горизонтальных отрезков. Для этого подведите курсор к середине верхнего отрезка. На экране отобразится название привязки, а в средней точке отрезка появится значок, свидетельствующий о срабатывании привязки. Нажмите левую кнопку мыши и точка, отмеченная значком, будет зафиксирована. Аналогично укажите среднюю точку нижнего отрезка.


Вспомогательные прямые

Вспомогательные прямые

В системе КОМПАС–График активно используются вспомогательные построения. Вспомогательные прямые являются аналогом тонких линий, которые конструктор использует при черчении на кульмане. Они нужны для предварительных построений, по которым затем формируется окончательный контур детали, а иногда — для задания проекционной связи между видами. Вспомогательные прямые не выводятся на бумагу при печати документов. Ниже с помощью серии вспомогательных построений будут начерчены паз, проточка и отверстие.

· Нажмите кнопку Параллельная прямая~ ~на расширенной панели команд построения вспомогательных прямых.
· Укажите курсором базовый объект — осевую линию в любой ее точке (курсор 1 на рисунке).
· Введите значение 16 мм — расстояние от базового объекта до параллельной прямой. Значение попадет в поле Расстояние [image] на Панели свойств.
· Нажмите клавишу <Enter> для фиксации значения — система предлагает фантомы двух прямых, расположенных на заданном расстоянии по обе стороны от базового объекта.

advice

Если возможно построение нескольких вариантов объектов, КОМПАС–График предлагает все возможные варианты. Один из вариантов считается текущим. Он оформляется сплошной линией и помечается системным символом в виде перечеркнутого квадрата. Остальные варианты показаны пунктирной линией. Если нужен текущий вариант, он создается щелчком мыши в любой его части или нажатием клавиши <Enter>. Далее текущим становится очередной вариант из возможных. Если нужен другой вариант, то его сначала надо сделать текущим щелчком на любой его части, а затем создать.
· Укажите курсором текущий вариант, затем второй (курсоры 2 и 3 на рисунке).

Построенные прямые определяют ширину паза. Точно так же можно определить положение дна паза. Для этого достаточно одной параллельной линии.

· Укажите курсором верхний горизонтальный отрезок (курсор 1 на рисунке).
· Введите значение 20 мм и нажмите клавишу <Enter>.
· Создайте нижний вариант вспомогательной прямой.

Верхний вариант создавать не нужно. Можно сразу перейти к следующему построению.

· Нажмите кнопку Непрерывный ввод объектов~ ~на панели Геометрия Geometry .
· C помощью привязки Пересечение постройте ломаную линию 1–2–3–4.


Усечение, выделение и удаление объектов

Усечение, выделение и удаление объектов

Усечение геометрических объектов

Участок прямоугольника, заключенный между вертикальными отрезками паза, нужно удалить. Можно усекать геометрические объекты, указывая мышью лишние участки. Границы усечения определяются автоматически.

· Нажмите кнопку Усечь кривую~ ~на панели Редактирование Edit .
· Укажите участки между точками 1–2 и 2–3.

Удаление объектов

После построения контура паза вспомогательные прямые можно удалить, чтобы они не загромождали чертеж.

· Прекратите выполнение текущей команды Interrupt Command-1 .
· Перед удалением объекты нужно выделить. Один объект можно выделить щелчком мыши. Щелкните на горизонтальной линии — она будет выделена цветом.
· Нажмите клавишу <Shift>. Удерживая ее нажатой, укажите вертикальные прямые. Они тоже будут выделены цветом.
· Отпустите клавишу <Shift>.

· Нажмите клавишу <Delete> — выделенные объекты будут удалены с чертежа.
· Нажмите кнопку Обновить изображение~ ~на панели Вид.


Построение проточки и отверстия

Построение проточки и отверстия

Теперь нужно добавить проточку. Ее построение выполняется точно так же, как построение паза.

· Нажмите кнопку Параллельная прямая~ .
· Укажите курсором осевую линию в любой ее точке (курсор 1 на рисунке).
· Введите значение 12 мм и нажмите клавишу <Enter> для его фиксации.
· Создайте оба варианта вспомогательных прямых (курсоры 2 и 3).

· Затем укажите горизонтальный отрезок на дне паза (курсор 1).
· Введите значение 12 мм и нажмите клавишу <Enter>.
· Создайте только нижний вариант вспомогательной прямой (курсор 2).

· Нажмите кнопку Непрерывный ввод объектов~ ~на панели Геометрия Geometry и постройте ломаную линию 1–2–3–4.

· Постройте две вспомогательные прямые~ , параллельные осевой линии, на расстоянии 8 мм от нее.

· Нажмите кнопку Отрезок~ ~на панели Геометрия Geometry .
· С помощью привязки Пересечение постройте два отрезка 1–2 и 3–4.

· Нажмите кнопку Прервать команду [image] .


Удаление всех вспомогательных прямых

Удаление всех вспомогательных прямых

Можно удалить все вспомогательные построения сразу.

· Откройте меню Редактор.

· Выполните команду Удалить — Вспомогательные кривые и точки — В текущем виде.

advice

Удалять вспомогательные линии приходится довольно часто, поэтому для выполнения этой операции целесообразно создать специальную клавиатурную команду, или добавить кнопку команды на существующую инструментальную панель, или создать собственную панель. О том, как это сделать, сказано в сопроводительной документации.


Редактирование характерных точек

Редактирование характерных точек

После построения паза осевую линию детали можно сделать короче. В КОМПАС–График используется несколько методов редактирования объектов. Самым простым из них является метод редактирования характерных точек.

· Прекратите Interrupt Command-1 выполнение текущей команды, если она активна.
· Для перехода в режим редактирования характерных точек объекта нужно щелкнуть по нему мышью — укажите осевую линию.

После этого объект выделяется, а характерные точки отображаются в виде маленьких черных квадратов.

· Установите курсор на верхнюю точку. После того как курсор изменит свой вид, нажмите и не отпускайте левую кнопку мыши.
· Переместите курсор вертикально вниз на горизонтальный отрезок паза.

· После срабатывания привязки Середина отпустите кнопку мыши.

· Щелкните в любом пустом месте чертежа для отмены выделения объекта.

remark

У каждого объекта имеется свой набор характерных точек. Каждая точка связана с определенным параметром объекта. Одновременно можно перемещать только одну точку.


Построение боковых пазов

Построение боковых пазов

Слева и справа на виде нужно построить отрезки, которые соответствуют боковым пазам детали.

· Постройте две вспомогательные прямые~ , параллельные осевой линии на расстоянии 28 мм от нее (курсор 1 и синие стрелки).
· Постройте вспомогательную прямую, параллельную нижнему отрезку детали на расстоянии 8 мм (курсор 2 и зеленая стрелка).

· Нажмите кнопку Непрерывный ввод объектов~ и постройте ломаную линию 1–2–3.

Для того чтобы построить такую же линию справа, нужно указать новую начальную точку.

· Щелкните правой кнопкой мыши и выполните из контекстного меню команду Начать новый.

· Постройте ломаную линию 4–5–6.
· Удалите вспомогательные прямые.
· Нажмите кнопку Усечь кривую~ ~на панели Редактирование Edit .
· Удалите участки внешнего контура детали слева и справа (курсоры 1 и 2).


Наклонные отрезки. Построение ребер жесткости

Наклонные отрезки. Построение ребер жесткости

Нужно построить два наклонных отрезка, соответствующих ребрам жесткости. Построение начнем с левого отрезка 1–2. Про него известны: его начальная точка 1, угол наклона 55 градусов и то, что его конечная точка лежит на вертикальном отрезке 2–3. Этих данных вполне достаточно для построения.

· Нажмите кнопку Отрезок~ ~на панели Геометрия [image] .
· Укажите начальную точку 1 отрезка.

· На Панели свойств текущим является поле Длина [image] — система ожидает ввода именно этого параметра (выполняется предопределенный ввод параметров). Длина отрезка неизвестна, нужно перейти к вводу угла наклона.
· Нажмите клавишу <Tab> на клавиатуре. Активным станет поле Угол [image] . Теперь любое число, введенное с клавиатуры, будет принято именно этим полем (способ задания параметров в произвольном порядке).

advice

Для перемещения между полями в прямом направлении служит клавиша <Tab>, в обратном — комбинация клавиш <Shift>+<Tab>.
· Введите значение 55 градусов и зафиксируйте его [image] .
· Перемещайте курсор вправо и вверх до пересечения с вертикальным отрезком. После срабатывания привязки Пересечение зафиксируйте точку щелчком мыши. Информация о параметрах отрезка и привязке отображается рядом с курсором.

· Таким же образом постройте отрезок справа. При вводе угла наклона используйте отрицательное значение –55 градусов, так как отсчет угла ведется в направлении по часовой стрелке.

· Прекратите выполнение команды Interrupt Command-1 .


Построение отверстий. Использование Приложений

Построение отверстий. Использование Приложений

В основании детали нужно построить крепежные отверстия.

Типовые изображения (крепежные изделия, подшипники, шпонки, канавки, трубопроводную арматуру и прочее) не нужно вычерчивать вручную. Они хранятся в Приложениях и Справочниках системы. Справочник — это приложение, созданное для расширения стандартных возможностей КОМПАС-3D и работающее в его среде. Справочники содержат типовые и стандартизованные детали, функции построения и расчетные модули (крепеж, пружины, подшипники, отверстия, канавки, элементы электросхем, строительные конструкции и т.п) и предназначены для упрощения и ускорения разработки чертежей, деталей и сборок. Приложения и Справочники являются платными и для их использования нужно приобрести лицензии. Есть несколько бесплатных приложений. Одним из них является Приложение Сервисные инструменты. В нем представлены некоторые простые элементы и дополнительные функции.

Для точного размещения типового изображения на чертеже необходима точка привязки. Если такой точки нет, ее нужно создать заранее.

· Постройте две вспомогательные прямые~ , параллельные осевой линии на расстоянии 39 мм от нее. Точки 1 и 2 пересечения прямых и контура детали будут базовыми точками.

Перед использованием Приложения его необходимо подключить к системе. Доступ к Приложениям осуществляется с помощью Менеджера библиотек.

· Нажмите кнопку Менеджер библиотек~ ~на панели Стандартная. В нижней части экрана откроется окно Менеджера.
· Слева, в Дереве Менеджера, откройте папку Прочие.
· Щелкните мышью в прямоугольнике слева от имени Приложения Сервисные инструменты — Приложение будет подключено к системе.

· В окне Приложения откройте папку Отверстия и резьбы.

· Двойным щелчком мыши вызовите команду Приложения Отверстие с зенковкой.

· Задайте параметры отверстия в полях Панели свойств: Угол –90 градусов [image] , Глубина 8 мм [image] , вариант отрисовки отверстия — Вид сбоку, с осью [image] , Диаметр 12 мм [image] , Диаметр зенковки 15,2 мм [image] , форма дна или обработка выходной части — Сквозное, выход без обработки [image] .

На экране появится фантом отверстия с заданными размерами.

· С помощью привязки Пересечение укажите положение отверстий.

· Прекратите выполнение команды Interrupt Command-1 .
· Закройте окно Менеджера библиотек. Для этого нажмите кнопку Менеджер библиотек~ ~еще раз.
· Удалите вспомогательные прямые.


Штриховка

Штриховка

Система позволяет автоматически штриховать замкнутые области.

· Нажмите кнопку Штриховка~ ~на панели Геометрия Geometry .
· Укажите четыре точки в областях, которые нужно заштриховать. По мере указания точек система будет строить фантом штриховки.

· Для штриховки не предусмотрен режим автоматического создания — нажмите кнопку Создать объект Create Object-1 .

· Нажмите кнопку Прервать команду Interrupt Command-1 .

На этом построение главного вида детали закончено. Можно приступить к построению вида сверху.


Построение вида сверху. Проекционные связи

Построение вида сверху. Проекционные связи

На виде сверху нужно построить такое изображение. Поскольку вид симметричен относительно осей, достаточно построить его левую часть. Правая половина вида будет построена как симметричное изображение.

Для того чтобы выдержать проекционные связи между видами, на главном виде нужно построить серию вертикальных вспомогательных линий. Они помогут быстро и точно построить вид сверху.

· Нажмите кнопку Вертикальная прямая~ ~на расширенной панели команд построения вспомогательных прямых.
· На главном виде постройте вертикальные линии, указав точки, через которые они проходят.

· Нажмите кнопку Прямоугольник~ ~на панели Геометрия Geometry .
· С помощью привязки Точка на кривой укажите первую вершину прямоугольника на крайней левой вспомогательной прямой.

Поскольку изображение на чертеже можно передвинуть в любой момент, положение первой вершины прямоугольника в вертикальном направлении можно указать приблизительно.
· В поле Высота введите и зафиксируйте значение –52 мм [image] .
· Прямоугольник нужно построить с осями симметрии — нажмите кнопку С осями Rectangle With Axes .

· Ширину прямоугольника можно задать с помощью мыши. Перемещайте курсор вправо до крайней правой вспомогательной прямой. После срабатывания привязки Точка на кривой зафиксируйте точку щелчком мыши.


Построение окружностей

Построение окружностей

На виде сверху нужно построить несколько окружностей, которые соответствуют отверстиям и проточке.

· Для точного размещения левого верхнего крепежного отверстия постройте вспомогательную прямую, параллельную горизонтальной оси прямоугольника на расстоянии 14 мм.

· Нажмите кнопку Окружность~ ~на панели Геометрия Geometry .
· Для построения центрального отверстия укажите точку 1 (привязка Ближайшая точка) центра окружности.
· Поскольку оси симметрии на виде уже есть, нажмите кнопку Без осей Circle No Axes на Панели свойств.
· С помощью привязки Пересечение укажите точку 2.

· Для построения окружности проточки укажите точку 1 центра окружности и точку 2 на окружности.
· Для построения крепежного отверстия укажите точки 3 и 4.

· Перед построением последней окружности, которая соответствует фаске на крепежном отверстии, вновь нажмите кнопку С осями Circle With Axes на Панели свойств.
· Для построения окружности укажите точки 1 и 2.


Построение отрезков

Построение отрезков

На виде сверху нужно построить несколько отрезков.

· Сначала постройте две вспомогательные прямые, параллельные горизонтальной оси прямоугольника на расстоянии 2 мм. Они нужны для построения ребра жесткости.

· Нажмите кнопку Отрезок~ ~на панели Геометрия Geometry .
· Постройте четыре отрезка: 1–2, 3–4, 5–6 и 7–8.

· Удалите вспомогательные построения.


Выделение объектов рамкой. Симметрия. Повтор команд

Выделение объектов рамкой. Симметрия. Повтор команд

Следующий шаг — построение зеркальной копии крепежного отверстия относительного горизонтальной оси симметрии детали. Перед копированием исходные объекты нужно выделить. Отверстие состоит из нескольких элементов: двух окружностей и значка обозначения центра. Группу объектов удобно выделять рамкой.

· Прекратите выполнение текущей команды, если она активна Interrupt Command-1 .
· Поместите курсор в пустое место чертежа левее и выше отверстия (точка 1). Будьте внимательнее — внутри курсора не должно быть никаких объектов.
· Нажмите и не отпускайте левую кнопку мыши.
· Удерживая ее нажатой, перемещайте курсор вниз и вправо — система будет формировать рамку выделения. После того как рамка охватит отверстие, отпустите кнопку мыши (точка 2).

· Нажмите кнопку Симметрия~ ~на панели Редактирование Edit .

advice

Вместо кнопок на инструментальных панелях удобнее использовать аналогичные кнопки на контекстной панели.

· Нажмите кнопку Выбор базового объекта [image] на Панели специального управления.
· Укажите горизонтальную осевую линию — система построит симметричное отверстие.

· Нажмите кнопку Прервать команду Interrupt Command-1 .
· Сформируйте еще одну рамку выделения так, чтобы она захватила все объекты в левой части детали.

Повтор последних команд

Последняя выполненная команда может быть повторно вызвана из контекстного меню или нажатием клавиши <F4>. В контекстном меню доступны также несколько предыдущих команд.

· Щелкните правой кнопкой мыши в пустом месте чертежа и выполните из контекстного меню команду Повторить: Симметрия.

Вместо кнопки Выбор базового объекта [image] на Панели специального управления можно использовать команду Указать ось из контекстного меню.
· Щелкните правой кнопкой мыши в пустом месте чертежа и выполните из контекстного меню команду Указать ось.

· Укажите вертикальную осевую линию — в правой части детали будет построено симметричное изображение.

· Прекратите выполнение команды Interrupt Command-1 .
· Щелчком мыши в пустом месте чертежа отмените выделение объектов.


Расчет массы детали

Расчет массы детали

Геометрическая часть чертежа готова. Теперь можно рассчитать массу детали. Система не может сделать расчет автоматически, так как плоские чертежи не содержат необходимых для этого исходных данных. Однако КОМПАС–График может значительно облегчить решение задачи, заменяя аналитический метод расчета геометрическим: деталь разбивается на отдельные контуры, которые система рассматривает как объемные тела выдавливания или вращения. Одни контуры добавляют массу, другие вычитают ее. Пользователь определяет тип контура, указывает его на чертеже и задает основной геометрический параметр (расстояние для тел выдавливания или угол поворота для тел вращения), а все расчеты выполняет система.

remark

При работе в модуле трехмерного моделирования КОМПАС-3D расчет массо-центровочных характеристик деталей и сборок и передача результата в основную надпись чертежа выполняется автоматически.

Основную часть детали Корпус можно рассматривать как объемное тело, образованное выдавливанием выделенного на рисунке контура на расстояние, равное ширине детали. Затем к результатам расчета следует добавить массу ребер жесткости и вычесть массу проточки и отверстий.

· Нажмите кнопку МЦХ тел выдавливания~ ~на расширенной панели команд расчета МЦХ панели Измерения (2D) Измерения (2d) . На экране появится окно Информация.
· Увеличьте масштаб чертежа и переместите изображение в правую часть экрана.
· Увеличьте окно Информация по ширине и высоте, переместите его в левую часть экрана.

advice

Можно выполнить двойной щелчок мышью на заголовке окна Информация — окно будет автоматически расположено вдоль боковой границы экрана.

Внешний контур детали состоит из нескольких объектов, то есть не является непрерывной линией, поэтому его нужно указать вручную.

· Нажмите кнопку Ручное рисование границ Ручное рисование границ на Панели специального управления.

· Начиная от точки 1 с помощью привязки Ближайшая точка укажите точки 1, 2, 3, ... 12.

По мере указания точек система будет формировать временную ломаную линию. Линия всегда замыкается автоматически, поэтому не нужно возвращаться в точку 1 начала контура. Последней нужно указать именно точку 12.

· После указания точки 12 нажмите кнопку Создать объект Create Object-1 на Панели специального управления.
· На экране появится окно Свойства объекта. Обратите внимание на включенную по умолчанию опцию Тело — контур будет добавлять материал.
· Для выбора материала нажмите кнопку Плотность.

· В дереве Справочника плотностей материалов раскройте «ветви» Металлы — Стали и укажите материал Сталь 10 ГОСТ 1050–88. Нажмите ОК.

· В поле Толщина введите значение 52 мм и нажмите ОК.

В окне Информация появятся результаты расчета. Это масса детали без учета ребер жесткости, проточки и отверстий.

· Теперь нужно добавить массу левого ребра жесткости. Вновь нажмите кнопку Ручное рисование границ Ручное рисование границ на Панели специального управления.
· Укажите контур ребра — точки 1, 2, 3.

· Нажмите кнопку Создать объект Create Object-1 на Панели специального управления.
· В поле Толщина введите значение 4 мм и нажмите ОК.

В окне Информация появятся новые результаты — система добавила массу ребра. Обратите внимание на строку Количество тел. В настоящее время обработаны контуры двух тел.

· Точно так же добавьте к расчетам массу правого ребра жесткости. Толщину ребра повторно задавать не нужно — система автоматически подставляет предыдущее значение.

Теперь нужно вычесть массу проточки и отверстий. Контуры этих элементов следует показать на виде сверху. Здесь они представлены окружностями, то есть непрерывными кривыми. В этом случае нет необходимости в ручном рисовании контуров, достаточно указать объекты.

· Укажите окружность проточки.

· В окне Свойства объекта включите опцию Отверстие — контур будет вычитать материал.
· В поле Толщина введите значение 12 мм и нажмите ОК.

· Теперь укажите окружность центрального отверстия.

· Его глубина 8 мм. Введите значение в поле Толщина.

· Наконец, укажите любое из крепежных отверстий.

· Для сокращения расчетов в поле Толщина введите общую глубину 32 мм всех четырех отверстий.

В окне Информация будут показаны окончательные результаты расчета.

advice

Массой фасок на крепежных отверстиях можно пренебречь.

Результаты расчета массы можно представить в виде, в котором они должны записываться в штамп чертежа.

· Раскройте список Количество значащих цифр на Панели свойств и укажите вариант 2.
· Из списка Единицы измерения массы выберите вариант Килограммы.

advice

Передача результатов расчета из окна Информация в основную надпись чертежа не предусмотрена. Для вставки значения в ячейку Масса можно воспользоваться буфером обмена.

· Нажмите кнопку Прервать команду Interrupt Command-1 .


Простановка размеров

Простановка размеров

Команды простановки линейных, диаметральных, радиальных и угловых размеров находятся на панели Размеры Dimensions .

Особый интерес представляет универсальная команда Авторазмер Smart Dimension-1 . Она позволяет создавать размеры всех типов в зависимости от того, какие объекты, точки на объектах или комбинации объектов и точек указаны на чертеже. Большинство размеров создаются именно этой командой.

Создание линейных размеров

· Нажмите кнопку Авторазмер~ ~на панели Размеры Dimensions .
· Для простановки горизонтального межосевого размера укажите базовые точки 1 и 2 с помощью привязки Ближайшая точка.
· Опустите курсор вертикально вниз и укажите положение размерной линии.

advice

При перемещении курсора вправо/влево выполняется переключение между ручным и автоматическим размещением размерной надписи. Размерная надпись при этом размещается так, чтобы не пересекаться с выносными линиями и не оказываться над стрелками.

remark

Номинальное значение размеров определяется автоматически.
· Таким же образом создайте вертикальный размер. Укажите базовые точки 1 и 3 с помощью привязки Ближайшая точка.

· Также указанием двух точек проставьте размер ребра жесткости.
· Для простановки габаритных размеров детали указывайте не точки, а отрезки. Базовые точки размеров будут определены автоматически (курсоры 1 и 2).

Управление размерной надписью

· Для простановки размера центрального отверстия укажите его базовые точки.

· К размерной надписи нужно добавить значок диаметра. Для этого щелкните правой кнопкой мыши в поле Текст на Панели свойств. Из контекстного меню выполните команду Символ.

· В окне Символ в размерной надписи в списке Символ укажите Диаметр и нажмите ОК.

· Поднимите курсор вертикально вверх и укажите положение размерной линии.
· Проставьте остальные размеры, указывая их базовые точки и положения размерных линий. К размерной надписи размера проточки добавьте значок диаметра.

advice

Чтобы располагать надпись над размерной линией произвольно, перемещайте курсор при нажатой клавише <Alt> ( или <Ctrl> ). Можно выбрать другие варианты размещения из списка Размещение размерной надписи на вкладке Размер Панели свойств.

При простановке размера крепежного отверстия к тексту размерной надписи нужно добавить значок диаметра и данные о количестве отверстий.

· Укажите базовые точки размера и щелкните в поле Текст левой кнопкой мыши.
· На экране появится окно Задание размерной надписи. Его средства позволяют отредактировать состав размерной надписи, например, добавить знак диаметра или радиуса, обозначение квалитета, заключить размер в скобки и т.д.
· Раскройте список Символ и укажите Диаметр.

В поле Текст до можно вручную ввести любую запись. В то же время поле связано с определенным меню из Файла пользовательских меню — файла, описывающего меню, команды которых предназначены для вставки текстовых фрагментов в различные надписи. Этот файл называется Grарhic.рmn и располагается в подпапке \Sys главной папки КОМПАС-3D.

· Выполните двойной щелчок мышью в поле Текст до. Выберите из появившегося меню подходящую строку — она будет скопирована в поле.
· Отредактируйте скопированное значение: замените количество отверстий с 2 на 4.
· Нажмите кнопку ОК.

· Для определения положения размерной линии и надписи перемещайте курсор вниз и влево от базовых точек.

При простановке размера фаски к размерной надписи нужно добавить значение угла наклона.

· Укажите базовые точки размера и щелкните в поле Текст левой кнопкой мыши.

· В окне Задание размерной надписи нажмите кнопку [image] — к размерной надписи будет добавлен соответствующий текст. Нажмите кнопку ОК.

· Перемещайте курсор влево от базовых точек и укажите положение размерной линии.

Создание углового размера

· Для простановки углового размера укажите два отрезка (курсоры 1 и 2).

advice

Нужно указывать именно объекты, а не точки, то есть должна выполняться привязка Точка на кривой и никакая другая. Если вы испытываете трудности при указании объектов, увеличьте масштаб отображения чертежа вращением колеса мыши. Можно также временно отключить привязки. Для этого при указании объектов следует удерживать нажатой клавишу <Alt>.
· После указания отрезков команда перейдет в режим построения углового размера. Для его создания укажите положение размерной дуги.

· Самостоятельно проставьте остальные размеры.


Построение линии разреза

Построение линии разреза

На виде сверху нужно построить линию сложного ступенчатого разреза А-А, которая должна пройти через определенные точки вида. Точно выполнить построение поможет привязка Выравнивание.

· Включите привязку Выравнивание на панели Глобальные привязки. Эта привязка позволяет выравнивать указываемую точку по характерным точкам других объектов, которые уже есть на чертеже.

· Нажмите кнопку Линия разреза/сечения~ ~на панели Обозначения Symbols .
· Поместите курсор приблизительно в точку 1 начала линии разреза.
· Перемещая курсор, добейтесь, чтобы точка была выровнена по центральной точке крепежного отверстия. Точку и направление выравнивания система показывает пунктирными линиями.
· После срабатывания привязки зафиксируйте точку щелчком мыши.

· По умолчанию система выполняет построение простого разреза, то есть вторая точка линии разреза будет воспринята как последняя. Чтобы перейти в режим построения сложного разреза, нажмите кнопку Сложный разрез [image] на Панели специального управления.

Команда Сложный разрез доступна также в контекстном меню.

· Отслеживая выполнение привязки Выравнивание, укажите точки перелома линии разреза.

· После указания последней точки 6 отключите кнопку Сложный разрез [image] на Панели специального управления.
· Чтобы выбрать, с какой стороны от линии разреза должны располагаться стрелки, перемещайте курсор в вертикальном направлении. Щелкните левой кнопкой мыши с той стороны от линии, где должны располагаться стрелки.
· Сразу после указания направления стрелок объект будет построен, система перейдет в режим создания нового вида. Сейчас в этом нет необходимости — нажмите кнопку Прервать команду Interrupt Command-1 .
· Отключите привязку Выравнивание Align-1 на панели Глобальные привязки.


Текст на чертеже. Текстовые ссылки

Текст на чертеже. Текстовые ссылки

Над главным видом чертежа нужно сделать заголовок, который соответствует обозначению линии разреза А-А на виде сверху.

· Нажмите кнопку Ввод текста~ ~на панели Обозначения Symbols . Эта команда позволяет сделать на чертеже надпись из одной или нескольких строк.

advice

Не следует использовать эту команду для создания технических требований. Для этого в системе предусмотрен специальный режим, о котором сказано ниже.
· Укажите точку привязки текста. В указанной точке появится рамка текстовой надписи и текстовый курсор.

Как было показано в Уроке № 2, по умолчанию в чертеже включен режим автоматической сортировки. Это значит, что объекты чертежа, которые используют буквенные обозначения, могут динамически менять эти обозначения. Поэтому в данной ситуации вместо простого ввода теста следует создать текстовую ссылку.

· Щелкните правой кнопкой мыши внутри рамки текстовой надписи и выполните из контекстного меню команду Вставить ссылку.

· В списке Тип источника выберите вариант Линия разреза/сечения — в списке источников автоматически появится единственная линия разреза на чертеже. Нажмите кнопку ОК.

На чертеже появится текстовая ссылка. Для того чтобы можно было визуально отличить ссылки от текста, введенного вручную, они оформляются разными цветами. Простой текст имеет черный цвет, а текстовые ссылки — синий. По умолчанию строки оформляются специальным стилем Текст на чертеже. Можно изменить любые параметры и атрибуты текста.

· Выделите текст целиком, проведя по нему курсором при нажатой левой кнопке мыши, или выполните клавиатурную команду <Ctrl>+<A>. Ссылка будет выделена цветом.
· Откройте список Высота символов на Панели свойств и укажите значение 7 мм.
· Отключите кнопку Курсив, чтобы установить прямое начертание символов текстовой ссылки.

· Нажмите кнопку Создать объект Create Object-1 .
· Нажмите кнопку Прервать команду Interrupt Command-1 .


Обозначение базы

Обозначение базы

К осевой линии главного вида нужно проставить обозначение базовой поверхности. Позднее на это обозначение будет ссылаться обозначение допуска расположения поверхностей.

· Нажмите кнопку База~ ~на панели Обозначения Symbols .
· Укажите осевую линию в любой ее точке (курсор 1).

· Переместите курсор вниз и укажите точку 2 основания треугольника, обозначающего базу.
· Переместите курсор влево и укажите положение рамки (точка 3). Очередная буква Б будет присвоена обозначению автоматически.
· Нажмите кнопку Прервать команду Interrupt Command-1 .


Обозначение допуска формы и расположения поверхностей

Обозначение допуска формы и расположения поверхностей

К нижней поверхности детали нужно проставить обозначение допуска расположения поверхности относительно базы Б — осевой линии.

· Нажмите кнопку Допуск формы~ ~на панели Обозначения Symbols .

На экране появится фантом будущей таблицы обозначения допуска в виде единственной ячейки. Базовой точкой таблицы по умолчанию является ее левый нижний угол. Можно изменить базовую точку — так будет удобнее указать положение таблицы на чертеже.

· Раскройте список Базовая точка на Панели свойств и укажите вариант Слева посередине.

Для размещения таблицы на чертеже удобно воспользоваться локальной привязкой Выравнивание. Локальные привязки выполняются во время черчения пользователем из контекстного меню, вызываемого щелчком правой кнопкой мыши. Их приоритет выше, чем приоритет глобальных привязок, и выполняются они лишь при указании одной (текущей) точки или геометрического объекта. Глобальные привязки выполняются во время черчения непрерывно. Просмотреть привязки, разрешить или запретить выполнение определенных из них можно с помощью списка кнопки Привязки [image] на панели Текущее состояние. Нажатие самой кнопки Привязки Snaps-1 позволяет отключать действие всех глобальных привязок, а затем включать их вновь в прежнем составе.

Кроме того, управлять глобальными привязками можно с помощью инструментальной панели Глобальные привязки.

· Щелкните правой кнопкой мыши в свободном месте чертежа и выполните из контекстного меню команду Привязка — Выравнивание.

· С помощью привязки укажите положение базовой точки таблицы на чертеже (точка 1).

Теперь нужно сформировать таблицу и наполнить ее данными.

· Нажмите кнопку Таблица [image] на Панели свойств.
· В окне Обозначение допуска раскройте список Знак и укажите Перпендикулярность.
· Поле Числовое значение связано с определенным меню Файла пользовательских меню. Выполните двойной щелчок мышью в поле и укажите в таблице значение 0,1.

· Для формирования текстовой ссылки на значок базы Б нажмите кнопку Ссылка Ссылка .

Система автоматически предложит в качестве типа источника Обозначение базы. В списке источников будет отображаться единственная база Б, имеющаяся на чертеже.

· Нажмите кнопку ОК.

· Нажатием на кнопку ОК завершите диалог создания таблицы.

Теперь нужно определить, чем будет заканчиваться соединительная линия между таблицей обозначения допуска и поверхностью.

· Нажмите кнопку Ответвление со стрелкой Ответвление со стрелкой на Панели специального управления.

· На таблице допуска появятся точки, из которых можно начать ответвление. Укажите левую среднюю точку (точка 1).

· Для того чтобы сегменты ответвления были перпендикулярны друг другу, включите режим Режим ортогонального черчения. Он используется при черчении горизонтальных и вертикальных отрезков, обозначений ступенчатых разрезов, перпендикулярных друг другу участков ответвлений допуска формы и в других случаях. Включение и отключение этого режима производится нажатием кнопки Ортогональное черчение~ ~на панели Текущее состояние или клавиши <F8>. Если в процессе построения объекта требуется временно отключить (или включить) этот режим, нажмите и удерживайте клавишу <Shift>.
· Укажите промежуточную точку 2 и точку 3 на поверхности детали.

· Нажмите кнопку Создать объект Create Object-1 — построение объекта закончено.
· Прекратите выполнение команды Interrupt Command-1 и отключите режим ортогонального черчения~ .


Шероховатость поверхностей

Шероховатость поверхностей

· Нажмите кнопку Шероховатость~ ~на панели Обозначения Symbols .
· Укажите нижний горизонтальный отрезок главного вида — базовый объект для нанесения обозначения шероховатости.

· Включите кнопку С удалением слоя материала С удалением слоя материала в группе Тип на Панели свойств.
· Для ввода значения шероховатости щелкните правой кнопкой мыши в поле Текст на Панели свойств.
· Из появившегося меню выберите критерий и значение шероховатости.

· Затем, не выполняя щелчков мышью, переместите фантом знака вправо. Для того чтобы привязки не мешали размещению фантома, их действие можно временно отключить. Для этого удерживайте нажатой клавишу <Alt>. После того как фантом займет нужное положение, клавишу <Alt> нужно отпустить.

· Для того чтобы расположить знак на полке, нажмите клавишу <Ctrl>. Удерживая ее нажатой, переместите курсор вниз. Отпустите клавишу <Ctrl> и укажите точку начала полки.

После этого знак шероховатости будет окончательно построен.

· Нажмите кнопку Прервать команду Interrupt Command-1 .


Компоновка чертежа

Компоновка чертежа

Можно перемещать виды по листу чертежа для его равномерного заполнения. Сейчас нужно переместить все изображение в верхнюю часть чертежа максимально близко к его верхней границе, чтобы освободить место над основной надписью для размещения технических требований.

· Выделите рамкой вид сверху.

· Чтобы не нарушить проекционные связи между видами, нажмите кнопку Ортогональное черчение~ ~на панели Текущее состояние. Это позволит перемещать объекты мышью только в горизонтальном или вертикальном направлениях.
· Установите курсор на любой из выделенных объектов, нажмите и не отпускайте левую кнопку мыши.
· Переместите вид сверху в вертикальном направлении ближе к главному виду.

· Отпустите кнопку мыши.
· Отключите кнопку Ортогональное черчение~ .
· Выполните клавиатурную команду <Ctrl>+<A> — на чертеже будет выделено все изображение.
· Переместите оба вида в верхнюю часть документа.
· Щелкните мышью в пустом месте чертежа, чтобы снять выделение с объектов.


Неуказанная шероховатость поверхностей

Неуказанная шероховатость поверхностей

Для окончательного оформления чертежа осталось проставить знак неуказанной шероховатости поверхностей, ввести технические требования и заполнить основную надпись.

· Выполните команду Вставка — Неуказанная шероховатость — Ввод.

· В окне Знак неуказанной шероховатости выполните двойной щелчок мышью в поле Текст, выберите из появившегося меню критерий и значение шероховатости.
· Щелчком на кнопке ОК закройте окно. Обозначение неуказанной шероховатости будет автоматически размещено в правом верхнем углу документа.


Ввод технических требований

Ввод технических требований

· Выполните команду Вставка — Технические требования — Ввод.

Система перейдет в режим текстового редактора, в котором можно ввести технические требования, используя обычные средства ввода и редактирования текста. Кроме того, в технические требования можно вставлять заранее составленные пункты из файла текстовых шаблонов.

· Чтобы открыть файл текстовых шаблонов, щелкните на поле ввода правой кнопкой мыши и выполните из контекстного меню команду Вставить текст....

На экране появится окно Библиотекаря текстовых шаблонов.

· В Дереве разделов в левой части окна раскройте «ветви» Технические требования — Общие ТТ.
· Отметьте нужные пункты шаблона, щелкнув мышью по значку рядом с названием пункта. Выбранные пункты будут отмечены «галочкой».
· Чтобы скопировать выбранные пункты в текст, нажмите кнопку Вставить в документ Вставить в документ на инструментальной панели окна.

Выбранные пункты будут скопированы в текст технических требований и пронумерованы.

advice

Для эффективного использования текстовых шаблонов нужно добавить в библиотеку свои тексты.
· Закройте окно технических требований Close window и ответьте Да на запрос относительно сохранения изменений в технических требованиях в чертеж.

Технические требования автоматически размещаются над основной надписью чертежа. Если места над штампом недостаточно, технические требования разбиваются на страницы. Первая страница размещается над штампом, а вторая — слева от него. Можно выполнить компоновку технических требований: определить размеры и положение страниц вручную.

· Щелкните правой кнопкой мыши по любой строке технических требований и выполните из контекстного меню команду Ручное размещение тех.требований.

Страницы технических требований будут оформлены пунктирными линиями с характерными точками.

· Перемещая мышью характерные точки, увеличьте размер первой страницы так, чтобы в ней разместился весь текст.

Если поместить курсор внутрь страницы, можно перемещать саму страницу.

· Расположите страницу между видом сверху и штампом чертежа.

· Нажмите кнопку Прервать команду Interrupt Command-1 .


Обозначение маркировки

Обозначение маркировки

На виде сверху нужно создать последний элемент оформления — линию-выноску для обозначения маркировки. При оформлении вида этот значок был пропущен специально, так как он должен ссылаться на пункт технических требований, которые на тот момент еще не были созданы.

· Нажмите кнопку Знак маркировки~ ~на панели Обозначения Symbols .
· Укажите точку 1, на которую указывает выноска, и точку 2 размещения знака.

· Для создания текстовой ссылки на пункт технических требований нажмите кнопку Вставить ссылку Вставить ссылку на Панели свойств.

· В окне Ссылка укажите пункт 1 технических требований и нажмите ОК.

· Чтобы изменить форму ответвления, нажмите кнопку Редактировать точки Редактировать точки на Панели специального управления.
· Захватите мышью центральную характерную точку ответвления и «перетащите» ее вниз.

· После того как точка займет нужное положение, отпустите кнопку мыши.

· Нажмите кнопку Создать объект Create Object-1 и прекратите выполнение команды Interrupt Command-1 .


Проверка автосортировки и текстовых ссылок

Проверка автосортировки и текстовых ссылок

Чтобы проверить, как работают автосортировка и текстовые ссылки, можно внести изменения в настройку документа.

· Посмотрите на чертеж и обратите внимание на все объекты оформления, которые используют буквы.

· Выполните команду Сервис — Параметры.
· На вкладке Текущий чертеж окна Параметры раскройте «ветви» Обозначения для машиностроения — Автосортировка.
· Измените порядок сортировки. Для этого в списке объектов сортировки укажите строку Обозначение базы и нажмите кнопку Переместить вверх [image] .

Теперь объект Обозначение базы расположен в списке выше объекта Линия разреза/сечения, то есть имеет более высокий приоритет и будет получать буквы в первую очередь.

· Нажмите кнопку ОК.

· Посмотрите, как изменилась ситуация на чертеже.

Чтобы увидеть, как работает ссылка в знаке Обозначение маркировки, нужно изменить порядок следования пунктов в технических требованиях. Например, можно поменять местами первый и второй пункты или вставить еще один пункт перед первым.

· Выполните двойной щелчок мышью на технических требованиях — система перейдет в режим их редактирования.
· Поставьте курсор в начало первого пункта и нажмите клавишу <Enter> — в технические требования будет добавлен новый пункт, а все имеющиеся пункты изменят номера.

· Введите текст нового пункта.

· Закройте окно технических требований Close window и ответьте Да на запрос относительно сохранения изменений.

· Если технические требования были разбиты на страницы, выполните их размещение заново.

advice

Если технические требования не удается разместить на листе данного формата, нужно увеличить формат чертежа с помощью Менеджера документа.


Заполнение основной надписи

Заполнение основной надписи

В основной надписи можно заполнять только свободные ячейки. Ячейки со стандартным содержимым недоступны для ввода и редактирования.

Любую пустую ячейку можно заполнить вручную. Для этого нужно сделать ее текущей и ввести текст. Если при заполнении ячейки текст нужно расположить на нескольких строках, нажмите клавишу <Enter> — в ячейку будет добавлена новая строка.

Предусмотрен режим полуавтоматического заполнения ячеек данными из Файла пользовательских меню, Файла текстовых шаблонов, Календаря и Справочника Материалы и Сортаменты.

Ячейки Лист и Листов заполняются автоматически. После настройки, сделанной в Уроке № 2, ячейка Масштаб также заполняется автоматически.

· Выполните двойной щелчок на основной надписи чертежа, чтобы сделать ее доступной для редактирования.
· Выполните двойной щелчок в ячейке, предназначенной для записи фамилии лица, разработавшего документ.

· Укажите раздел и фамилию.

advice

Пользовательские меню хранятся в файле Graphic.pmn подкаталога \Sys главного каталога системы. Файл пользовательских меню — это текстовый файл, доступный для редактирования пользователем. Вы можете внести в него свои данные.
· Ячейки Дата связаны с системным календарем, который вызывается двойным щелчком мыши.

· Двойным щелчком выберите дату.

· Щелкните дважды в графе Литера.

· Выберите стадию проектирования документа.

· В графу Масса введите вычисленное ранее значение массы детали.

Графу Материал можно заполнить двумя способами: взять обозначение материала из Файла текстовых шаблонов, или из Справочника Материалы и Сортаменты. Воспользуйтесь первым вариантом.

· Щелкните правой кнопкой мыши в графе Материал и выполните из контекстного меню команду Вставить текст.
· Раскройте «ветви» Материалы — Черные металлы — Стали качественные.
· Выполните двойной щелчок на строке Сталь 10 ГОСТ 1050-88. Окно файла текстовых шаблонов будет закрыто, а указанное значение будет передано в основную надпись.

· Графу Наименование предприятия заполните вручную.

· Нажмите кнопку Создать объект Create Object-1 — основная надпись чертежа будет закрыта с сохранением введенных в нее данных.


Проверка документа

Проверка документа

Можно проверить чертеж на наличие некоторых ошибок в оформлении (наличие пересечений размерных линий с другими линиями чертежа, слишком маленькие расстояния между параллельными размерными линиями и т.д.). Эти функции реализованы в Приложении Проверка документа.

· Вызовите Менеджер библиотек~ .
· Откройте папку Прочие и подключите Приложение Проверка документа.

· Двойным щелчком активизируйте функцию Проверка размеров.

· В окне Проверка размеров включите опцию проверки пересечения с осевыми линиями. Обратите внимание на значение поля Минимально допустимое расстояние — размещение параллельных размерных линий на меньшем расстоянии будет считаться ошибкой. Нажмите кнопку ОК.

Для отображения ошибок в чертеже может быть создан специальный слой Ошибки размерных линий. В этом слое размещаются обозначения ошибок — знак в виде эллипса с пояснительной надписью.

· Если ошибок не слишком много, можно отказаться от создания этого слоя — нажмите кнопку Да.

· Для исправления ошибок увеличьте расстояние между размерными линиями, перемещая характерные точки размеров.

Подключенные Приложения можно отключить с помощью команды Сервис — Выгрузить все библиотеки.
· Вновь выполните команду Сервис — Параметры и раскройте «ветви» Обозначения для машиностроения — Автосортировка.
· Установите умолчательный порядок автосортировки буквенных обозначений.


Вывод документа на печать

Вывод документа на печать

· Выполните команду Файл — Печать.

На экране откроется окно Печать документа. Система автоматически подберет масштаб печати таким образом, чтобы лист был распечатан целиком.

· Нажмите кнопку Печать.
· Нажмите кнопку Сохранить~ ~на панели Стандартная.
· Закройте чертеж Close window .


Завершение урока № 3

Завершение урока № 3

Поздравляем!

Вы закончили выполнение этого урока

Завершение урока 3


Урок № 4. Чертеж детали Шаблон

Урок № 4. Чертеж детали Шаблон

В этом уроке на примере детали Шаблон показано создание чертежа детали со сложным внешним контуром. Кроме того, показано, как чертить в масштабе.

В этом уроке рассматривается

Создание нового вида. Черчение в масштабе.

Ввод абсолютных координат.

Построение касательного отрезка.

Построение скруглений.

Усечение окружностей.

Построение шпоночного паза.

Расчет массы и положения центра масс.

Окончательное оформление чертежа.

Справочник Материалы и Сортаменты.


Создание нового вида. Черчение в масштабе

Создание нового вида. Черчение в масштабе

· Создайте новый чертеж формата А4 с параметрами по умолчанию.
· Войдите в режим редактирования основной надписи, заполните графы Обозначение и Наименование.

· Сохраните чертеж на диске~ .

На единственном виде детали нужно построить такое изображение.

Размеры детали с учетом элементов оформления не позволяют начертить ее на листе формата А4 в масштабе 1:1. Ее изображение нужно уменьшить вдвое. Для этого на чертеже нужно создать вид.

· Выполните команду Вставка — Вид.

На Панели свойств отображаются параметры нового вида по умолчанию: номер вида, его имя, масштаб и т.д.

· Откройте список Масштаб вида и укажите ближайший масштаб уменьшения 1:2.

attention

Масштаб вида можно изменить в любой момент. Для этого вид нужно сделать текущим. Затем нужно выполнить команду Сервис — Параметры текущего вида и выбрать новый масштаб из списка на Панели свойств. После нажатия кнопки Создать объект Create Object-1 масштаб вида будет изменен.
· Посмотрите на Строку сообщений. В ней отображается запрос Укажите точку привязки вида — нужно указать положение точки начала координат нового вида относительно точки начала координат листа чертежа. В окне документа курсор изменил свой вид на символ начала координат.

Чтобы правильно определить, какую точку детали удобно принять за точку начала координат, можно в самых общих чертах представить будущую деталь и определить. На детали Шаблон такой точкой может быть центр отверстия со шпоночным пазом (точка 0). От этой точки удобно начинать построения и от нее же должны быть проставлены основные размеры, определяющие геометрию детали.

Таким образом, сейчас нужно указать положение этой точки на чертеже. Поскольку от точки 0 основная часть детали расположена левее, на чертеже нужно указать точку, расположенную ближе к правой границе листа. Эту точку достаточно указать «на глаз». Если впоследствии окажется, что положение точки указано неудачно, ее можно легко переместить вместе с изображением детали.

· Укажите положение точки начала координат вида (синяя стрелка).

После этого система создаст новый вид и сделает его текущим. Можно начинать черчение, вводя истинные размеры детали. КОМПАС–График будет автоматически уменьшать экранные размеры всех геометрических объектов в два раза.

attention

В КОМПАС-График пользователь всегда работает с реальными размерами объектов, а размер изображения на чертеже определяется путем выбора подходящего масштаба вида. Объекты оформления чертежа (размеры, обозначения баз, шероховатостей поверхностей и т.д.) не масштабируются. Номинальные значения размеров рассчитываются с учетом масштабного коэффициента вида, то есть система всегда возвращает реальные размеры объектов.


Ввод абсолютных координат

Ввод абсолютных координат

Внешний контур детали представляет собой последовательность дуг и отрезок, которые гладко сопряжены между собой. Сначала в опорных точках контура нужно построить три окружности и провести касательный отрезок. Затем следует сопрячь отрезок и окружности дугами и удалить лишние участки окружностей, получив плавный контур.

· Нажмите кнопку Окружность~ ~на панели Геометрия Geometry .
· Нажмите кнопку Без осей Circle No Axes в группе Оси на Панели свойств.
· С помощью привязки Ближайшая точка укажите центр окружности в точке начала координат вида.
· В поле Диаметр [image] введите значение 80 мм.
· Нажмите клавишу <Enter> для фиксации значения — окружность построена.

Теперь нужно построить две окружности слева (тонкие линии). Точки их центров отсутствуют на чертеже в явном виде и их нельзя указать мышью. Можно определить положение этих точек с помощью вспомогательных построений, но проще указать их абсолютные координаты в системе координат вида.

· Для построения левой верхней окружности выполните двойной щелчок мышью в поле Координата X группы Центр на Панели свойств — поле станет активным и будет выделено цветом.
· Введите значение –150 мм (координата X центра окружности).
· Нажмите клавишу <Tab> на клавиатуре — текущим станет соседнее поле Координата Y.
· Введите значение 25 мм (координата Y центра окружности) и нажатием клавиши <Enter> зафиксируйте значения обоих полей.

advice

Не перемещайте мышь, пока координаты не будут зафиксированы, иначе введенные значения будут заменены текущими координатами курсора.
· Размеры окружностей удобнее задать определением не диаметра, а радиуса. Нажмите кнопку Радиус [image] на Панели свойств.

После этого поле Диаметр на Панели свойств будет заменено полем Радиус. Однако это поле не будет выделено цветом, то есть не будет активным.

advice

После задания нечисловых параметров объекта с помощью кнопок или списков на Панели свойств механизм предопределенного ввода параметров приостанавливает свою работу. Чтобы включить его вновь, нужно нажать клавишу <Enter> на клавиатуре.
· Нажмите клавишу <Enter> — поле Радиус станет активным и готовым к приему данных.
· Введите и зафиксируйте значение радиуса окружности 24 мм.

· Таким же образом постройте нижнюю окружность. Координаты ее центра по оси X –60 мм, по оси Y –70 мм, а радиус 22 мм.


Построение касательного отрезка

Построение касательного отрезка

Теперь нужно построить отрезок, который должен пройти касательно к левой верхней окружности через точку начала координат вида.

· Нажмите кнопку Касательный отрезок через внешнюю точку~ ~на расширенной панели команд построения отрезков панели Геометрия Geometry .
· Укажите курсором левую окружность (курсор 1), затем с помощью привязки Ближайшая точка укажите точку начала координат.

· Система предложит два варианта касания. Верхний вариант, нужный для построения, является текущим (он оформлен сплошной тонкой линией). Создайте его щелчком мыши.

· Откажитесь от создания нижнего варианта, прервав Interrupt Command-1 работу команды.


Построение скруглений

Построение скруглений

Окружности и отрезок нужно сопрячь дугами.

· Нажмите кнопку Скругление~ ~на панели Геометрия Geometry .
· В поле Радиус на Панели свойств введите значение 35 мм.
· Укажите курсором отрезок и окружность, между которыми нужно построить сопряжение. Окружность нужно указать в той ее части, которая расположена выше отрезка. От этого зависит направление дуги.

· В поле Радиус на Панели свойств введите значение 100 мм.
· Для двух окружностей можно построить несколько вариантов сопряжений дугой заданного радиуса. Для построения нужного варианта укажите окружности приблизительно в точках касания.

advice

Если система построила не тот вариант сопряжения, нажмите кнопку Отменить~ ~на панели Стандартная и повторите попытку.
· Для построения последнего сопряжения введите значение радиуса 20 мм и укажите окружности.


Усечение окружностей

Усечение окружностей

· Нажмите кнопку Усечь кривую~ ~на панели Редактирование Edit .
· Укажите курсором лишние участки окружностей.

· Нажмите кнопку Окружность~ ~на панели Геометрия Geometry .
· Включите кнопку С осями Circle With Axes в группе Оси на Панели свойств.
· Постройте три окружности с размерами, показанными на рисунке. Центры окружностей укажите с помощью привязки Ближайшая точка в центрах соответствующих дуг.


Построение шпоночного паза

Построение шпоночного паза

Перед построением паза нужно создать разметку из вспомогательных прямых.

· Увеличьте участок детали, как показано на рисунке.
· Через точку 1 окружности постройте~ ~вертикальную вспомогательную прямую 2.
· Используя прямую 2 в качестве базового объекта, постройте~ ~с правой стороны от нее параллельную прямую 3 на расстоянии 44 мм.
· Относительно горизонтальной осевой линии отверстия постройте параллельные прямые 4 и 5 на расстоянии 6 мм.

· Еще больше увеличьте масштаб отображения.
· Нажмите кнопку Непрерывный ввод объектов~ ~на панели Геометрия Geometry и постройте ломаную линию 1–2–3–4

· Удалите вспомогательные построения.
· Удалите~ ~два участка окружности между горизонтальными линиями паза.

· Прекратите выполнение команды Interrupt Command-1 и вновь отобразите деталь целиком. Построение геометрии детали закончено.


Расчет массы и положения центра масс

Расчет массы и положения центра масс

Расчет массы

Массу детали Шаблон можно подсчитать так же, как была рассчитана масса детали Корпус в Уроке № 3. Но есть некоторые отличия, о которых говорится ниже.

· Нажмите кнопку МЦХ тел выдавливания~ ~на расширенной панели команд расчета МЦХ панели Измерения (2D) Измерения (2d) .
· Увеличьте масштаб чертежа. Переместите изображение детали в правую часть экрана, а окно Информация — в левую.

Внешний контур детали образован дугами и отрезком, поэтому его не удастся указать способом Ручное рисование границ Ручное рисование границ , который позволяет создавать временные контуры, состоящие из прямых участков. В таком случае следует воспользоваться методом обхода границ по стрелке.

· Нажмите кнопку Обход границы по стрелке [image] на Панели специального управления.

· Укажите курсором любой участок внешнего контура детали, например, отрезок.

Система выполнит проверку замкнутости контура. Если контур начерчен правильно и ошибок не обнаружено, на экране появится окно Свойства объекта.

· Для выбора материала нажмите кнопку Плотность.

· В Справочнике плотностей материалов укажите материал.

· В поле Толщина введите значение 6 мм и нажмите ОК — система определит массу детали без учета отверстий.

· Для вычитания массы отверстия со шпоночным пазом вновь нажмите кнопку Обход границы по стрелке [image] и укажите любой объект контура отверстия.

· В окне Свойства объекта включите опцию Отверстие и нажмите ОК.

· Для вычитания массы остальных отверстий просто укажите их окружности.
· После указания всех контуров установите на Панели свойств Количество значащих цифр равное 2.
· В качестве Единицы измерения массы установите Килограммы.
· Запомните значение массы детали.

Определение положения центра масс

· Раскройте список Стиль на Панели свойств и укажите Конверт.
· Нажмите кнопку Центр масс.

На чертеже детали положение центра масс будет помечено объектом Вспомогательная точка с заданным стилем.

· Прекратите выполнение команды Interrupt Command-1 .


Окончательное оформление чертежа

Окончательное оформление чертежа

Ниже описаны дополнительные приемы простановки размеров на чертежах.

· Нажмите кнопку Авторазмер~ ~на панели Размеры Dimensions .

Диаметральные размеры

· Для простановки диаметрального размера укажите окружность.

· Для того чтобы добавить данные о количестве отверстий и расположить их под размерной линией, щелкните правой кнопкой мыши в поле Размерная надпись на Панели свойств и выберите из меню команду Текст под....

· В окне Текст под размерной надписью выполните двойной щелчок мышью в поле ввода текста и выберите из меню нужный текст.
· Нажмите ОК.

· Для того чтобы расположить размер на полке, откройте вкладку Размер на Панели свойств.
· Далее откройте список Размещение текста и укажите На полке, влево.

· Для окончательного создания размера укажите точку 1 начала полки.

Радиальные размеры

· Для простановки обычных радиальных размеров указывайте дуги и положение размерной надписи (курсор 1).
· Для размещения размерной надписи на полке (курсоры 2 и 3) укажите дугу, нажмите клавишу <Ctrl> и перемещайте курсор.
· Для простановки размера R100 укажите дугу и нажмите кнопку Радиальный размер не от центра Radial Dimension Not from Circle Centerpoint в группе Тип на Панели свойств (курсор 4).
· Для простановки размера R20 укажите дугу и дополнительно нажмите кнопку Стрелка снаружи Стрелка снаружи на вкладке Параметры (курсор 5).

Диаметральные размеры для дуг

По умолчанию при указании дуги команда Авторазмер~ ~создает радиальный размер. При необходимости можно создать диаметральный размер.

· Укажите дугу (курсор 1).

· На Панели свойств включите кнопку Диаметральный размер [image] и укажите положение размерной надписи.

· Таким же образом создайте диаметральный размер для внутренней дуги (курсор 1). Размерную надпись расположите на полке.

Команда Линейный размер

В отдельных случаях вместо универсальной команды Авторазмер целесообразно использовать специальные команды простановки размеров. Например, при простановке вертикального межосевого размера для верхних окружностей не удастся сразу указать нужное положение и ориентацию размерной линии.

· Нажмите кнопку Линейный размер~ ~на панели Размеры Dimensions .
· Укажите базовые точки 1 и 2 размера.
· Для придания размеру нужной ориентации нажмите кнопку Вертикальный Vertical Dimension в группе Тип на Панели свойств.

· Укажите положение размерной линии.

· Используя рисунок в начале урока в качестве образца, самостоятельно закончите оформление документа. Заполните все графы основной надписи, кроме графы Материал.


Справочник Материалы и Сортаменты для КОМПАС-3D

Справочник Материалы и Сортаменты для КОМПАС-3D

При создании чертежа детали Корпус в Уроке № 2 при заполнении ячейки Материал использовался Файл текстовых шаблонов. Это самый простой способ ввода данных о материалах с минимальным сервисом. Основным источником сведений о материалах является Справочник Материалы и Сортаменты (далее — Справочник), который обслуживает работу всех модулей системы КОМПАС-3D.

remark

Если у вас нет лицензии на использование Справочника, пропустите эту часть раздела.
· Войдите в режим заполнения основной надписи чертежа.
· Выполните двойной щелчок мышью в ячейке Материал и из контекстного меню вызовите команду Выбрать материал.

На экране откроется окно Справочника.

· На панели выбора в левой части окна последовательно раскройте «ветви» Металлы и сплавы — Металлы черные — Стали — Стали легированные.

· Далее раскройте «ветвь» Сталь 35Х ГОСТ 4543-71. В перечне наименований сортаментов этого материала укажите Полоса (стальная г/катаная) ГОСТ 103-2006.

· Щелкните мышью в поле окна Типоразмеры.
· В окне Типоразмеры отключите кнопку Показать типоразмеры с экземплярами сортамента Показать типоразмеры с экземплярами сортамента . Это позволит просмотреть все типоразмеры данного сортамента.

· В списке Типоразмеры найдите запись, соответствующую толщине полосы 6 мм.

Для этой записи не создано обозначение сортамента — вкладка Сортамент не содержит никаких данных.

Для создания нового экземпляра сортамента нужно переключить Справочник в режим редактирования.

attention

Для редактирования базы данных Справочника нужно обладать соответствующими правами доступа. При необходимости обратитесь к системному администратору.
· Нажмите кнопку Чтение в нижнем левом углу окна Справочника.

Справочник перейдет в режим редактирования.

· Активизируйте окно Сортамент, щелкнув по его вкладке мышью.
· На панели инструментов окна Сортамент нажмите кнопку Создать экземпляр сортамента Создать экземпляр сортамента .

На экране появится мастер Добавление экземпляра сортамента.

· Сейчас требуется создать экземпляр сортамента с настройками по умолчанию, поэтому переходите к каждому последующему окну мастера, не внося никаких изменений. Для перехода нажимайте кнопку Далее. В последнем окне мастера нажмите кнопку Готово.

В Справочнике будет создан экземпляр сортамента для указанного типоразмера, а в окне Сортамент появится его обозначение. Ниже списка Типоразмеры будут отображены параметры созданного экземпляра сортамента.

· Для того чтобы вставить созданное обозначение в основную надпись чертежа, нажмите кнопку Выбрать Выбрать на панели инструментов окна.

Окно Справочника будет закрыто, в ячейку Материал будет скопировано обозначение материала.

· Нажмите кнопку Создать объект Create Object-1 — основная надпись чертежа будет закрыта с сохранением данных.

· Нажмите кнопку Сохранить~ ~на панели Стандартная.
· Закройте окно документа Close window .


Завершение урока № 4

Завершение урока № 4

Поздравляем!

Вы закончили выполнение этого урока

Завершение урока 4


Урок № 5. Чертеж детали Ось

Урок № 5. Чертеж детали Ось

В этом уроке на примере детали Ось показано создание чертежа несложной детали, представляющей собой тело вращения. Кроме того, показан процесс создания на чертеже вида с разрывом.

В этом уроке рассматривается

Создание чертежа.

Режим округления линейных величин.

Построение фасок и скругления.

Расчет массы тела вращения.

Выравнивание объектов.

Фаски. Управление усечением объектов.

Выделение объектов секущей рамкой. Симметрия.

Оформление местного разреза.

Разрыв вида.

Окончательное оформление чертежа.


Создание чертежа

Создание чертежа

Деталь имеет небольшие размеры в диаметральном направлении, поэтому ее нужно вычерчивать в увеличенном масштабе. Однако она вытянута в длину и не поместится на листе формата А4. В такой ситуации деталь следует начертить целиком, а затем скрыть лишние участки, создав разрыв вида.

· Создайте новый чертеж формата А4 с параметрами по умолчанию.
· Войдите в режим редактирования основной надписи, заполните графы Обозначение и Наименование.

· Сохраните чертеж на диске~ .
· Выполните команду Вставка — Вид.

· На Панели свойств откройте список Масштаб вида и укажите масштаб увеличения 2:1.

В детали Ось за точку начала координат удобно принять среднюю точку на левом торце.

· Укажите на листе чертежа положение точки начала координат вида.


Режим округления линейных величин

Режим округления линейных величин

Деталь представляет собой тело вращения с горизонтальной осью симметрии. Можно начертить только одну ее половину, а вторую половину построить как зеркальное изображение. Кроме того, так проще рассчитать массу детали.

Контур будет располагаться справа от точки начала координат вида. Для того чтобы на экране было больше места для черчения, можно сдвинуть изображение влево.

· Нажмите колесо мыши до щелчка и, не отпуская его, «перетащите» символ начала координат вместе с элементами оформления листа в левую часть экрана.
· Отпустите колесо мыши.
· Нажмите кнопку Непрерывный ввод объектов~ ~на панели Геометрия Geometry .
· Из точки начала координат постройте ломаную линию.

Для построения контура можно воспользоваться режимом округления линейных величин. При включенном режиме числовые параметры создаваемых и редактируемых объектов округляются до значений, кратных текущему шагу курсора. Поле Текущий шаг курсора и кнопка Округление расположены на панели Текущее состояние.

Углы наклона и длины отрезков показаны на рисунке. Выбирать горизонтальное или вертикальное направление отрезков поможет привязка Выравнивание. Параметры очередного отрезка отображаются в процессе черчения рядом с курсором.

advice

Длину 145 мм и угол наклона 0 градусов длинного отрезка (красная стрелка) удобнее ввести вручную в поля на Панели свойств. При построении объектов можно произвольно комбинировать любые способы задания их параметров.

remark

Здесь и далее контур условно показан разорванным.

Контур не поместится на листе чертежа выбранного формата. Продолжайте построения.

· С помощью команды Осевая линия по двум точкам~ ~на панели Обозначения Symbols постройте осевую линию.


Построение фасок и скругления

Построение фасок и скругления

· Увеличьте левую часть детали.
· Нажмите кнопку Фаска~ ~на панели Геометрия Geometry .
· Раскройте список Длина фаски на Панели свойств и укажите значение 1 мм.

· Укажите два отрезка — фаска будет построена.

· Нажмите кнопку Скругление~ ~на панели Геометрия Geometry .
· Раскройте список Радиус скругления [image] на Панели свойств и укажите значение 1 мм.
· Укажите два отрезка — скругление будет построено.

· Постройте фаску длиной 1 мм в правой части детали.


Расчет массы тела вращения

Расчет массы тела вращения

На данном этапе можно определить предварительную массу детали без учета отверстия.

· Нажмите кнопку МЦХ тел вращения~ ~на расширенной панели команд расчета МЦХ панели Измерения (2D) Измерения (2d) .

Контур детали состоит из нескольких объектов: отрезков и дуги. В такой ситуации следует воспользоваться способом построения расчетного контура с обходом границы по стрелке.

· Нажмите кнопку Обход границы по стрелке [image] на Панели специального управления.

· Укажите точку на любом из элементов контура.

Если контур не содержит ошибок, расчетный контур будет построен автоматически и на экране появится окно Свойства объекта.

· Нажмите кнопку Плотность.

· В дереве Справочника плотностей материалов укажите материал Сталь 10 ГОСТ 1050–88. Нажмите ОК.

· В окне Свойства объекта нажмите ОК.

В окне Информация появятся результаты расчета. Это масса детали без учета отверстия.

· На Панели свойств установите количество значащих цифр 2 и единицу измерения массы килограммы.
· Нажмите кнопку Прервать команду Interrupt Command-1 .


Выравнивание объектов

Выравнивание объектов

После определения массы детали нужно закончить построение контура.

· Включите Режим ортогонального черчения.
· Постройте~ ~отрезок 1–2.

· Отключите режим ортогонального черчения.
· Нажмите кнопку Удлинить до ближайшего объекта~ ~на панели Редактирование Edit .
· Укажите вертикальный отрезок в той его части, которая расположена ближе к осевой линии.

Система продлит отрезок до пересечения с осевой линией.


Фаски. Управление усечением объектов

Фаски. Управление усечением объектов

В правой части детали нужно построить отверстие под шплинт.

· Увеличьте участок детали справа.
· Постройте~ ~параллельную прямую 2 на расстоянии 5 мм слева от отрезка 1.
· Постройте параллельные прямые 3 и 4 на расстоянии 1,6 мм по обе стороны от прямой 2.

· Постройте отрезки~ ~1–2 и 3–4. Удалите вспомогательные прямые.

· Нажмите кнопку Фаска~ ~на панели Геометрия Geometry .
· Раскройте список Длина фаски на Панели свойств и укажите значение 0,6 мм.

Предположим, что при построении фасок первым будет указан горизонтальный отрезок. Он не должен подвергаться усечению. Затем будут указаны вертикальные отрезки. Они должны усекаться.

· Включите опцию Не усекать первый элемент в группе Элемент 1. В группе Элемент 2 оставьте включенной опцию Усекать второй элемент.

· Укажите отрезки в последовательности, показанной на рисунке.

· С помощью команды Усечь кривую~ ~удалите участок горизонтального отрезка (курсор 1).
· Постройте отрезок~ ~2–3.

· Нажмите кнопку Дуга по трем точкам~ ~на расширенной панели команд построения дуг.
· Постройте дугу, указав точки 1, 2 и 3. Положение средней точки 2 достаточно указать «на глаз».


Выделение объектов секущей рамкой. Симметрия

Выделение объектов секущей рамкой. Симметрия

Теперь можно построить нижнюю половину детали.

· Прекратите выполнение текущей команды, если она активна Interrupt Command-1 .
· Выделите рамкой все объекты, подлежащие копированию.

Рамку выделения сформируйте перемещением мыши от точки 1 к точке 2, то есть справа налево. При этом формируется секущая рамка. Такая рамка выделяет объекты, попавшие в нее даже частично. Нужно выделить все объекты, кроме оси симметрии детали.

· Нажмите кнопку Симметрия~ ~на контекстной панели.
· Щелкните правой кнопкой мыши в пустом месте чертежа и выполните из контекстного меню команду Указать ось.

· Укажите курсором горизонтальную осевую линию — будет построено симметричное изображение.

· Прекратите выполнение команды Interrupt Command-1 .
· Щелчком мыши в пустом месте чертежа отмените выделение объектов.


Оформление местного разреза

Оформление местного разреза

· С помощью команды Осевая линия по двум точкам~ ~на панели Обозначения Symbols постройте осевую линию отверстия.

· Нажмите кнопку Волнистая линия~ ~на панели Обозначения Symbols .
· С помощью привязок укажите две точки на детали, через которые должна пройти линия.

· Нажмите кнопку Штриховка~ ~на панели Геометрия Symbols .
· Укажите точки внутри областей, которые нужно заштриховать.
· Нажмите кнопку Создать объект Create Object-1 .

· Нажмите кнопку Прервать команду Interrupt Command-1 .


Разрыв вида

Разрыв вида

Можно изменить изображение в виде: условно удалить часть изображения, а оставшиеся части придвинуть друг к другу.

· Выполните команду Вставка — Разрыв вида.

На экране появятся две параллельные линии — границы разрыва.

· Перемещая мышью характерные точки границ разрыва, «перетащите» их в левую часть детали, ограничив часть изображения, которую нужно удалить.

Можно создать несколько разрывов.

· Нажмите кнопку Добавить на панели списка разрывов.

На экране появятся две параллельные линии — границы разрыва.

· Переместите их в правую часть детали.

· Нажмите кнопку Создать объект Create Object-1 .

Разрыв будет создан. Все геометрические объекты текущего вида, находившиеся между границами разрыва, перестанут отображаться на экране. Видимые части изображения будут ограничены линиями обрыва и придвинуты друг к другу.

advice

Можно изменить параметры разрывов, заново выполнив команду Вставка — Разрыв вида.


Окончательное оформление чертежа

Окончательное оформление чертежа

Оформление чертежа, содержащего вид с разрывом, ничем не отличается от оформления обычного чертежа. Можно проставлять размеры, выполнять расчеты — система будет возвращать реальные результаты.

· Используя приведенный ниже рисунок и рисунок в начале урока, самостоятельно оформите чертеж.


Завершение урока № 5

Завершение урока № 5

Поздравляем!

Вы закончили выполнение этого урока

Завершение урока 5


Сборочные чертежи. Деталировки. Спецификации

Сборочные чертежи. Деталировки. Спецификации

Конечным итогом проектирования изделия является выпуск комплекта конструкторских документов: сборочных чертежей и спецификаций самого изделия и входящих в него сборочных единиц, рабочих чертежей деталей и т.д.

§ Сборочные чертежи и деталировки создаются в системе КОМПАС-График с помощью буфера обмена, который позволяет копировать изображение из одного документа в другой. Буфер обмена представляет собой системный файл на жестком диске компьютера, в который можно временно поместить (скопировать или вырезать) геометрические и любые другие объекты (размеры, тексты и т.д.) из одного документа (чертежа, фрагмента, эскиза), а затем вставить эти объекты в нужную точку другого документа. Кроме того, новые документы можно создавать непосредственно из спецификаций. Таким образом, поддерживаются способы проектирования «сверху вниз» и «снизу вверх». Виды обеспечивают автоматическое масштабирование изображения при передаче графических объектов между чертежами, выполненными в разных масштабах.
§ Исходные данные, необходимые для полуавтоматического создания спецификаций, можно создавать и хранить непосредственно в графических документах. Объект спецификации (ОС) — это информационный объект, относящийся к определенному компоненту изделия (детали, сборочной единице, стандартному изделию и т.д). ОС могут создаваться автоматически или вручную в документах различных типов (3D-модели, чертежи, спецификации, фрагменты) и автоматически передаваться из документа в документ. По аналогии с «бумажной» спецификацией можно сказать, что объект спецификации — это строка (или несколько строк) с данными об одном предмете. ОС может включать в себя текстовую часть (обозначение, наименование, номер позиции и т.д.) и графическую часть (изображение объекта на чертеже и его позиционную линию-выноску). Объекты спецификации для деталей и сборочных единиц создает конструктор в процессе работы над чертежом. Информация о стандартных элементах, вставленных в сборочные чертежи из Справочников, формируется автоматически. Объекты спецификации для внешних и библиотечных фрагментов, вставленных в сборочный чертеж из файлов и пользовательских библиотек документов, также могут быть созданы автоматически.
§ Спецификации и прочие табличные документы создаются с помощью Системы проектирования спецификаций. Спецификация может быть связана со сборочным чертежом и рабочими чертежами деталей. За счет связей документы могут обмениваться данными. Из спецификации в сборочный чертеж передаются номера позиций компонентов сборки. Из чертежей в спецификацию передаются данные о форматах документов, номерах зон. Обозначение, наименование, масса и другие данные передаются в обоих направлениях.

attention

Таким образом, система КОМПАС-График позволяет создать связанный комплект конструкторских документов и значительно сократить объем вводимых конструктором данных.

При создании комплекта документов система не накладывает каких-либо жестких ограничений на пользователя. Большинство операций можно выполнять в любой последовательности. Типовая последовательность действий может быть, например, такой.

1. | Создайте сборочный чертеж изделия, используя методы проектирования «сверху вниз» и «снизу вверх».
2. | Проставьте в чертеже позиционные линии-выноски.
3. | Создайте в чертеже объекты спецификации (OC). В процессе создания выполните следующие действия:
 | 3.1. | Обязательно включайте в их состав позиционные линии-выноски.
 | 3.2. | По возможности включайте в их состав геометрические объекты.
 | 3.3. | Если на данный ОС уже есть документ (чертеж или спецификация), подключайте эти документы к объекту. Это позволит автоматически формировать текстовую часть объекта на основе данных из основных надписей документов. К объектам раздела Детали подключайте их рабочие чертежи. К объектам раздела Сборочные единицы подключайте вначале спецификации, а затем сборочные чертежи;
 | 3.4. | Если на данный ОС документы еще не созданы, создайте текстовую часть объекта вручную.
4. | Создайте новый документ — спецификацию на изделие.
5. | Подключите к спецификации сборочный чертеж изделия. При этом ОС из сборочного чертежа будут переданы в спецификацию, автоматически разнесены по разделам и отсортированы.
6. | Непосредственно из спецификации либо с использованием буфера обмена создайте чертежи на те ОС, для которых они отсутствовали.
7. | Закончите оформление спецификации на изделие: создайте раздел Документация и другие необходимые разделы.
8. | Заполните в спецификации те графы основной надписи, которые не были заполнены автоматически.
9. | Выполните в спецификации процедуру простановки позиций.
10. | Выполните команду синхронизации документов.
11. | Сохраните документы на диске.


Cоздание комплекта конструкторских документов

Cоздание комплекта конструкторских документов

В следующих уроках будет показан процесс создания комплекта документов на изделие Блок направляющий согласно приведенным выше рекомендациям. Документы, помеченные на рисунке коричневым цветом, нуждаются в доработке. Документы, которые нужно создать, помечены голубым цветом. Готовые документы помечены зеленым цветом. Все документы хранятся в папке \Tutorials\Блок направляющий 2D основного каталога системы.

attention

Перед началом работы над проектом нужно тщательно продумать структуру папок для хранения создаваемых документов. Обычно для нового проекта создается отдельная папка. Внутри нее создается структура папок, соответствующая структуре изделия. В каждой папке хранятся документы, относящиеся к определенному узлу. Перемещение уже существующих документов из папки в папку может привести к ошибкам, так как документы могут быть связаны друг с другом ссылками. В этом уроке документы проекта для простоты хранятся в одной папке.

advice

При изучении следующих уроков вам придется открывать и модифицировать заранее подготовленные документы. Функция контроля учетных записей пользователей операционной системы Windows может препятствовать изменению файлов в системных каталогах компьютера. Скопируйте файлы из папки \Tutorials в папку Мои документы или любую другую удобную для работы папку.

Документ нужно доработать.

Документ готов.

Документ нужно создать.

Информация о документах проекта показана ниже.

1. | Сборочный чертеж изделия Блок направляющий. Документ необходимо доработать: вставить в него изображение сборочной единицы Ролик и пакета крепежных деталей.
2. | Готовый чертеж детали Планка.
3. | Чертеж сборочной единицы Ролик. Документ нужно создать.
4. | Спецификация на изделие Блок направляющий. Документ нужно создать.
5. | Готовые чертежи деталей Вилка и Ось, входящих в изделие.
6. | Спецификация сборочной единицы Ролик. Документ нужно создать.
7. | Готовые чертежи деталей Ролик и Втулка, входящих в сборочную единицу Ролик.
8. | Чертеж детали Кронштейн. Документ нужно создать. На его примере будет показано, как можно создать чертеж непосредственно из спецификации.


Урок № 6. Чертеж сборочной единицы Ролик

Урок № 6. Чертеж сборочной единицы Ролик

В этом уроке на примере сборочной единицы Ролик показано создание сборочного чертежа методом «снизу вверх». Кроме того, рассматривается создание объектов спецификации.

В этом уроке рассматривается

Чертежи деталей.

Использование Справочника кодов и наименований.

Выделение объектов по типу. Макроэлементы.

Копирование и вставка объектов .

Редактирование макроэлемента .

Простановка позиционных линий-выносок.

Простановка обозначений посадок.

Дополнительная настройка системы.

Создание объектов спецификации.

Просмотр объектов спецификации.


Чертежи деталей

Чертежи деталей

Создание сборочного чертежа заключается в создании нового документа и копировании в него изображения из чертежей деталей.

· Скопируйте папку \Tutorials\Блок направляющий 2D основного каталога системы и переместите ее вместе с файлами в любое место на диске.
· Откройте чертежи деталей ПК.01.01 - Ролик и ПК.01.02 - Втулка.

· Просмотрите документы. Обратите внимание на то, что они выполнены в разных масштабах.

advice

Для удобного переключения между документами используйте закладки.


Использование Справочника кодов и наименований

Использование Справочника кодов и наименований

· Создайте новый чертеж формата А4.
· Войдите в режим заполнения его основной надписи.
· Заполните графы Обозначение и Наименование.

· Щелкните правой кнопкой мыши в любом месте штампа.
· Выполните из контекстного меню команду Вставить код и наименование....
· В окне Коды и наименования укажите Сборочный чертеж и нажмите ОК.

В основную надпись чертежа будут добавлены код и наименование документа.

· Заполните остальные графы.

· Сохраните документ. Перед сохранением убедитесь, что система правильно сформировала имя файла.

· Создайте в чертеже новый вид с масштабом уменьшения 1:2. В качестве точки начала координат вида укажите точку чуть выше центра листа.


Выделение объектов по типу. Макроэлементы

Выделение объектов по типу. Макроэлементы

· Сделайте текущим окно документа ПК.01.02 - Втулка.
· Выполните команду Выделить — По типу.

· Выделите строки списка: Отрезки, Штриховки, Осевые линии. Нажмите кнопку ОК.

advice

Чтобы выделить несколько строк, нажмите клавишу <Ctrl> и, удерживая ее, указывайте строки.

На чертеже будут выделены объекты, составляющие изображение детали.

Выделенные объекты можно объединить в графический макроэлемент — объект, состоящий из нескольких простых объектов. Макроэлемент воспринимается системой (выделяется, перемещается, удаляется) как единое целое. Макроэлементы могут быть вложенными, то есть в один макроэлемент можно включить другой. Макроэлемент можно разрушить.

· Выполните щелчок правой кнопкой мыши на любом из выделенных объектов.
· Из контекстного меню выполните команду Создать макроэлемент.

advice

Объединение деталей в макроэлементы перед созданием сборочного чертежа не является обязательным, но может упростить управление чертежом и создание спецификации.
· Сделайте текущим окно документа ПК.01.01 - Ролик.
· Выделите геометрические объекты, составляющие изображение Ролика.

· Создайте из выделенных объектов макроэлемент.


Копирование и вставка объектов

Копирование и вставка объектов

· Вновь выделите на чертеже изображение Ролика. Поскольку деталь теперь является макроэлементом, для этого достаточно щелкнуть мышью на любом из ее элементов.

Выделив объекты, можно скопировать их в буфер обмена, откуда потом вставить в другой документ.

· Нажмите кнопку Копировать~ ~на панели Стандартная.
· Укажите точку начала координат вида в качестве базовой точки копирования.

· Сделайте текущим окно документа ПК.01.00 СБ - Ролик Сборочный чертеж.
· Нажмите кнопку Вставить~ ~на панели Стандартная.
· Укажите положение базовой точки в точке начала координат вида.

· Нажмите кнопку Прервать команду Interrupt Command-1 .
· Сделайте текущим окно документа ПК.01.02 - Втулка.
· Простыми щелчками мышью выделите объекты, составляющие Втулку.
· Скопируйте выделенные объекты в буфер обмена, указав в качестве базовой точку на левом торце Втулки.

· Вновь сделайте текущим окно документа ПК.01.00 СБ - Ролик Сборочный чертеж.
· Нажмите кнопку Вставить~ ~на панели Стандартная.
· Укажите положение базовой точки.

· Нажмите кнопку Прервать команду Interrupt Command-1 .


Редактирование макроэлемента

Редактирование макроэлемента

Система КОМПАС–График — векторная система. Изображение формируется из графических примитивов: отрезков, окружностей, прямоугольников и т.д. При наложении детали не закрывают друг друга, то есть выглядят «прозрачными». Созданное изображение нуждается в доработке — нужно удалить два отрезка Ролика, которые «закрывает» Втулка (зеленые стрелки).

Поскольку изображение детали Ролик является макроэлементом, предварительно нужно войти в режим его редактирования.

· Щелчком мыши выделите изображение Ролика.
· Щелкните правой кнопкой мыши на выделенном изображении и вызовите из контекстного меню команду Редактировать Editmacro-1 .

advice

Чтобы перейти в режим редактирования макроэлемента, можно дважды щелкнуть на нем мышью.
· Удалите отрезки.
· Чтобы выйти из режима редактирования макроэлемента, щелкните на чертеже правой кнопкой мыши и повторно вызовите из контекстного меню команду Редактировать макроэлемент [image] .

advice

Кнопка Редактировать макроэлемент~ , с помощью которой можно включать/выключать режим редактирования макроэлемента, доступна также на панели Текущее состояние и на панели Вставки и макроэлементы [image] .

remark

В Уроке № 8 будет показано, как можно сделать изображение «непрозрачным», то есть использовать аппликации. При наложении таких изображений одна деталь будет закрывать другую и доработка чертежа не потребуется.
· Щелкните правой кнопкой мыши на закладке документа ПК.01.00 - Ролик и выполните из контекстного меню команду Закрыть все другие окна.

· Сохраните изменения, внесенные в документы ПК.01.01 - Ролик и ПК.01.02 - Втулка. Открытым останется единственное окно сборочного чертежа.


Простановка позиционных линий-выносок

Простановка позиционных линий-выносок

Сборочный чертеж необходимо оформить. Далее рассказывается о том, как проставить обозначения позиций и создать размер с обозначением посадки.

· Нажмите кнопку Обозначение позиций~ ~на панели Обозначения Symbols .
· Проставьте позиционную линию-выноску 1 к детали Втулка.

Построение начинается с указания точки, на которую указывает выноска (т.1). Затем нужно указать точку начала полки (т.2). Очередной номер позиции присваивается автоматически. Построение объекта заканчивается щелчком по кнопке Создать объект Create Object-1 .

advice

Если вы испытываете трудности при указании точек, увеличьте масштаб изображения или отключите кнопку Привязки~ ~на панели Текущее состояние. После указания точек кнопку нужно включить.

· Проставьте позиционную линию-выноску 2 к детали Ролик.
· Нажмите кнопку Прервать команду Interrupt Command-1.

advice

Линии-выноски нумеруются по порядку. Очередность их простановки не имеет значения. Номера позиций будут автоматически изменены после создания спецификации, о чем говорится ниже.

Выравнивание позиционных линий-выносок

· Выделите обе линии-выноски.
· Нажмите кнопку Выровнять позиции по вертикали~ ~на расширенной панели команд простановки позиционных линий-выносок.
· Укажите точку, по которой требуется выровнять выноски, например, точку начала полки любой из линий-выносок.
· Щелчком в любом свободном месте чертежа отмените выделение объектов.


Простановка обозначений посадок

Простановка обозначений посадок

При простановке размера, по которому сопрягаются детали Ролик и Втулка, к тексту размерной надписи нужно добавить обозначение посадки.

· Нажмите кнопку Авторазмер~ ~на панели Размеры Dimensions .
· Укажите точки 1 и 2 привязки размера.

· Щелкните мышью в поле Текст на Панели свойств.

· В диалоге Задание размерной надписи раскройте список Символ и укажите Диаметр.
· Затем выполните двойной щелчок в поле Текст после.
· Из серии вложенных меню выберите посадку.

· Нажмите кнопку ОК и укажите положение размерной линии.
· Нажмите кнопку Прервать команду Interrupt Command-1 .
· Дополнительно проставьте габаритные размеры сборочной единицы.

advice

Обозначения посадок хранятся в файле пользовательских меню Graphic.pmn подкаталога \Sys главного каталога КОМПАС-3D. Файл пользовательских меню — это текстовый файл, доступный для редактирования. Вы можете внести в него свои данные.


Дополнительная настройка системы

Дополнительная настройка системы

Перед созданием в документе объектов спецификации выполните дополнительную настройку системы.

· Выполните команду Сервис — Параметры — Система — Экран — Цвет текстовых элементов.
· Включите опцию Номера позиций с объектами спецификации и нажмите ОК.

· Выполните команду Библиотеки — Стандартные изделия — Настройки.

· Проверьте состояние опций Создавать для крепежных изделий в чертеже и Создавать объект спецификации — они должны быть во включенном состоянии. Если это не так, включите опции.


Создание объектов спецификации

Создание объектов спецификации

Теперь нужно описать состав сборочной единицы, создав в ней объекты спецификации. Описание можно начать с любой детали.

· Выделите Ролик и указывающую на него позиционную линию-выноску.

attention

Включение в состав объекта спецификации графических объектов, составляющих его изображение, не является строго обязательным. Однако настоятельно рекомендуется включать в геометрию объекта позиционную линию-выноску.
· Для создания объекта спецификации откройте меню Спецификация и выполните команду Добавить объект.

· Укажите раздел Детали и нажмите кнопку Создать.

На экране появится окно Объект спецификации. В графы нужно ввести текстовую часть объекта спецификации: формат документа, его обозначение, наименование и количество. Поскольку рабочий чертеж детали Ролик уже существует, нет необходимости в ручном вводе — данные можно взять из основной надписи документа.

· Откройте вкладку Документы на Панели свойств.
· На инструментальной панели окна подключенных документов нажмите кнопку Добавить документ Add Document-1 .

· В диалоге открытия файлов, в папке Tutorials\Блок направляющий 2D, укажите чертеж ПК.01.01 - Ролик и нажмите кнопку Открыть.

· Подтвердите передачу данных из основной надписи документа.

Система возьмет данные из основной надписи документа и составит из них текстовую часть объекта спецификации.

· Обратите внимание на номер 1 позиции объекта. Щелчком по кнопке ОК завершите создание объекта.

· Посмотрите, как изменилась позиционная выноска на чертеже.
§ Номер позиции был изменен с 2 на 1, то есть на номер позиции объекта спецификации.
§ Номер позиции изменил цвет — таким образом система показывает, что теперь номер позиции на чертеже связан с номером позиции объекта спецификации.
· Создайте объект спецификации для детали Втулка.
§ Выделите Втулку и указывающую на нее позиционную линию-выноску.
§ Подключите к объекту чертеж ПК.01.02 - Втулка.
§ Позиционная линия-выноска поменяет свой номер с 1 на 2.


Просмотр объектов спецификации

Просмотр объектов спецификации

В любой момент можно просмотреть или отредактировать объекты спецификации, созданные в документе.

· Выполните команду Спецификация — Редактировать объекты.

На экране откроется окно Подчиненного режима спецификации. Подчиненный режим спецификации — режим просмотра и редактирования объектов спецификации непосредственно в графическом документе или модели. Для работы с объектами спецификации в графическом документе открывается специальное окно с колонками и разделами, идентичными колонкам и разделам спецификации. Это окно практически не отличается от окна редактирования документа-спецификации. Только в его заголовке показывается не имя документа-спецификации, а имя документа, в котором находятся объекты спецификации, и ремарка «→ Объекты спецификации». В подчиненном режиме доступны все приемы работы с объектами спецификации. Единственным исключением является невозможность вызова команды простановки позиций. Созданные и отредактированные в подчиненном режиме объекты постоянно хранятся в графическом документе. Их можно в любой момент передать в спецификацию, связанную с документом.

remark

В этом режиме можно не только просматривать, но и редактировать объекты спецификации. Редактирование выполняется по тем же правилам, что и в отдельном документе–спецификации и будет показано в следующем уроке.
· Закройте Close window окно Подчиненного режима спецификации.
· Нажмите кнопку Сохранить~ ~на панели Стандартная.


Завершение урока № 6

Завершение урока № 6

Поздравляем!

Вы закончили выполнение этого урока

Завершение укрока 6


Урок № 7. Создание спецификации

Урок № 7. Создание спецификации

В этом уроке показаны основные приемы создания спецификаций в системе КОМПАС-3D. Спецификация создается на чертеж ПК.01.00 СБ - Ролик Сборочный чертеж, полученный на предыдущем уроке.

В этом уроке рассматривается

Создание файла спецификации.

Подключение сборочного чертежа.

Передача данных.

Создание раздела Документация.

Вывод спецификации на печать.


Создание файла спецификации

Создание файла спецификации

remark

Во время работы со спецификацией и чертежом вы будете получать сообщения об изменении документов. Это результат автоматической передачи данных между связанными документами комплекта.
· Для создания новой спецификации выполните команду Файл — Создать или нажмите кнопку Создать~ ~на панели Стандартная.
· В диалоге Новый документ укажите тип создаваемого документа Спецификация и нажмите кнопку ОК.

remark

По умолчанию система создает спецификации со стилем Простая спецификация ГОСТ 2.106-96. При необходимости можно выбрать другой стиль или создать новый. Подробнее о настройке спецификации смотрите в сопроводительной документации.

Система открывает спецификации в нормальном режиме.


Подключение сборочного чертежа

Подключение сборочного чертежа

Для того чтобы система могла автоматически передавать данные из сборочного чертежа в спецификацию и обратно, между документами нужно сформировать связь. Можно связать сборочный чертеж со спецификацией или спецификацию со сборочным чертежом — оба варианта равнозначны.

· Нажмите кнопку Управление сборкой~ ~на панели Спецификация BOM .
· В окне Управление сборкой нажмите кнопку Подключить документ Attach Document .

· В диалоге открытия файлов укажите файл сборочного чертежа ПК.01.00 СБ - Ролик Сборочный чертеж и нажмите кнопку Открыть.

Подключенный документ отобразится в списке окна Управление сборкой.

· Включите опцию Передавать изменения в документ — это обеспечит автоматическую передачу обозначения и наименования изделия из спецификации в сборочный чертеж.

remark

Обратите внимание, кнопка Заполнить основную надпись [image] должна быть нажата. Это нужно для автоматического заполнения основной надписи данными из чертежа.

· Нажмите кнопку Выход.


Передача данных

Передача данных

В момент подключения сборочного чертежа к спецификации произошла передача данных.

§ В спецификации был создан раздел Детали, в который были переданы объекты спецификации деталей Ролик и Втулка.
§ Графы Обозначение и Наименование были заполнены данными, взятыми из основной надписи чертежа.

Для просмотра спецификации воспользуйтесь более наглядным режимом разметки страниц.

· Нажмите кнопку Разметка страниц~ ~на панели Режимы и кнопку Масштаб по высоте листа~ ~на панели Вид.

· Войдите в режим редактирования основной надписи чертежа и заполните оставшиеся ячейки.

· Закройте основную запись с сохранением данных. Для этого нажмите кнопку Создать объект Create Object-1 .
· Нажмите кнопку Сохранить~ ~на панели Стандартная.
· Сохраните спецификацию в папку \Tutorials\Блок направляющий 2D. Перед сохранением убедитесь, что система правильно сформировала имя файла.

remark

Список документов папки выглядит пустым, так как в момент сохранения спецификации система показывает в нем только документы–спецификации, которые пока не созданы.


Создание раздела Документация

Создание раздела Документация

· Вернитесь в нормальный режим работы со спецификацией. Для этого нажмите кнопку Нормальный режим~ ~на панели Режимы.
· Выполните команду Вставка — Раздел....

· В списке разделов укажите Документация и нажмите кнопку Создать.

В спецификации появится указанный раздел и новый (пустой) объект спецификации в режиме редактирования его текстовой части. Вместо ручного ввода данных можно обратиться к сборочному чертежу и взять необходимые данные из его основной надписи.

· Откройте вкладку Документы на Панели свойств. Нажмите кнопку Добавить документ Add Document-1 .

· В диалоге открытия файлов укажите чертеж ПК.01.00 СБ - Ролик Сборочный чертеж и нажмите кнопку Открыть.

· В ответ на запрос системы относительно копирования данных из штампа чертежа нажмите кнопку Да.

· После того как строка нового объекта будет заполнена данными из основной надписи сборочного чертежа, нажмите кнопку Создать объект Create Object-1 на Панели специального управления.

Спецификация ПК.01.00 - Ролик на сборочную единицу ПК.01.00 СБ - Ролик готова.

· Сохраните~ ~документ на диск.

remark

Обратите внимание: при создании документа не нужно было вводить данные вручную.


Вывод спецификации на печать

Вывод спецификации на печать

· Выполните команду Файл — Печать.

На экране откроется окно Печать документа. Система автоматически подберет масштаб печати таким образом, чтобы лист был распечатан целиком.

· Нажмите кнопку Печать.

· Закройте Close window окно спецификации ПК.01.00 - Ролик.


Завершение урока № 7

Завершение урока № 7

Поздравляем!

Вы закончили выполнение этого урока

Завершение урока 7


Урок № 8. Завершение чертежа изделия

Урок № 8. Завершение чертежа изделия

В этом уроке нужно закончить построение чертежа изделия Блок направляющий: построить изображение сборочной единицы Ролик на всех трех видах (зеленые стрелки), добавить крепежные элементы (синие стрелки), проставить обозначения позиций и создать объекты спецификации.

В этом уроке рассматривается

Вид сверху.

Вид слева. Разрушение макроэлемента.

Использование аппликаций.

Сдвиг объектов.

Порядок отрисовки объектов.

Главный вид.

Добавление стопорных шайб.

Добавление винтов.

Добавление набора элементов.

Создание объектов спецификации.


Вид сверху

Вид сверху

· На чертеже ПК.01.00 СБ - Ролик Сборочный чертеж выделите изображение Ролика и Втулки.
· Нажмите кнопку Копировать~ ~на панели Стандартная.
· Скопируйте выделенные объекты в буфер обмена, указав в качестве базовой точки точку начала координат вида.

· Откройте документ ПК.00.00 - Блок направляющий из папки \Tutorials\Блок направляющий 2D.

· Увеличьте изображение вида сверху.
· Нажмите кнопку Вставить~ ~на панели Стандартная.
· Поверните фантом в горизонтальное положение. Для этого введите в поле Угол на Панели свойств значение 90 градусов [image] .
· С помощью привязки Пересечение укажите положение фантома на виде.

· Нажмите кнопку Прервать команду Interrupt Command-1 .
· С помощью команды Усечь кривую~ ~удалите участки Ролика и Втулки, которые должна закрыть Ось. Для этого придется выполнить несколько щелчков мышью.

После усечения объектов вид должен выглядеть так.


Вид слева. Разрушение макроэлемента

Вид слева. Разрушение макроэлемента

· Увеличьте вид слева так, чтобы справа осталось достаточно свободного места.

На этом изображении нужно получить вид Ролика, в то время как мы располагаем его разрезом — изображение нуждается в доработке.

· Вновь нажмите кнопку Вставить~ ~на панели Стандартная.
· Временно поместите копию Ролика на пустое место справа от вида Блока.

Детали Ролик и Втулка на разрезе Ролика являются макроэлементами. Для корректировки изображения их нужно разрушить.

· Выделите детали Ролик и Втулка, указав их курсором при нажатой клавише <Shift>.
· На контекстной панели нажмите кнопку Разрушить.

От изображения Ролика нужно оставить только внешний контур.

· Выделите рамкой Втулку. Дополнительно выделите штриховку детали Ролик, указав ее курсором при нажатой клавише <Shift>.

· Нажмите клавишу <Delete> — выделенные объекты будут удалены.
· Нажмите кнопку Обновить изображение~ ~на панели Вид.


Использование аппликаций

Использование аппликаций

Чтобы контур стал «непрозрачным», его нужно заполнить специальным объектом — заливкой с цветом фона документа.

· Нажмите кнопку Заливка~ ~на панели Геометрия Create Object-1 .
· На Панели свойств откройте список Цвет заливки и укажите Цвет фона документа.

· Укажите точку внутри контура.

· Для создания заливки нажмите кнопку Создать объект Create Object-1 .
· Прекратите выполнение команды Interrupt Command-1 .
· Убедитесь, что объект был действительно создан. Щелкните внутри контура — заливка будет выделена цветом.

· Щелкните в пустом месте чертежа для отмены выделения.
· Постройте четыре недостающих отрезка~ .

· Выделите рамкой Ролик целиком и создайте макроэлемент.


Сдвиг объектов

Сдвиг объектов

Теперь Ролик представляет собой единый непрозрачный объект. Для точного размещения Ролика в Блоке нужно определить положение его центра, который был потерян после удаления Втулки.

· Нажмите кнопку Вспомогательная прямая~ ~на панели Геометрия Geometry .
· Постройте две диагональные линии — точка их пересечения будет искомой точкой.

· Выделите весь Ролик целиком — теперь это можно сделать простым щелчком мыши.
· Нажмите кнопку Сдвиг~ ~на панели Редактирование Edit .
· С помощью привязки Пересечение укажите точку центра Ролика в качестве базовой точки сдвига (точка 1).
· Укажите новое положение базовой точки сдвига в точке пересечения осей симметрии вида (точка 2).

· Удалите вспомогательные построения.


Порядок отрисовки объектов

Порядок отрисовки объектов

Ролик закрыл Ось — усечение детали не требуется. Однако он закрыл и оси симметрии вида. Для исправления ситуации нужно вынести оси на передний план, то есть расположить их поверх Ролика.

· Аккуратно выделите обе оси симметрии.

· Выполните щелчок правой кнопкой мыши на вертикальной оси.

· Из контекстного меню выполните команду Изменить порядок — Впереди всех.

Ошибка будет исправлена.


Главный вид

Главный вид

На главном виде Ролик отображается как простая окружность с удаленным участком. Ее нужно построить.

· Увеличьте главный вид.

· Нажмите кнопку Окружность~ ~на панели Геометрия Geometry и постройте окружность диаметром 220 мм с центром в точке 1 начала координат вида.
· С помощью команды Усечь кривую~ ~на панели Редактирование Edit удалите участок окружности, закрытый деталью Вилка (курсор 2).


Добавление стопорных шайб

Добавление стопорных шайб

Деталь Планка необходимо прикрепить к Вилке винтами и шайбами. Стандартные изделия, в том числе крепежные элементы, находятся в Библиотеке Стандартные Изделия (далее — Библиотека).

attention

Если у вас нет лицензии на использование Библиотеки, пропустите эту часть урока.

· Увеличьте место установки Планки.

· Выполните команду Библиотеки — Стандартные изделия — Вставить элемент.

На экране откроется окно Библиотеки.

· В Дереве Библиотеки раскройте «ветви» Крепежные изделия — Шайбы — Шайбы стопорные.
· Выполните двойной щелчок мышью на элементе Вырубная стопорная шайба ГОСТ 10462-81 (исп 2).

· В окне графического представления элемента откройте вкладку Чертеж.
· В Области свойств выполните двойной щелчок мышью по строке Вид.

· В списке вариантов отображения укажите Слева — Стандартный и нажмите ОК.

· В Области свойств выполните двойной щелчок мышью по строке Диаметр крепежной детали.

· В списке Выбор типоразмеров и параметров выполните двойной щелчок на значении диаметра крепежной детали 6 мм.

· В окне Справочника нажмите кнопку Применить.

· Обратите внимание на состояние Панели свойств — вместе с изображением стандартного изделия в сборке создается его объект спецификации для автоматического формирования раздела Стандартные изделия и запускается процедура создания позиционного обозначения.

· Для определения ориентации Шайбы откройте вкладку Библиотечный элемент и зафиксируйте значение 0 градусов в поле Угол.

· С помощью привязки укажите положение Шайбы на левом отверстии в Планке.

· Нажмите кнопку Создать объект Create Object-1 .
· Укажите точку на Шайбе и точку начала полки.

· Нажмите кнопку Создать объект Create Object-1 .
· Подтвердите создание объекта спецификации — в окне Объект спецификации нажмите ОК.

После этого Шайба будет добавлена в чертеж.

remark

Обратите внимание на то, как крепежные детали закрывают элементы чертежа и друг друга — в Библиотеке они хранятся как «непрозрачные».

remark

Крепежный элемент получил позиционный номер 1, так как это первый объект спецификации, созданный в чертеже. Каждый новый объект спецификации будет получать очередной номер по порядку. Затем объекты спецификации будут переданы в документ-спецификацию. Там они будут отсортированы и получат новые номера, которые будут переданы обратно в чертеж.
· Перед размещением шайбы на втором отверстии откажитесь от простановки позиционного обозначения.

· Зафиксируйте угол наклона и укажите положение шайбы на правом отверстии.
· Нажмите кнопку Создать объект Create Object-1 .
· Подтвердите создание объекта спецификации — в окне Объект спецификации нажмите ОК.

· Нажмите кнопку Прервать команду Interrupt Command-1 .


Добавление винтов

Добавление винтов

В резьбовые отверстия Вилки необходимо ввернуть винты.

· В Дереве Библиотеки закройте «ветвь» Шайбы.
· Раскройте «ветви» Винты и Винты нормальные.
· Выполните двойной щелчок мышью на элементе Винт ГОСТ Р ИСО 4762-2012 (А).

· В Области свойств выполните двойной щелчок мышью в поле Вид и укажите вариант Слева.

· В Области свойств выполните двойной щелчок мышью по строке Конструкция и размеры.

remark

Можно изменить значение любого параметра (Группа прочности, Наименование материала, Толщина покрытия и т.д.). Для этого нужно выполнить двойной щелчок мышью по нужной строке.

В окне Выбор типоразмера и параметров система предложит список винтов, изготавливаемых по данному стандарту.

· Для быстрого подбора нужного винта раскройте список d, диаметр резьбы и укажите значение 6 мм.

· Затем раскройте список l, номинальная длина и укажите значение 20 мм.

· В списке останется единственная строка, отвечающая заданным условиям. Выполните по ней двойной щелчок мышью.

· В окне Библиотеки нажмите кнопку Применить.

· Укажите вариант создания позиционной линии-выноски Добавить к существующему обозначению.

· Откройте вкладку Библиотечный элемент и зафиксируйте значение 0 градусов в поле Угол.
· С помощью привязки укажите положение Винта на левом отверстии в Планке.
· Укажите позиционную линию-выноску, проставленную ранее к Шайбе.

· Нажмите кнопку Создать объект Create Object-1 на Панели специального управления.
· Подтвердите создание объекта спецификации ОК.

После этого Винт будет добавлен в чертеж.

.

· Разместите второй экземпляр Винта на правом отверстии. Перед указанием положения винта откажитесь от создания позиционного обозначения и зафиксируйте угол.
· Нажмите кнопку Создать объект Create Object-1 .
· Подтвердите ОК создание объекта спецификации.
· Нажмите кнопку Прервать команду Interrupt Command-1 .
· Нажатием кнопки Отмена закройте окно Библиотеки.

В результате наложения объектов позиционная линия-выноска оказалась частично закрыта изображением винта. Ее нужно поместить на передний план.

· Выделите позиционное обозначение щелчком мыши.
· Выполните на объекте щелчок правой кнопкой мыши.
· Из контекстного меню выполните команду Изменить порядок — Впереди всех.


Добавление набора элементов

Добавление набора элементов

Вилку и Кронштейн нужно прикрепить друг к другу крепежными деталями: болтами, шайбами и гайками. Группу крепежных изделий можно вставить в чертеж в виде набора.

· Постройте вспомогательную параллельную прямую на расстоянии 105 мм вниз от горизонтальной оси симметрии Вилки. Она необходима для определения точки привязки нижнего крепежного набора.

· Увеличьте место установки верхнего набора.

· Щелкните правой кнопкой мыши в пустом месте чертежа и выполните из контекстного меню команду Последние команды.
· Далее выполните Стандартные изделия — Вставить элемент.

· Над Областью навигации окна Библиотеки откройте вкладку Крепежные соединения.
· В Дереве Библиотеки раскройте «ветвь» Болтовое соединение.
· Выполните двойной щелчок мышью на элементе Болтовое соединение.

· В Области свойств, в правой части окна, нажмите кнопку Показать чертеж над окном предварительного просмотра.

remark

Можно изменять состав имеющегося соединения и создавать собственные варианты соединений.
· Раскройте «ветвь» Изделия над скрепляемыми деталями Дерева состава соединения и удалите элементы Легкая пружинная шайба и Шайба класса С. Для этого укажите строку и нажмите кнопку Удалить [image] на панели инструментов.
· Раскройте «ветвь» Изделия под скрепляемыми деталями и удалите пружинную шайбу и одну из гаек.
· В поле Толщина скрепления введите значение 60 мм.
· Выберите из списков Диаметр резьбы 16 мм и Шаг резьбы 2 мм.
· Убедитесь, что в списке Вид текущим является вид спереди.
· Нажмите кнопку Перерисовать чертеж над окном предварительного просмотра.
· Нажмите кнопку Применить.

Вновь станет активным окно КОМПАС-3D, в котором болтовое соединение будет отображаться в виде фантома.

· Обратите внимание на Панель свойств — включена опция Создавать объект спецификации и активен режим Проставить новое обозначение позиции.
· Разместите набор на чертеже, указав две точки на отверстии. Первая точка определяет положение соединения, а вторая — угол.

· Нажмите кнопку Создать объект Create Object-1 — крепежный набор будет размещен и автоматически запустится команда создания позиционного обозначения.
· Укажите точку 1 на Болте и точку 2 начала полки.
· Нажмите кнопку Создать объект Create Object-1 — будет создано позиционное обозначение.

· Нажмите кнопку Прервать команду Interrupt Command-1 — вновь станет активным окно Библиотеки.
· Отключите опцию Внутри скрепляемых деталей в группе Отрисовывать изделия и нажмите кнопку Применить.

· На Панели свойств раскройте список и укажите вариант Не проставлять обозначение позиции.
· Разместите второе болтовое соединение указанием двух точек и нажатием кнопки Создать объект Create Object-1 .

· Нажмите кнопку Прервать команду Interrupt Command-1 — вновь станет активным окно Библиотеки.
· Нажатием кнопки Отмена закройте окно Библиотеки.
· Перенесите позиционные обозначения верхнего крепежного набора на передний план.
· Удалите вспомогательную прямую.


Создание объектов спецификации

Создание объектов спецификации

· Проставьте~ ~остальные позиционные обозначения на главном виде.
· Выровняйте позиции по горизонтали~ .

· Создайте в чертеже объект спецификации для детали Планка (поз.4) и подключите к нему чертеж ПК.00.03 - Планка.

advice

Все компоненты на чертеже являются макроэлементами и их можно выделять простым щелчком мыши. Выделяйте компонент на всех видах, где это возможно. Не забывайте выделять позиционные линии-выноски. В процессе подключения позиционные обозначения будут менять текущие номера на номера объектов спецификации.
· Создайте объект спецификации для детали Вилка (поз.2) и подключите к нему чертеж ПК.00.01 - Вилка.
· При создании объекта спецификации для детали Кронштейн (поз.3) подключать чертеж не нужно, так как его еще предстоит создать. Заполните графы текстовой части объекта вручную.
Формат | А3
Поз. | 3 (проставляется автоматически)
Обозначение | ПК.00.02
Наименование | Кронштейн
Кол. | 1 (проставляется автоматически)

· Проставьте позиционные обозначения на виде сверху. Выровняйте позиции по горизонтали~ .

· Создайте объект спецификации для сборочной единицы Ролик (поз.1). Объект отнесите к разделу Сборочные единицы и подключите к нему спецификацию и сборочный чертеж Ролика, созданные в предыдущем уроке.
· Создайте в чертеже объект спецификации для детали Ось (поз.5) и подключите к нему чертеж ПК.00.04 - Ось.
· Создайте объект спецификации для компонента Масленка (поз.11). Объект отнесите к разделу Стандартные изделия. Включите опцию Текстовая часть в виде строки.

· В графу Наименование введите текст Масленка 1.3 Ц6 ГОСТ 19853-74.

· Сохраните~ ~документ на диск.


Завершение урока № 8

Завершение урока № 8

Поздравляем!

Вы закончили выполнение этого урока

Завершеие урока 8


Урок № 9. Создание спецификации на изделие

Урок № 9. Создание спецификации на изделие

В этом уроке будет создана спецификация на чертеж ПК.00.00 - Блок направляющий, полученный на предыдущем уроке. Документ создается точно так же, как предыдущая спецификация на сборочную единицу.

В этом уроке рассматривается

Подключение сборочного чертежа.

Управление резервными строками.

Расстановка позиций.

Создание раздела Документация.

Копирование объектов спецификации.

Синхронизация документов.

Редактирование объектов спецификации.

Просмотр документов.


Подключение сборочного чертежа

Подключение сборочного чертежа

· Создайте новый документ-спецификацию.
· Подключите~ ~к спецификации сборочный чертеж ПК.00.00 - Блок направляющий — в спецификацию будут переданы его объекты спецификации.

В спецификации объекты будут автоматически разнесены по разделам, отсортированы и получат новые номера позиций.


Управление резервными строками

Управление резервными строками

Можно сократить количество резервных строк в конце раздела (по умолчанию две строки), уменьшив тем самым размер всей спецификации.

· Сделайте текущим единственный объект Ролик в разделе Сборочные единицы.
· Откройте список Количество резервных строк на панели Текущее состояние и укажите значение 0.

· Повторите операцию для остальных разделов.

remark

Отказаться от пустой строки в конце раздела невозможно — ее наличие оговорено стандартом.


Расстановка позиций

Расстановка позиций

После сокращения количества резервных строк нарушилась сквозная нумерация объектов, так как для резервных строк номера позиций были зарезервированы. Можно восстановить нумерацию.

· Нажмите кнопку Расставить позиции~ ~на панели Спецификация BOM .

Система заново расставит позиции во всех разделах, для которых простановка позиций оговорена стандартами.


Создание раздела Документация

Создание раздела Документация

· Создайте раздел Документация и подключите к объекту раздела сборочный чертеж ПК.00.00 - Блок направляющий. Объект будет заполнен данными из основной надписи чертежа.


Копирование объектов спецификации

Копирование объектов спецификации

· Оставьте текущим единственный объект в разделе Документация — строка должна быть выделена цветом.
· Выполните команду Редактор — Копировать объект.

В разделе появится копия объекта.

· Щелкните внутри объекта–копии правой кнопкой мыши и выполните из контекстного меню команду Вставить код и наименование....
· В Справочнике кодов и наименований раскройте «ветвь» Документы эксплуатационные, укажите строку Руководство по эксплуатации и нажмите ОК.

· Измените формат документа с А2 на А4.
· Завершите создание нового объекта нажатием кнопки Создать объект Create Object-1 .


Синхронизация документов

Синхронизация документов

Спецификация на изделие Блок направляющий готова. В ней созданы все необходимые разделы. В разделах находятся объекты, которые отсортированы согласно требованиям стандартов. Для объектов проставлены правильные номера позиций. Новые номера позиций нужно вернуть на сборочный чертеж. Там они будут изменены автоматически благодаря тому, что между документами есть связь.

· Сохраните~ ~документ на диск.

При сохранении спецификации автоматически выполняется ее синхронизация с подключенными документами.

На экране появляется информационное окно, в котором указано, какой документ изменен.


Редактирование объектов спецификации

Редактирование объектов спецификации

Любой объект спецификации можно отредактировать. Редактирование можно выполнять как в сборочном чертеже, так и в спецификации. Нужно изменить данные о количестве стандартных изделий, входящих в набор крепежных элементов.

· Выполните двойной щелчок мышью по строке с позицией номер 6 Болт в разделе Стандартные изделия — объект будет открыт для редактирования.

· Измените значение в графе Количество с 1 на 4.
· Завершите сеанс редактирования объекта нажатием кнопки Создать объект Create Object-1 .
· Повторите действие для Гайки и Шайбы.


Просмотр документов

Просмотр документов

Просмотрите спецификацию и сборочный чертеж. Убедитесь, что номера позиций компонентов в них совпадают. Можно одновременно просматривать объект в спецификации, его изображение на сборочном чертеже, его чертеж или спецификацию.

Просмотр документов удобнее выполнять, когда на экране одновременно видны окно спецификации и окно сборочного чертежа.

· Выполните команду Окно — Мозаика вертикально.
· Сделайте текущим окно спецификации. Для этого щелкните мышью на его заголовке.
· Нажмите кнопку Масштаб по высоте листа~ ~на панели Вид.
· Сделайте текущим окно сборочного чертежа.
· Нажмите кнопку Показать все~ ~на панели Вид.
· В окне спецификации щелкните мышью на объекте Ролик в разделе Сборочные единицы. Объект станет текущим и будет выделен цветом (желтая стрелка).
· Нажмите кнопку Показать состав объекта~ ~на панели Спецификация BOM . На чертеже будет подсвечена деталь Ролик (синие стрелки).
· Нажмите кнопку Документы [image] на Панели свойств. В окне Документы будет отображаться список подключенных к объекту документов и сами документы (красная стрелка).

· Просмотрите объекты в других разделах.

remark

Вместе с компонентами на чертеже выделяются и указывающие на них позиционные линии–выноски, которые имеют правильные номера позиций.
· Сохраните~ ~спецификацию и сборочный чертеж на диске.

remark

При сохранении документов их синхронизация выполняется автоматически.


Завершение урока № 9

Завершение урока № 9

Поздравляем!

Вы закончили выполнение этого урока

Завершение урока 9


Урок № 10. Создание чертежа из спецификации

Урок № 10. Создание чертежа из спецификации

В этом уроке будет создан чертеж ПК.00.02 - Кронштейн непосредственно из спецификации изделия Блок направляющий.

В этом уроке рассматривается

Проверка связей.

Создание чертежа детали Кронштейн.

Просмотр и редактирование подключенных документов.

Завершение чертежа детали Кронштейн.


Проверка связей

Проверка связей

Как было показано выше, сборочные и рабочие чертежи можно создавать, передавая изображение компонентов из одного документа в другой при помощи буфера обмена.

Если в спецификации есть объекты, в состав которых включены изображения компонентов на сборочном чертеже, то заготовку чертежа можно создать сразу из спецификации. В спецификации на изделие Блок направляющий таким компонентом является деталь Кронштейн.

· Откройте спецификацию и сборочный чертеж изделия Блок направляющий, если они не открыты.
· Расположите окна мозаикой.
· Измените масштаб отображения документов в окнах так, чтобы документы отображались целиком.
· Нажмите кнопку Показать состав объекта~ ~на панели Спецификация BOM .
· В окне спецификации укажите строку ПК.00.02 - Кронштейн — изображение детали будет подсвечено на чертеже.

· Отключите кнопку Показать состав объекта~ ~на панели Спецификация BOM .
· Закройте Close window окно сборочного чертежа.
· Окно спецификации разверните во всю область документов.


Создание чертежа детали Кронштейн

Создание чертежа детали Кронштейн

· Убедитесь, что в спецификации текущей является строка детали Кронштейн.

· Откройте вкладку Документы на Панели свойств.

Окно подключенных документов будет пустым — при создании объекта спецификации для детали Кронштейн ее рабочего чертежа не было и подключение документа не выполнялось.

· На инструментальной панели окна нажмите кнопку Добавить документ Add Document-1 .

· В диалоге открытия файлов убедитесь, что текущей является папка \Tutorials\Блок направляющий 2D. Если это не так, сделайте ее текущей.
· В поле Имя файла введите имя еще несуществующего чертежа ПК.00.02 - Кронштейн и нажмите Открыть.

· В ответ на запрос системы о создании чертежа нажмите Да.

Система создаст заготовку чертежа детали Кронштейн.

· Проверьте состояние опции Передавать изменения в документ — она должна быть во включенном состоянии.


Просмотр и редактирование подключенных документов

Просмотр и редактирование подключенных документов

Прямо из спецификации можно открыть любой документ (из числа подключенных) для полноэкранного просмотра или редактирования.

· В списке подключенных документов укажите строку чертежа.
· Нажмите кнопку Загрузить документ Load Document — чертеж будет открыт в отдельном окне.

advice

При загрузке документа активным остается окно спецификации и для просмотра чертежа необходимо активизировать нужное окно.

· Откройте меню Окно и укажите документ ПК.00.02 - Кронштейн в списке открытых документов.

advice

Для управления окнами документов можно включить режим отображения закладок, выполнив команду Показать закладки в меню Окно.


Завершение чертежа детали Кронштейн

Завершение чертежа детали Кронштейн

При создании чертежа Кронштейна автоматически был создан лист заданного формата. На листе был создан вид. В вид были скопированы геометрические объекты, подключенные к объекту спецификации. Были заполнены графы Обозначение и Наименование в основной надписи.

Созданная заготовка чертежа нуждается в доработке.

· При необходимости измените ориентацию документа.

· Откройте список поля Управление видами на панели Текущее состояние и укажите строку 1 — вид номер 1 станет текущим.

attention

Один из видов чертежа является текущим. Все новые объекты создаются в текущем виде и далее принадлежат именно этому виду. Если вы хотите работать с каким-то определенным видом (выполнять геометрические построения, проставлять размеры, добавлять обозначения и т.д.), обязательно сделайте этот вид текущим.
· Выполните клавиатурную команду <Ctrl>+<A> — на чертеже будет выделено все изображение.
· Нажмите кнопку Сдвиг~ ~на панели Редактирование Edit .
· С помощью привязки Ближайшая точка укажите базовую точку сдвига (точка 1).
· Укажите новое положение базовой точки сдвига в точке начала координат вида (точка 2).

· Нажмите кнопку Создать объект Create Object-1
· Нажмите кнопку Прервать команду Interrupt Command-1 .
· Щелкните мышью в пустом месте чертежа для отмены выделения объектов.
· Щелчком мыши выделите вид сверху.
· Для того чтобы не нарушить проекционные связи между видами, нажмите кнопку Ортогональное черчение~ ~на панели Текущее состояние. Это позволит перемещать объекты мышью только в горизонтальном или вертикальном направлениях.
· Установите курсор на любой из выделенных объектов.
· Нажмите и не отпускайте левую кнопку мыши.
· Переместите вид сверху в вертикальном направлении ближе к главному виду.

· Выделите оба вида.
· Нажмите кнопку Симметрия~ ~на панели Редактирование Edit .
· Включите кнопку Удалять исходные объекты [image] в группе Режим на Панели свойств.
· Нажмите кнопку Выбор базового объекта [image] на Панели специального управления.
· Укажите курсором вертикальную линию на главном виде — система построит зеркальное изображение детали.

· Нажмите кнопку Создать объект Create Object-1
· Нажмите кнопку Прервать команду Interrupt Command-1 .
· Отключите кнопку Ортогональное черчение~ .

Для дальнейшей компоновки чертежа удобнее работать не с геометрическими объектами, содержащимися в виде, а со всем видом как элементом структуры чертежа.

· Выполните команду Выделить — Вид — Указанием.

· Щелкните на чертеже внутри вида — вид будет выделен целиком. Признаком того, что выделен именно вид, будет дополнительная габаритная рамка, охватывающая его целиком.
· Установите курсор на любой из выделенных объектов и «перетащите» изображение вправо так, чтобы оно оказалось внутри рамки чертежа.

· Щелкните мышью в пустом месте чертежа для отмены выделения объектов.

На сборочном чертеже отсутствует вид слева для детали Кронштейн, поэтому его придется построить вручную.

· Используя рисунок в начале урока в качестве образца, закончите чертеж самостоятельно.
· Сохраните~ ~на диске все открытые документы и закройте их окна.


Завершение урока № 10

Завершение урока № 10

Поздравляем!

Вы закончили выполнение этого урока

Завершение урока 10


Поздравляем

Home Topic Previous Topic

Поздравляем

Поздравляем, Вы закончили этот учебный курс.

Желаем успехов!

Home Topic Previous Topic


Активный документ

Активный (текущий) документ — документ, с которым ведется работа в настоящий момент времени (создаются объекты, выполняются операции редактирования и т.д.). Заголовок активного окна всегда подсвечен.

Home Topic


Автосортировка

Автосортировка буквенных обозначений позволяет автоматически упорядочивать буквы, использующиеся в следующих обозначениях: стрелки взгляда, выносные элементы, линии разреза/сечения, базы. Для настройки автосортировки выполните команду Сервис — Параметры. На вкладке Текущий чертеж окна Параметры раскройте «ветви» Обозначения для машиностроения — Автосортировка.

Home Topic


Справочники

Справочник — это приложение, созданное для расширения стандартных возможностей КОМПАС-3D и работающее в его среде. Справочники содержат типовые и стандартизованные детали, функции построения и расчетные модули (крепеж, пружины, подшипники, отверстия, канавки, элементы электросхем, строительные конструкции и т.п) и предназначены для упрощения и ускорения разработки чертежей, деталей и сборок.

Home Topic


Буфер обмена

Буфер обмена представляет собой системный файл на жестком диске компьютера, в который можно временно поместить (скопировать или вырезать) геометрические и любые другие объекты (размеры, тексты и т.д.) из одного документа (чертежа, фрагмента, эскиза), а затем вставить эти объекты в нужную точку другого документа.

Home Topic


Чертеж

Чертеж — основной графический документ системы КОМПАС–График. Чертеж хранится в файле специального двоичного формата (расширение файла — cdw). Каждый чертеж может состоять из одного или нескольких листов, видов, слоев. Элементы оформления листа — рамка и основная надпись. Элементы оформления чертежа — технические требования и обозначение шероховатости неуказанных поверхностей детали (знак неуказанной шероховатости).

Home Topic


Файл пользовательских меню

Файл пользовательских меню — файл, описывающий меню, команды которых предназначены для вставки текстовых фрагментов в различные надписи. Этот файл называется Grарhic.рmn и располагается в подпапке \Sys главной папки КОМПАС-3D.

Home Topic


Графический макроэлемент

Макроэлемент — это объект, состоящий из нескольких простых объектов. Макроэлемент воспринимается системой (выделяется, перемещается, удаляется) как единое целое. Макроэлементы могут быть вложенными, то есть в один макроэлемент можно включить другой. Макроэлемент можно разрушить.

Home Topic


Изменение стиля геометрических объектов

Изменить стиль геометрического объекта или объектов, уже существующих в чертеже, можно разными способами. Самый простой заключается в следующем:

· Прекратите работу текущей команды щелчком по кнопке Прервать команду Interrupt Command-1 на Панели специального управления в левом нижнем углу экрана.
· Щелчком левой кнопки мыши выделите объект. Если нужно выделить несколько объектов, указывайте их при нажатой клавише <Shift> на клавиатуре.
· В появившейся контекстной панели откройте список стилей линий и укажите нужный стиль.

· Щелчком левой кнопки мыши в любом пустом месте эскиза отмените выделение объекта.
Home Topic


Как сделать вид текущим

Чертеж КОМПАС-График может содержать сколько угодно видов. Один из видов чертежа является текущим. Все новые объекты создаются в текущем виде и далее принадлежат именно этому виду. Если нужно работать с каким-то определенным видом (изменить его параметры, чертить в нем, проставлять размеры, добавлять обозначения и т.д.), необходимо сделать его текущим.

· На панели Текущее состояние раскройте список Управление видами.
· Перемещайте курсор по списку — виды будут подсвечиваться на чертеже.
· Укажите вид с нужным номером.

Home Topic


Мендежер документа

Менеджер документа предназначен для работы с объектами, составляющими структуру чертежа: листами, видами и слоями.

Home Topic


Нормальный режим

Нормальный режим — основной режим работы со спецификацией. На экране отображается только ее стандартная таблица. Основная надпись документа-спецификации в нормальном режиме не видна и недоступна для редактирования. В этом режиме выполняются все основные операции: ввод и редактирование данных (объектов спецификации), к объектам подключаются позиционные линии-выноски и документы, производится сортировка, простановка позиций и т.д.

Home Topic


Объект спецификации

Объект спецификации (ОС) — это информационный объект, относящийся к определенному компоненту изделия (детали, сборочной единице, стандартному изделию и т.д). ОС могут создаваться автоматически или вручную в документах различных типов (3D-модели, чертежи, спецификации, фрагменты) и автоматически передаваться из документа в документ. По аналогии с «бумажной» спецификацией можно сказать, что объект спецификации — это строка (или несколько строк) с данными об одном предмете. ОС может включать в себя текстовую часть (обозначение, наименование, номер позиции и т.д.) и графическую часть (изображение объекта на чертеже и его позиционную линию-выноску).

Home Topic


Оформление

Оформление — часть чертежа или текстового документа, содержащая основную надпись и рамки (внешнюю и внутреннюю). Оформление текстового документа содержит также сведения о размерах поля ввода текста, а оформление чертежа — сведения о наличии таблицы изменений и правила ее размещения на листе.

Home Topic


Ортогональное черчение

Режим ортогонального черчения используется при черчении горизонтальных и вертикальных отрезков, обозначений ступенчатых разрезов, перпендикулярных друг другу участков ответвлений допуска формы и в других случаях. Включение и отключение этого режима производится нажатием кнопки Ортогональное черчение~ ~на панели Текущее состояние или клавиши <F8>. Если в процессе построения объекта требуется временно отключить (или включить) этот режим, нажмите и удерживайте клавишу <Shift>.

Home Topic


Основная надпись

Основная надпись включает в себя одну или несколько таблиц, ячейки которых специальным образом настроены. Благодаря этим настройкам становятся доступными некоторые сервисные функции (автоматический ввод данных, передача данных из одной ячейки в другие и т.п.).

Home Topic


Основной каталог

По умолчанию система устанавливается в каталог C:\Program Files\ASCON\KOMPAS-3D [номер версии] — это основной каталог системы. В этом каталоге находятся несколько вложенных каталогов (папок). Например, папка Samples содержит примеры документов. В папке Tutorials хранятся учебные материалы, в том числе и этот учебник. В прочих папках хранятся компоненты самой системы.

Home Topic


Подчиненный режим спецификации

Подчиненный режим спецификации — режим просмотра и редактирования объектов спецификации непосредственно в графическом документе или модели. Для работы с объектами спецификации в графическом документе открывается специальное окно с колонками и разделами, идентичными колонкам и разделам спецификации. Это окно практически не отличается от окна редактирования документа-спецификации. Только в его заголовке показывается не имя документа-спецификации, а имя документа, в котором находятся объекты спецификации, и ремарка «→ Объекты спецификации». В подчиненном режиме доступны все приемы работы с объектами спецификации. Единственным исключением является невозможность вызова команды простановки позиций. Созданные и отредактированные в подчиненном режиме объекты постоянно хранятся в графическом документе. Их можно в любой момент передать в спецификацию, связанную с документом.

Home Topic


Предопределенный ввод параметров

Порядок ввода параметров, не являющихся координатами точек (длина, угол, расстояние, наименование и т.п.), для различных объектов определен заранее и хранится в системе. Поэтому значение, введенное с клавиатуры во время создания или редактирования объекта, сразу воспринимается системой как значение предопределенного параметра и заносится в предопределенное поле. Чтобы отказаться от введенного значения, необходимо нажать клавишу <Esc>, а чтобы зафиксировать и перейти к следующему предопределенному полю — <Enter>. При указании точки или объекта в окне документа фиксация введенного значения и переход к следующему параметру происходят автоматически.

Home Topic


Привязки

В КОМПАС-3D есть две группы привязок: глобальные и локальные.

Глобальные привязки выполняются во время черчения непрерывно. Просмотреть привязки, разрешить или запретить выполнение определенных из них можно с помощью списка кнопки Привязки [image] на панели Текущее состояние.

Нажатие самой кнопки Привязки Snaps-1 позволяет отключать действие всех глобальных привязок, а затем включать их вновь в прежнем составе.

Кроме того, управлять глобальными привязками можно с помощью инструментальной панели Глобальные привязки.

Локальные привязки выполняются во время черчения пользователем из контекстного меню, вызываемого щелчком правой кнопкой мыши. Их приоритет выше, чем приоритет глобальных привязок, и выполняются они лишь при указании одной (текущей) точки или геометрического объекта.

Home Topic


Режим разметки страниц

В Режиме разметки страниц спецификации показываются так, как они будут выводиться на печать. Видны и доступны для редактирования таблицы основной надписи документа-спецификации. Объекты спецификации, напротив, недоступны для редактирования.

Home Topic


Sklad

· Нажмите кнопку Создать объект Create Object-1 .
· Нажмите кнопку Прервать команду Interrupt Command-1 .
· Прекратите выполнение команды Interrupt Command-1 .
· Нажмите кнопку Перестроить~ ~на панели Вид.
· Нажмите кнопку Сохранить~ ~на панели Стандартная.
· Закройте с окно документа [image] .
· Нажмите кнопку Автоосевая [image] на панели Обозначения [image] .
· Перенесите позиционные линии–выноски на передний план.
· Вызовите контекстное меню и выполните из него Последние команды — Стандартные изделия — Вставить элемент.

Внимание

Кнопка команды, вызванная с расширенной панели, заменяет исходную и остается на инструментальной панели до тех пор, пока, в свою очередь, не будет заменена следующей. Эта ситуация сохранятся и при следующих запусках системы. Старайтесь запоминать состав кнопок на расширенных панелях команд.

Замечание

В этом учебнике под такими фразами, как «Выполните команду Файл — Сохранить», следует понимать выполнение последовательности действий: откройте меню Файл и выполните из него команду Сохранить.

Совет

advice

Внимательно следите за состоянием Строки сообщений. Это поможет правильно реагировать на запросы и сообщения системы и избежать ошибок при выполнении построений.
· Нажмите кнопку Поверхность выдавливания~ ~на панели Поверхности.

Home Topic


Условные обозначения

 | Можно скрыть или показать Оглавление с помощью этих кнопок на Панели управления окна Азбуки.
 | С помощью этих кнопок можно перейти к следующей или предыдущей странице учебника, либо вернуться в его начало.
 | На кнопках можно щелкнуть мышью — они будут подсвечены в окне КОМПАС-3D.
 | Некоторые кнопки не подсвечиваются. Старайтесь запоминать их расположение.
 | Щелчок левой кнопкой мыши.
 | Двойной щелчок левой кнопкой мыши.
 | Щелчок правой кнопкой мыши.
remark | Замечание.
advice | Совет.
attention | Внимание!

Home Topic


Вид

Вид чертежа — составная часть чертежа системы КОМПАС-3D, «контейнер» для объектов чертежа, а также сами объекты, находящиеся в этом «контейнере». Основными характеристиками вида являются масштаб и положение. Основное назначение видов — черчение в масштабе.

Home Topic


Выделение объектов мышью

Это самый простой способ выделения одного или нескольких объектов на чертежах. Для этого:

· Если выполняется какая-либо команда, прекратите ее работу щелчком по кнопке Прервать команду Interrupt Command-1 на Панели специального управления.
· Если нужно выделить один объект, щелкните мышью в любой его части.
· Если нужно выделить более одного объекта, нажмите и удерживайте нажатой клавишу <Shift> на клавиатуре. Затем выполняйте щелчки на объектах.
· После того как все нужные объекты будут выделены, клавишу <Shift> следует отпустить.
Home Topic