Содержание справки APM Joint

В справке по системе АPМ Joint доступны следующие темы:

О Программе АPМ Joint

Типы соединений рассчитываемых программой

Меню выбора типа соединения

Для изучения приёмов работы с системой справки MS Windows нажмите F1.

© 2009 Copyright НТЦ АПМ


О программе АPМ Joint

Система АPМ Joint предназначена для расчёта соединений деталей машин. Система разработана в НТЦ АПМ.

Программа позволяет рассчитать практически все типы соединений, встречающихся в современном машиностроении. Система позволяет выбрать из большого числа возможных конструкторских решений наиболее рациональное. Расчёты реализованы в форме проверочного и проектировочного.

© 2009 Copyright НТЦ АПМ


Типы соединений

Система позволяет рассчитать следующие типы соединений:

1. Групповые резьбовые соединения , поставленные в отверстие с зазором и без, установленные в произвольном порядке и предназначенные для соединения произвольных поверхностей. При этом в качестве элементов крепления могут быть рассчитаны болты, винты и шпильки, работающие при произвольном внешнем нагружении.

2. Сварные соединения, при произвольной внешней нагрузке и произвольном размещении сварных швов нижеследующих типов:

· стыковая;

· одно- и двухсторонним швом;

· точечная.

3. Заклепочные соединения произвольного размещения и при произвольном плоском нагружении .

4. Соединения деталей вращения.

См. методы и критерии расчёта

© 2009 Copyright НТЦ АПМ


Меню выбора типа соединения

Схема меню главного окна APM Joint выбора типа соединения

См. также типы соединений, рассчитываемые в APM Joint

© 2009 Copyright НТЦ АПМ


Типы расчетов

Проектировочный расчет

Под проектировочным расчетом понимается комплекс вычислений по определению основных геометрических размеров соединения.

Проверочный расчет

При проверочном расчете определяются значения коэффициентов запаса.

© 2009 Copyright НТЦ АПМ


Методы и критерии расчёта

Резьбовые соединения.

Критерий расчета групповых резьбовых соединений зависит от способа установки винтов и от вида внешней нагрузки, к ним приложенной. В зависимости от этого расчеты бывают на нераскрытие стыка и несдвигаемость деталей в контакте. Внешние нагрузки, действующие на плоский стык, приводятся к главному вектору и к главному моменту, приложенному к центру масс. Расчетные параметры резьбовых соединений определяются на основании принципа суперпозиции. Винты рассчитываются на статическую и усталостную прочность при растяжении. Расчет усталостной прочности выполняется только в случае переменной внешней нагрузки. При проверочном расчете определяются значения коэффициентов запаса. В случае установки винтов без зазора критерием их расчета является прочность на срез и на смятие винтов. Нагрузки на винты, полученные по результатам расчета, представляются в виде карт нагрузки на винты, а давление в контакте представляется в виде карты удельных давлений. Из анализа карты давлений можно определить вероятность разрушения поверхности в контакте. Карты нагрузок на винты дают представления об эффективности их использования.

Проектировочный расчет позволяет определить диаметр болта по наиболее нагруженному болту.

Проверочный расчет может проводиться с болтами разных диаметров.

© 2009 Copyright НТЦ АПМ

Заклепочные соединения рассчитываются на срез и смятие при условии нагружении соединений нагрузками, действующими в плоскости стыка. Сдвигающие нагрузки на заклепки представляются в виде карты нагрузок.

Сварные соединения.

Статическая прочность сварных соединений, выполненных стыковым швом, рассчитывается методом конечных элементов, в котором кроме номинальных напряжений определяются и местные в местах их концентрации, что используется при выполнении проверочного расчета на выносливость. Проверочный расчет в этом случае сводится к определению коэффициента запаса статической и усталостной прочности.

Проектировочный расчет угловых швов выполняется методом полярного и осевых моментов инерции и сводится к определению размера катета сварного шва. Расчет прочности выполняется по эквивалентным напряжениям, полученным на основании энергетической теории прочности. При проектировочном расчете напряженно деформированное состояние сварных швов определяется методом конечных элементов и сводится к расчету коэффициентов запаса статической и усталостной прочности.

Кроме того, для всестороннего анализа напряженное состояние представляется в виде карт эквивалентных напряжений в цветном исполнении, с помощью которых можно определить мало напряженные участки сварного шва и, в случае необходимости, их отредактировать с целью получения равнопрочных конфигураций.

Соединения деталей вращения.

Для соединений с натягом используется решение задачи Ламе.

Для остальных соединений используется равенство внешней нагрузки и внутренних силовых факторов.

Критерий для расчета соединений деталей вращения зависит от типа соединения и может быть одним из:

• коэффициент запаса по нераскрытию стыка или коэффициент запаса по сдвигу

• коэффициент запаса по статической и усталостной прочности элементов соединения.

© 2009 Copyright НТЦ АПМ


Расчет по ГОСТ и по СНиП

Для расчета соединений применяются два метода (таблица 1):

1. Расчет по ГОСТ в соответствии с методикой, изложенной в [2] и [3].

2. Расчет в соответствии со СНиП II-23-8 1*. Стальные конструкции.

Таблица 1 – Стандарты расчета соединений.

ГОСТ, СНиП Болтовое с зазором | ГОСТ, СНиП Болтовое без зазора | ГОСТ Заклепочное | – Соединение деталей вращения
ГОСТ Стыковая сварка | ГОСТ, СНиП Сварка односторонним швом | ГОСТ, СНиП Сварка двухсторонним швом | ГОСТ Точечная сварка

Таблица 2 – Список постоянных параметров расчета по ГОСТ.

Наименование параметра | Выбор значения параметра
Коэффициент запаса по смятию | 1.1 ... 1.4
Коэффициент запаса по сдвигу | 1.1 ... 1.4
Коэффициент основной нагрузки | 0.2 ... 0.3
Предел текучести, [МПа] | Зависит от выбранного материала (рис. 1)
Предел прочности | Зависит от выбранного материала (рис. 1)
Количество поверхностей среза / трения | Чаще всего используются конструкции с 1 или 2 поверхностями

При выборе ряда коэффициентов можно пользоваться рекомендациями, указанными в [1]. Рекомендации для коэффициента основной нагрузки даны для контакта металлических поверхностей.

Рис. 1 Диалоговое окно выбора материала из базы данных.

Таблица 3 – Список постоянных параметров расчета по СНиП II-23-81*.

Тип соединения | Наименование параметра | Выбор значения по СНиП II-23-81*
Болтовое с зазором и без. | Расчетное сопротивление соединения на срез, [image] , [МПа] | Таблица 58
 | Расчетное сопротивление соединения на смятие, [image] , [МПа] | Таблица 59
 | Расчетное сопротивление болта на растяжение, [image] [МПа]. – фундаментных болтов; – высокопрочных болтов. | Таблица 58; для фундаментных болтов – Таблица 60; для высокопрочных болтов – п. 3.7.
 | Коэффициент трения, | Таблица 36
 | Коэффициент надежности,
 | Коэффициент условий работы, | Таблица 35, для высокопрочных болтов согласно п. 11.13
Сварное одно или двухсторонним швом | Расчетное сопротивление срезу по металлу шва, [image] [МПа] | Таблица 3
 | Расчетное сопротивление срезу по металлу границы сплавления, [image] [МПа]
 | Коэффициент глубины проплавления шва, | При сварке элементов из стали: с пределом текучести до 530 МПа по таблице 34. С пределом текучести свыше 530 МПа [image] = 0,7 и [image] = 1;
 | Коэффициент глубины проплавления границы сплавления,
 | Коэффициент условий работы шва, | 1 во всех случаях, кроме конструкций, возводимых в климатических районах I1, I2, II2 и II3, для которых [image] = 0,85 для металла шва с нормативным сопротивлением [image] = 410 МПа и [image] = 0,85 – для всех сталей (согласно п. 11.2).
 | Коэффициент условий работы шва,
 | Коэффициент условий работы конструкции, | Таблица 6

Примечание: Обозначения даны в соответствии со СНиП II-23-8 1*. Стальные конструкции

Литература

1. Орлов, П.И. Основы конструирования: Спр.-метод. пособие [Текст] / П. И. Орлов; под ред. П. Н. Учаева. – М. : Машиностроение, 1988. – Т. 2. – 544 с.

2. Шелофаст, В.В. Основы проектирования машин [Текст] / В.В. Шелофаст. – М. : Издательство АПМ, 2005. – 472 с.

3. Шелофаст, В.В. Основы проектирования машин. Примеры решения задач: Учебно-методическое пособие [Текст] / В.В. Шелофаст, Т.Б. Чугунова. – М. : Издательство АПМ, 2004. – 239 с.

© 2009 Copyright НТЦ АПМ


Панели инструментов

Панели инструментов содержат кнопки для вызова основных команд редактора. Для вызова нужной команды щелкните левой кнопкой мыши на соответствующей кнопке. Команда Вид | Панель инструментов позволяет скрыть с экрана или отобразить на нём панель инструментов. Если пункт меню отмечен, то панель отображается, если нет, то меню скрыто. Дополнительные панели APM Joint (кроме панелей APM Graph): главная (кнопки дополнительные параметры, расчет и результаты), Контур, Силы, Соединения.

© 2009 Copyright НТЦ АПМ


Справочник команд для соединений нецилиндрических типов

Схема меню окна для проектирования нецилиндрических типов соединений.

© 2009 Copyright НТЦ АПМ


Принципы задания геометрии соединения

Для расчёта резьбовых, заклёпочных, а также стыковых сварных соединений необходимо задать поверхность стыка. В APM Joint поверхность стыка определяется набором контуров. Контуром является замкнутая кривая.

Способы задания геометрии соединения

Геометрия соединения может быть задана четырьмя способами:

1. Импортирована в редактор соединений через файл формата *.dxf.

2. Создана непосредственно в редакторе соединений АРМ Graph.

3. Вставлена из базы данных в виде параметрической модели.

Рассмотрим каждый из способов подобнее.

1. Импорт геометрии соединения из файла фор мата *.dxf осуществляется с помощью команды Файл | Импорт... В появившемся диалоговом окне укажите необходимый файл формата *.dxf.

2. Порядок создания геометрии соединения в редакторе APM Graph подробно рассмотрен в документации к чертежно-графическому редактору.

3. Редактор соединений АРМ Graph позволяет выбрать контур соединения, представленного в виде графического объекта, из базы данных. Графические объекты, которые могут быть взяты из базы данных, как правило, представляют собой параметрическую модель, которая переносится в поле редактора как параметрический блок. Такой блок перед расчетом должен быть обязательно расчленен. Рассмотрим кратко порядок вставки объекта из базы данных.

1) Переходим в режим вставки объекта из базы данных нажатием одноименной кнопки [image] панели инструментов «Рисование» (команда Р исовать | Блок | Вставить объект из базы данных). После этого откроются те базы данных, которые были выбраны более ранним к ним обращением. Если таковых не окажется, то следует на панели инструментов «Инструменты» нажать кнопку «Менеджер баз данных» [image] (команда Инструменты | Менеджер баз данных...) и в открывшемся диалоговом окне отметить флажком одну или несколько баз данных &endash; те, в которых находятся необходимые для встраивания объекты.

Диалоговое окно «Менеджер баз данных».

2) Выбираем объект (параметрическую модель) из диалогового окна «База данных», выделив его на «дереве» отмеченной базы. Информация о данных выбранного объекта будет показана в окне «Данные». После выбора необходимого типоразмера контур отрисуется в нижней части окна «Данные». Любой из параметров модели контура можно изменить. Для этого нужно нажать кнопку «ОК» и в полях ввода открывшегося диалогового окна «Переменные» записать нужные числовые значения. Изме ненную таким образом модель нужно затем вставить в поле редактора АРМ Graph в соответствии с правилами вставки блоков.

Диалоговые окна «База данных» и «Данные».

Пользователь имеет возможность использовать в качестве поперечного сечения файл параметрической модели с расширением *.agp, но вставлять его в окно ре дактора сечений придется с помощью правил вставки в чертеж параметрических блоков (команда Р исовать | Блок | [image] Вставить блок).

3) Завершаем создание контура соединения выделением параметрической модели и нажатием кнопки [image] «Расчленить блок» панели инструментов «Модификация» (команда Модификация | Расчленение блока).

Сохранение файла расчета соединения мо жет быть осуществлено на любом этапе. Для сохранения нажмите кнопку [image] «Сохранить» на панели инструментов «Файл» либо выберите команду Файл | Сохранить. Файл расчета соединения можно сохранить с расширением *.wjt (APM Joint).

Кнопка [image] «Открыть» панели инструментов «Файл» (команда Файл | Открыть&ldots; ) позволяет открыть файл с расширением *.wjt сохраненного ранее расчета соединения.

© 2009 Copyright НТЦ АПМ


Особенности задания контуров соединения

Использование модуля АРМ Graph в качестве редактора сечений имеет некоторые особенности по сравнению с его функционированием как самостоятельного чертежно-графического редактора. Для этого в подготовленном чертеже необходимо выделить контуры. Для этого на панели «Контур» есть специальные кнопки &endash; [image] «Простой контур» (команда Данные | Простой контур) и [image] «Набираемый кон тур» (команда Данные | Набираемый контур).

После нажатия кнопки «Про стой контур» следует щелкнуть сначала на любом из элементов наружного кон тура, а затем на любом из элементов каждого из внутренних контуров (если они есть). Замкнутые контуры после щелчка должны окраситься в синий цвет. Соответствующие контуры могут быть выделены только в том случае, если они замкнуты. Одновременно с нажатием одной из этих кнопок открывается диалоговое окно «Выбор контура», в котором после выделения всех контуров нужно нажать или кнопку «ОК», или правую кнопку мыши, или пробел. Область между выде ленными контурами, окрасится в серый цвет. Это означает, что программа адекватно поняла, какая область будет яв ляться контуром.

© 2009 Copyright НТЦ АПМ


Размещение болтов / заклепок / точек сварки

Для расчета болтовых, заклепочных соединений и точечной сварки необходимо указать положение болтов, заклепок или точек сварки соответственно. Сделать это можно с помощью команд меню Данные: Разместить болты (Ctrl + W), [image] Разместить заклепки (Ctrl + W), [image] Разместить точки сварки (Ctrl + W). Далее необходимо с помощью мыши указать точки размещения болтов / заклепок / точек сварки. При этом можно использовать объектные привязки.

Для перемещения объектов с помощью мыши (drag-&-drop) используется команда Модификация | [image] Редактирование. Для точного задания (редактирования) координат болтов / заклепок / точек сварки служит команда Модификация | [image] Модификация свойств. Далее необходимо выбрать объект для модификации и в появившемся диалоговом окне внести изменения.

Для удаления служит команда Модификация | [image] Удалить. Далее необходимо выбрать объект для удаления.

Диалоговое окно модификации объекта болт / заклепка / точка сварки.

© 2009 Copyright НТЦ АПМ


Задание нагрузки

Нагрузки делятся на нормальные к плоскости соединения и касательные к ней. Для каждого типа соединения допускаются нагрузки определённого типа: или касательные или как касательные, так и нормальные. Нагрузки в виде моментов необходимо задать как пару сил. Нагрузки вводятся с помощью команд меню Данные: Касательная сила (Ctrl + A) и [image] Нормальная сила (Ctrl + O). Далее необходимо с помощью мыши указать точки приложение нагрузки. При этом можно использовать объектные привязки. Значения сил и точные значения координат точек приложения вводятся в диалоговом окне. Подробнее см. соответствующие команды в разделе Справочник команд.

Для перемещения объектов с помощью мыши (drag-&-drop) используется команда Модификация | [image] Редактирование. Для точного задания (редактирования) координат точек приложения силы служит команда Модификация | [image] Модификация свойств. Далее необходимо выбрать объект для модификации и в появившемся диалоговом окне нажать кнопку «Свойства».

Для удаления служит команда Модификация | [image] Удалить. Далее необходимо выбрать силу для удаления.

Диалоговое окно модификации силы.

© 2009 Copyright НТЦ АПМ


Проектирование соединений шаг за шагом

Проектирование соединений, описываемых в этой главе, имеет много общего. После выбора типа соединения общая схема проектирования и расчета включает в себя:

1) Выбор типа расчета: проектировочный или проверочный;

2) Выбор методики расчета: ГОСТ или СНиП;

3) Задание геометрии соединения;

4) Размещение нагрузок, действующих на соединение;

5) Ввод исходных данных, необходимых для расчета;

6) Выполнение расчета

7) Просмотр результатов расчетов;

Рассмотрим каждый из этапов подробнее

1) Выбор типа расчета: проектировочный или проверочный (команда Расчет | Тип)

Проектировочный расчет соединений предназначен для определения их основных параметров по формулам, соответствующим главным критериям работоспособности (прочности, отсутствия сдвига, нераскрытие стыка и т.д.).

Проверочный расчет является уточняющим; его производят, когда форма и размеры соединения уже известны по результатам проектировочного расчета либо приняты исходя из конструктивных требований.

2) Выбор методики расчета: ГОСТ или СНиП (команда Расчет | Стандарт). Выбор методики расчета обусловлен областью применения соединения. Расчет соединений в машиностроении выполняется по ГОСТ, а расчет строительных соединений в соответствии со СНиП.

3) Задание геометрии соединения. Для того чтобы ввести геометрию соединения используется графический редактор APM Graph, входящий в состав АРМ Joint. Подробнее особенности работы с редактором описаны в главе 2. Он включает достаточно широкий набор графических примитивов, позволяющий задать соединения произвольной формы с произвольным размещением крепежных элементов. Редактор имеет простой и удобный интерфейс.

!!! Замечание. Одним соединением считается все, что расположено в одном слое. Поэтому геометрия соединения и приложенные к нему нагрузки должны располагаться в одном слое.

4) Размещение нагрузок. Ввод нагрузок осуществляется с помощью редактора, описанного выше. Пользователь может задать нормальные, касательные силы и моменты, при этом касательные силы и моменты могут быть приложены как в плоскости соединения, так и на удалении от нее. При выполнении проектировочного расчета задаются постоянные нагрузки, при проверочном расчете могут быть введены как постоянные, так и переменные нагрузки.

5) Ввод исходных данных. Для того чтобы выполнить расчет необходимо задать постоянные параметры: предел прочности, предел текучести, коэффициент трения, коэффициенты запаса (по ГОСТ) или значения расчетных сопротивлений и коэффициентов (по СНиП). Постоянные параметры задаются для каждого слоя-соединения отдельно.

6) Выполнение расчета. Для этого нужно выбрать команду Расчет | [image] Расчет! Если для какого-либо слоя-соединения не заданы геометрической контур, болты, заклепки или сварной шов, то система выдаст предупреждение. При этом расчет все же будет произведен для слоев-соединений, для которых заданы все необходимые исходные данные.

7) Просмотр результатов. Для того чтобы просмотреть результаты расчетов используйте команду Результаты главного меню. Результаты доступны для просмотра для каждого слоя-соединения отдельно.


Особенности моделей, переданных из APM Structure3D

Каждый стержень и приложенные к нему узловые нагрузки передаются в отдельный слой. Для удобства редактирования силы приложены не в узле, а немного смещены, что не влияет на результаты расчета. Имя слоя включает номер стержня и название сечения, например, Rod 18 L40х4 ГОСТ 8509-93. При этом каждый слой представляет собой отдельное соединение.

Поэтому при редактировании геометрии необходимо сначала переключиться в слой соединения (сделать слой соединения активным), а уже потом задавать контур болтового (заклепочного) соединения или сварочный шов. Для удобства работы слои можно вкл./выкл.

© 2009 Copyright НТЦ АПМ


Исходные данные для расчета резьбовых соединений

Болтовое соединение с зазором (Проектировочный расчет)

1. Геометрический контур стыка

2. Действующие нагрузки, [Н]:

2.1 касательные силы;

2.2 нормальные силы.

3. Постоянные параметры (ГОСТ):

3.1 коэффициент запаса на нераскрытие стыка;

3.2 коэффициент запаса сдвига;

3.3 коэффициент основной нагрузки;

3.4 коэффициент запаса текучести деталей крепления;

3.5 предел текучести материала деталей крепления, [МПа];

3.6 предел прочности материала деталей крепления, [МПа].

3.7 количество поверхностей среза / трения.

4. Постоянные параметры (СНиП):

4.1 расчетное сопротивление соединения на срез, [МПа];

4.2 расчетное сопротивление соединения на смятие, [МПа];

4.3 расчетное сопротивление болта на растяжение, [МПа];

4.4 коэффициент условий работы;

4.5 коэффициент надежности;

4.6 коэффициент трения;

4.7 количество поверхностей среза / трения.

Болтовое соединение с зазором (Проверочный расчет)

1-3 см. проектировочный расчет

4. Дополнительные параметры:

4.1 Диаметр болта.

Болтовое соединение без зазора (Проектировочный расчет)

1. Геометрический контур стыка

2. Действующие нагрузки, [Н]:

2.1. касательные силы

3. Постоянные параметры (ГОСТ):

3.1. предел текучести материала деталей крепления, [МПа].

3.2 количество поверхностей среза / трения.

4. Постоянные параметры (СНиП):

4.1 расчетное сопротивление соединения на срез, [МПа];

4.2 расчетное сопротивление соединения на смятие, [МПа];

4.3 расчетное сопротивление болта на растяжение, [МПа];

4.4 коэффициент условий работы;

4.5 коэффициент надежности;

4.6 коэффициент трения;

4.7 количество поверхностей среза / трения.

Болтовое соединение без зазора (Проверочный расчет)

1-3 см. проектировочный расчет

4. Дополнительные параметры:

4.1 Диаметр болта.

© 2009 Copyright НТЦ АПМ


Результаты расчета резьбовых соединений

Болтовое соединение с зазором (Проектировочный расчет)

1. Площадь поверхности стыка, [кв. мм].

2. X координата центра масс стыка, [мм].

3. Y координата центра масс стыка, [мм].

4. Момент инерции стыка относительно центральных осей:

4.1. относительно горизонтальной оси, [мм^4];

4.2. относительно вертикальной оси, [мм^4].

5. Угол наклона главных центральных осей, [град].

6. X координата центра масс винтов, [мм].

7. Y координата центра масс винтов, [мм].

8. Сила затяжки болта, [Н].

9. Максимальная нагрузка на болт, [Н].

10. Максимальное давление, [МПа].

11. Диаметр болта, [мм].

12. Момент завинчивания, [Н*м].

13. Момент трения в резьбе, [Н*м].

14. Момент трения на торце гайки, [Н*м].

Болтовое соединение с зазором (Проверочный расчет)

1-14 см. проектировочный расчет

15. Коэффициент запаса выносливости (ГОСТ) – отношение допустимого числа циклов нагружения к фактически действующему числу циклов.

16. Коэффициент запаса прочности по пределу текучести (ГОСТ) – отношение напряжения текучести материала болта к фактически действующему напряжению наиболее нагруженного болта.

17. Коэффициент запаса по расчетному сопротивлению (СНиП) – отношение расчетного сопротивления материала болта к фактически действующему напряжению наиболее нагруженного болта.

Болтовое соединение без зазора (Проектировочный расчет)

1. Площадь поверхности стыка, [кв. мм].

2. X координата центра масс стыка, [мм].

3. Y координата центра масс стыка, [мм].

4. Момент инерции стыка относительно центральных осей:

4.1. относительно горизонтальной оси, [мм^4];

4.2. относительно вертикальной оси, [мм^4].

5. Угол наклона главных центральных осей, [град].

6. X координата центра масс винтов, [мм].

7. Y координата центра масс винтов, [мм].

8. Диаметр болта, [мм].

9. Максимальная сдвигающая нагрузка на болт, [Н].

10. Минимальная толщина пластины, [мм] – наименьшая толщина пластины, при которой фактические напряжения смятия равны допускаемым

Болтовое соединение без зазора (Проверочный расчет)

1-10 см. проектировочный расчет

11. Коэффициент запаса прочности на срез – отношение допускаемого напряжения (ГОСТ)/расчетного сопротивления (СНиП) на срез материала болта к фактически действующему напряжению наиболее нагруженного болта.

© 2009 Copyright НТЦ АПМ


Порядок проведения расчета резьбового соединения

Задание геометрии. Для того чтобы определить геометрию резьбового соединения нужно задать форму опорной поверхности и разместить на ней болты.

Форма опорной поверхности задается совокупностью ее внешних и внутренних границ. Допустимы многосвязные поверхности, состоящие из нескольких отельных фрагментов. Границы поверхности состоят из контуров. Контур представляет собой замкнутую линию и может быть простым или составным. Простой контур образован одним графическим примитивом, например, прямоугольником или окружностью. Составной контур состоит из последовательности примитивов (отрезков линий, дуг), а также фрагментов, отсекаемых от них другими примитивами.

После того как задана опорная поверхность, необходимо разместить на ней болты. Для этого служит команда Данные | [image] Разместить болты.

Ввод нагрузок. Нагрузки могут быть приложены в любой точке. Для болтов без зазора они могут быть только в плоскости стыка, с зазором, как в плоскости стыка, так и в перпендикулярной к ней. Нагрузки вводятся выбором пункта меню Данные | [image] Нормальная Сила, [image] Касательная сила и [image] Момент. Подробнее см. раздел Справочник по командам. Силы можно вводить на любом этапе проектирование соединения.

Ввод исходных данных. Исходные данные, необходимые для расчёта резьбовых соединений описаны выше.

Проектировочный расчёт. В процессе расчёта вычисляются геометрические параметры соединения и нагрузки, действующие на болты и на плоскость стыка.

Проверочный расчёт. Проверочный расчет выполняется после проектировочного при неизменной геометрии. Для его проведения необходимо задать переменные внешние нагрузки. Это делается с помощью тех же пунктов меню, что и при проектировочном расчёте Данные | [image] Нормальная сила, [image] Касательная сила и и [image] Момент. В данном типе расчёта можно изменять диаметр болтов, что будет влиять на значения коэффициентов запаса, с помощью команды меню Данные | Дополнительный параметр.

© 2009 Copyright НТЦ АПМ


Пример расчета группового болтового соединения

Общий порядок расчета

1. Выбор типа соединения: болтовое соединение с зазором или без зазора.

2. Построение (или импорт) контура поверхности контакта.

3. Выделение контуров (наружного и внутренних) поверхности контакта.

4. Выделение контактной поверхности цветом.

5. Расстановка болтов (указание места расположения болтов).

6. Задание действующих на соединение сил.

7. Уточнение постоянных параметров для расчета.

8. Выбор типа расчета: проектировочный или проверочный.

9. Выполнение расчета.

10. Просмотр результатов расчета.

11. Возможная корректировка расположения и параметров болтов в соединении по результатам расчета.

Задача

Выполнить проектировочный расчет группового болтового соединения для крепления кронштейна к плоскости.

Действующие на соединение силовые факторы изображены на рисунке. Болты изготовлены из Стали 40; Коэффициент запаса текучести деталей крепления (болтов) — 3.

Решение

1. Выбор типа соединения: болтовое соединение с зазором или без зазора.

Тип соединения выбираем двойным щелчком левой кнопки мыши на картинке с изображением болтов, установленных в отверстие с радиальным зазором. Такой режим установки болтов позволит учитывать все виды нагрузок (и отрывающие, и сдвигающие), действующие на стык поверхностей (в то время как болты, установленные в отверстие без зазора, работают только на срез).

2. Построение (или импорт) контура поверхности контакта.

Построение контура поверхности. Контур поверхности контакта представляет собой квадрат, отрисуем его последовательно с помощью команды «Отрезок», кнопка [image] на инструментальной панели «Рисование» (меню Рисование/Отрезок/По двум точкам.). Построение начинаем, например, с левой верхней точки диагонали прямоугольника. Удобно начать построение с начала координат. Для этого нажимаем пробел и вводим в появившемся диалоговом окне координаты (0; 0).

Далее необходимо ввести координаты второй точки (правой верхней точки квадрата). Для этого снова нажимаем пробел и вводим в диалоговом окне смещение второй точки (120; 0). Аналогично последовательно отрисовываются все стороны квадрата.

Контур поверхности может быть также импортирован через файл формата *.dxf. Для того чтобы произвести импорт, воспользуйтесь меню Файл/Импорт…, а затем в стандартном диалоговом окне укажите путь к импортируемому файлу формата *.dxf.

3. Выделение контуров (наружного и внутренних) поверхности контакта.

После отрисовки контура поверхности контакта следует выделить сначала ее внешний, а потом внутренние (если они есть) контуры. Для этого нажимаем кнопку «Простой контур» [image] на инструментальной панели «Контуры» (меню Данные/Простой контур) и щелкаем левой кнопкой мыши на внешнем контуре поверхности. Если внешний контур замкнут, то он выделится синим цветом, если незамкнут, то выделения не произойдет. Далее аналогично выделяем все внутренние контуры (если они есть). Выделение контуров возможно также с помощью команды «Составной контур» [image] (меню Данные/Составной контур). При этом необходимо последовательно выделить все линии контура. При замыкании контура, он выделится синим цветом.

4. Выделение контактной поверхности цветом.

После завершение выделения контуров необходимо нажать кнопку «Ок» окна «Выбор контура» или нажать правую клавишу мыши, чтобы убедиться, что программа правильно «поняла» задачу, т.е. будет воспринимать выделенный объект как поверхность контакта.

5. Расстановка болтов.

5.1. Установка болтов с помощью мыши. Переходим теперь к расстановке болтов на поверхности контакта или вне ее. Прежде всего нажимаем кнопку «Болты» [image] (меню Данные/Болты). Курсор в этом режиме принимает вид крестика. Для того чтобы отметить центр будущего болта, достаточно щелкнуть левой кнопкой мыши в том месте, где будет расположен болт. Для удаления уже установленного болта служит команда «Удалить» [image] (меню Модификация/Удаление). Далее необходимо выбрать болт для удаления. В рассматриваемом примере устанавливаем 4 болта в углах созданной поверхности.

Внимание! Шаг установки болтов будет соответствовать установленному ранее шагу курсора.

5.2. Установка болтов по координатам. У пользователя есть возможность редактировать координаты точек вставки болтов. Для этого следует выбрать команду «Модификация свойств» [image] (меню Модификация / Модификация свойств). Далее необходимо выбрать болт для редактирования. В появившемся диалоговом окне выполнить редактирования координат точки вставки болта.

Внимание! Координаты болтов задаются в системе координат окна редактора, а не в системе координат поверхности контакта.

6. Задание действующих на соединение сил.

В общем случае к поверхности стыка могут быть приложены как силы, направленные как перпендикулярно к поверхности, так и параллельно поверхности стыка. В том случае, если к поверхности стыка необходимо приложить момент, действующий вокруг какой либо из координатных осей, то для задания этого момента следует задать соответствующую ему пару сил.

6.1. Задание сил, действующих перпендикулярно поверхности стыка. Переходим в режим «Нормальная сила» нажатием соответствующей кнопки [image] на панели инструментов «Силы» (меню Данные/Нормальная сила). Курсор приобретает вид окружности, причем точное позиционирование курсора осуществляется в центр этой окружности. Для установки силы следует щелкнуть левой кнопкой мыши в том месте окна программы, которое соответствует точке приложения этой силы. После этого откроется диалоговое окно «Нормальная сила», в поля ввода которого Приложена по x, mm и Приложена по y, mm автоматически заносятся текущие координаты курсора с учетом значения его шага. Пользователь имеет возможность их изменить. Для задания величины силы в диалоговом окне «Нормальная сила» следует ввести максимальное значение силовых факторов. В рассматриваемом случае записываем:

· в поле ввода «Значение, Н» — –1000 (знак «–» показывает, что сила направлена вниз);

· в полях ввода «Обозначение» и «Индекс» — название силы, например F2 (но вообще-то эти поля могут быть незаполненными).

Завершаем ввод нажатием кнопки «Ок». Если сила направлена «на нас», то она отрисуется в виде окружности с точкой в центре, если наоборот — в виде окружности с крестиком. Для редактирования заданной силы нужно в режиме установки нормальной силы щелкнуть правой кнопкой мыши на введенной силе, и в диалоговом окне «Нормальная сила» можно изменить параметры силы.

Нажатием кнопки «Удалить нормальную силу» [image] (меню Данные/Удалить нормальные силы) можно удалить все введенные ранее нормальные силы.

6.2. Задание сил, действующих параллельно плоскости стыка. Переход в этот режим происходит нажатием кнопки «Касательная сила» [image] на панели инструментов «Силы» (меню Данные/Касательная сила). Курсор приобретает вид стрелки. Для установки силы следует щелкнуть левой кнопкой мыши в том месте окна программы, где необходимо установить силу. После этого откроется диалоговое окно «Касательная сила». В полях ввода этого окна Приложена по x, mm и Приложена по y, mm автоматически записываются текущие координаты курсора (точное позиционирование которого осуществляется острием стрелки) с учетом его шага. В поле ввода Приложена по z, mm можно записать расстояние от плоскости контактной поверхности до точки приложения силы. В нашем случае оно равно 150 мм.

В группе параметров Данные выбираем способ задания Проекции.

Исходя из заданной по условию схемы нагружения, в поля ввода диалогового окна «Касательная сила» вводим следующие значения:

· в поле ввода «Х, Н» — 4000;

· в поле ввода «Y, Н» — 3000;

В группе параметров Символы в полях ввода «Обозначение» и «Индекс» можно ввести название силы, например F3, но они могут быть и пустыми.

Завершаем ввод нажатием кнопки «Ок». Сила отрисуется в виде вектора, начало которого соответствует точке приложения силы. Для редактирования заданной силы нужно в режиме установки нормальной силы щелкнуть правой кнопкой мыши на введенной силе, и в диалоговом окне «Касательная сила» можно изменить параметры силы.

Нажатием кнопки «Удалить касательную силу» [image] (меню Данные/Удалить касательные силы) можно удалить все введенные ранее касательные силы.

7. Уточнение постоянных параметров для расчета.

Войдите в меню Данные/Постоянные параметры…. Для задания требуемого по условию материала болтов (Сталь 40) нужно в открывшемся диалоговом окне «Постоянные параметры» нажать кнопку «База данных…», после чего откроется еще одно диалоговое окно — «Материал». В этом окне из выпадающего списка Типы материалов выбираем Сталь конструкционная (прокат), а из выпадающего списка Подгруппы материалов выбираем В нормализованном состоянии. Завершаем ввод нажатием кнопки «Ок». Соответствующие значения параметров материала для выбранного типа стали перепишутся в поля ввода диалогового окна «Постоянные параметры». Наконец, убеждаемся в том, что в соответствующем поле этого окна записано, что Коэффициент текучести деталей крепления равен 3.

8. Выбор типа расчета.

Для выбора типа расчета (проектировочный или проверочный) следует в меню Расчет/Тип выбрать Проектировочный или Проверочный. По умолчанию первым выполняется Проектировочный расчет.

9. Выполнение расчета.

Для запуска на расчет нужно в меню Расчет выбрать пункт Расчет!

10. Просмотр результатов расчета.

После завершения расчета на экране монитора открывается окно Карта давлений с изображением контактной поверхности, окрашенной в различные цвета. Цветовая гамма поверхности отвечает цветовой шкале Давление, МПа, расположенной в левой верхней части окна.

В местах установки болтов на карте изображены квадратики, цвета которых соответствуют величине нагрузки на соответствующий болт (цветовая шкала Нагрузка, Н в нижней левой части окна).

Для закрытия этого окна выберите пункт меню Закрыть.

Для просмотра числовых результатов расчета выбираем меню Результаты…

11. Возможная корректировка параметров по результатам расчета.

Если после анализа результатов ясно, что необходимо провести корректировку расположения болтов, то нужно вернуться к схеме расположения болтов, изменить их положение (можно добавить или удалить часть болтов) и затем заново произвести расчет.

© 2009 Copyright НТЦ АПМ


Исходные данные для расчета заклепочных соединений

Проектировочный расчет

1. Геометрический контур стыка.

2. Действующие нагрузки:

2.1 касательные силы.

3. Постоянные параметры:

3.1 Предел текучести материала деталей крепления, [МПа].

3.2 Количество поверхностей среза / трения

Проверочный расчет

1-3 см. проектировочный расчет

4. Дополнительные параметры:

4.1 Диаметр заклепки.

© 2009 Copyright НТЦ АПМ


Результаты расчета заклепочных соединений

Проектировочный расчет

1. Площадь поверхности стыка, [кв. мм].

2. X координата центра масс стыка, [мм].

3. Y координата центра масс стыка, [мм].

4. Момент инерции стыка относительно центральных осей:

4.1 Относительно горизонтальной оси, [мм^4].

4.2 Относительно вертикальной оси, [мм^4].

5. Угол наклона главных центральных осей, [град].

6. Диаметр заклепки, [мм] &endash; диаметр стержня заклёпки без внутреннего отверстия. Если заклёпка имеет внутреннее отверстие, то расчёт необходимых диаметров следует вести из условия равенства площадей поперечных сечений.

7. Максимальная сдвигающая нагрузка на заклепку, [Н] &endash; нагрузка, приложенная в плоскости стыка, действующая на наиболее нагруженную заклёпку.

8. Минимальная толщина пластины, [мм] &endash; наименьшая толщина пластины, при которой фактические напряжения смятия равны допускаемым.

Проверочный расчет

1-8 см. проектировочный расчет

9. Коэффициент запаса прочности на срез &endash; отношение допускаемого напряжения на срез материала заклёпки к действующему напряжению наиболее нагруженной заклёпки.

Давления в стыке выводятся в виде карты распределения по поверхности стыка.

© 2009 Copyright НТЦ АПМ


Порядок проведения расчета заклепочного соединения

Проектирование заклепок полностью аналогично проектированию болтов без зазора.

Задание геометрии. Геометрия заклёпочных соединений задаётся точно также как и для резьбовых соединений. Единственное отличие состоит в том, что заклёпки расставляются с помощью команды Данные | [image] Р азместить заклепки.

Ввод нагрузок. Внешние нагрузки могут действовать только в плоскости стыка т.к. для заклёпки рассчитывается только срез. Ввод нагрузок выполняется с помощью команды Данные | [image] Касательная сила и [image] Момент.

Ввод исходных данных. Исходные данные, необходимые для расчёта заклёпочных соединений описаны выше.

Проектировочный и проверочный расчёты для заклёпочных соединений аналогичны расчётам для резьбовых соединений без зазора.

© 2009 Copyright НТЦ АПМ


Исходные данные для расчета стыковой сварки

Проектировочный расчет

1. Геометрический контур стыка.

2. Действующие нагрузки:

2.1 нормальные силы.

3. Постоянные параметры:

3.1 Предел текучести материала деталей сопряжения, [МПа];

3.2 Предел прочности материала деталей сопряжения, [МПа].

3.3 Количество поверхностей среза / трения

Проверочный расчет

1-3 см. проектировочный расчет

4. Дополнительные параметры:

4.1 Эффективный коэффициент концентрации напряжений.

© 2009 Copyright НТЦ АПМ


Результаты расчета стыковой сварки

Проектировочный расчет

1. Площадь стыка, [кв. мм].

2. X координата центра масс стыка, [мм].

3. Y координата центра масс стыка, [мм].

4. Момент инерции стыка относительно центральных осей:

4.1 Относительно горизонтальной оси, [мм^4].

4.2 Относительно вертикальной оси, [мм^4].

5. Угол наклона главных центральных осей, [град].

6. Максимальное нормальное эквивалентное напряжение &endash; напряжение, действующее в наиболее нагруженной точке стыка. Под эквивалентным напряжением понимается напряжение растяжения, вызывающее такое же разрушающее воздействие, что и совокупность нормальных и касательных напряжений.

7. Коэффициент запаса по пределу прочности &endash; отношение допускаемого напряжения материала стыка к фактически действующему эквивалентному напряжению в наиболее нагруженной точке.

8. Коэффициент запаса по пределу текучести &endash; отношение предела текучести материала стыка к фактически действующему эквивалентному напряжению в наиболее нагруженной точке.

Проверочный расчет

1-8 см. проектировочный расчет

9. Коэффициент запаса выносливости &endash; отношение допустимого числа циклов нагружения к фактически действующему числу циклов.

Напряжения в стыке выводятся в виде карты напряжений.

© 2009 Copyright НТЦ АПМ


Порядок проведения расчета стыковой сварки

Задание геометрии. Геометрия стыковых соединений задается точно также как и для резьбовых.

Ввод нагрузок. Допускаются нагрузки как нормальные, так и касательные к плоскости стыка. Они вводятся теми же командами что и для резьбовых соединений.

Проверочный расчёт. Для его проведения необходимо ввести переменные внешние нагрузки, а также эффективный коэффициент концентрации напряжений с помощью команды меню Данные | Дополнительные параметры.

© 2009 Copyright НТЦ АПМ


Исходные данные для расчета сварки односторонним и двухсторонним швом

Проектировочный расчет

1. Контур сварного шва (может быть прерывистый).

2. Действующие нагрузки:

2.1 касательные силы;

2.2 нормальные силы.

3. Постоянные параметры (ГОСТ):

3.1 Коэффициент запаса текучести деталей крепления, [МПа]

3.2 Предел текучести материала деталей сопряжения, [МПа].

3.3 Количество поверхностей среза / трения

4. Постоянные параметры (СНиП):

4.1. Расчетное сопротивление срезу по металлу шва, [МПа]

4.2. Расчетное сопротивление срезу по металлу границы сплавления, [МПа]

4.3. Коэффициент глубины проплавления шва

4.4. Коэффициент глубины проплавления границы сплавления

4.5. Коэффициент условий работы шва f

4.6. Коэффициент условий работы шва z

4.7. Коэффициент условий работы конструкции.

Проверочный расчет

1-3 см. проектировочный расчет

4. Дополнительные параметры:

4.1 Катет сварного шва, [мм];

4.2 Эффективный коэффициент концентрации напряжений.

© 2009 Copyright НТЦ АПМ


Результаты расчета сварки односторонним и двухсторонним швом

Проектировочный расчет

1. Площадь шва в опасном сечении, [кв. мм].

2. X координата центра масс шва, [мм].

3. Y координата центра масс шва, [мм].

4. Момент инерции шва относительно центральных осей:

4.1 Относительно горизонтальной оси, [мм^4].

4.2 Относительно вертикальной оси, [мм^4].

5. Угол наклона главных центральных осей, [град].

6. Максимальное касательное напряжение, [МПа] – напряжение, действующее в наиболее нагруженной точке сварного шва.

7. Катет сварного шва, [мм] – геометрическая характеристика поперечного сечения шва, очертания которого напоминают равнобедренный прямоугольный треугольник. Величина катета позволяет определить соответствующий диаметр электрода.

Проверочный расчет

1-7 см. проектировочный расчет

8. Коэффициент запаса прочности по пределу текучести (ГОСТ) – отношение предела текучести материала сварного шва к фактически действующему эквивалентному напряжению в наиболее нагруженной точке.

9. Коэффициент запаса по расчетному сопротивлению (СНиП) – отношение расчетного сопротивления сварного шва к фактически действующему эквивалентному напряжению в наиболее нагруженной точке.

10. Коэффициент запаса выносливости (ГОСТ) – отношение допустимого числа циклов нагружения к фактически действующему числу циклов.

Напряжения в сварном шве выводятся в виде карты напряжений.

© 2009 Copyright НТЦ АПМ


Порядок проведения расчета шовной сварки

Задание геометрии. Эти соединения состоят из сварных швов. Шов задаётся множеством отрезков, дуг и окружностей, которые строятся с помощью команд меню графического редактора АРМ Graph.

Ввод нагрузок. Допускаются нагрузки как нормальные, так и касательные к плоскости стыка. Они вводятся командами теми же командами что и для резьбовых соединений.

Проверочный расчёт. Для его проведения необходимо задать переменные внешние нагрузки. Вы можете также задавать катет сварного шва и эффективный коэффициент концентрации напряжений с помощью команды меню Данные | Дополнительные параметры.

© 2009 Copyright НТЦ АПМ


Пример расчета сварочного таврового соединения в APM Joint

Расчет сварочного таврового соединения в APM Joint

Общий порядок расчета

1. Выбор типа соединения.

2. Создание конфигурации сварного шва.

3. Задание действующих на сварной шов силовых факторов.

4. Уточнение постоянных параметров для расчета.

5. Выбор типа расчета: проектировочный или проверочный.

6. Выполнение расчета.

7. Просмотр результатов расчета.

8. Оптимизация конфигурации сварного шва по результатам расчета.

9. Проведение проверочного расчета.

10. Корректировка значения катета сварного шва по результатам расчета на выносливость.

Задача

Выполнить проектировочный и проверочный расчеты таврового соединения, предназначенного для крепления П-образного профиля к плоскости. Действующие на соединение силовые факторы изображены на Рис. 1. Материал, из которого изготовлены соединяемые детали сталь 40.

При расчете необходимо обеспечить следующие значения коэффициентов запаса сварного шва:

· по статической прочности не ниже 2,5;

· по выносливости не ниже 1,5.

Рис. 1

Решение.

1. Выбор типа соединения.

Выбираем тип соединения однократным щелчком левой кнопки мыши на картинке с изображением сварного одностороннего таврового шва (Рис. 2). Это приведет к открытию окна «Соединения сваркой».

Рис. 2

2. Создание конфигурации сварного шва.

Теперь нужно построить (или импортировать) конфигурацию сварного шва, которым П-образный профиль будет приварен к плоскости. В качестве первоначальной конфигурации сварного шва выберем сварку по внешнему контуру.

Поскольку в общем случае сварной шов может быть прерывистым, т.е. незамкнутым, то выделять контур сварного шва нет необходимости. Поэтому при сварке угловыми швами соответствующие кнопки команд будут неактивны.

2.1. Построение отрезков, совпадающих с внешним контуром поверхности. В рассматриваемом случае внешний контур сопрягаемой поверхности представляет собой П-образный профиль, который можно смоделировать тремя отрезками прямых. Для отрисовки первого вертикального отрезка следует поступить следующим образом:

· Выбрать тип Линии Сварной шов. Т.к. только те линии, которые будут обрисованы этим типом линии воспринимаются системой сварным швом.

· нажать на панели инструментов «Рисование», выпадающая панель инструментов «Отрезок», кнопку «Через 2 точки» [image] (меню «Рисовать»/«Отрезок»/«Через 2 точки»);

· вывести курсор мыши на рабочее поле и нажать клавишу Пробел на клавиатуре; в появившемся диалоговом окне «Первая точка» ввести координаты X= 0, Y= 0;

· смещая курсор в вертикальном направлении (например, снизу вверх), нажать клавишу Пробел на клавиатуре для ввода параметров отрезка с клавиатуры;

· на вкладке «Длина и угол» открывшегося диалогового окна «Вторая точка» (Рис. 3) задать длину создаваемого отрезка и угол его наклона относительно горизонтальной оси.

При первоначальном открытии диалогового окна «Вторая точка» в его полях ввода записаны текущие значения длины и угла динамического объекта.

Рис. 3

После ввода длины отрезка и его угла нажатием кнопки «Ок» в этом диалоговом окне или клавиши Enter на клавиатуре завершаем создание вертикального отрезка.

Аналогичным образом создаем остальные стороны П-образного профиля.

Для удаления уже построенного отрезка необходимо нажать кнопку «Удаление» [image] на панели инструментов «Модификация» (меню «Модификация»/«Удаление») и щелкнуть на любой точки удаляемого отрезка.

2.2. Построение скруглений. Переходим в режим построения скруглений нажатием кнопки «Скругление» [image], расположенной на выпадающей панели инструментов «Скругление»,панель инструментов «Модификация» (меню «Модификация»/«Скругление к двум объектам»). Затем последовательно щелкаем левой кнопкой мыши на скругляемых объектах и внутри образованного ими угла, а в открывшемся диалоговом окне «Радиус скругления» вводим значение радиуса скругления.

2.3. Импорт контура поверхности. Контур поверхности может быть также импортирован через файл формата *.dxf. Для того чтобы произвести импорт, воспользуйтесь меню Файл/Импорт, а затемв стандартном диалоговом окне укажите путь к импортируемому файлу формата *.dxf.

3. Задание действующих на сварной шов силовых факторов.

В общем случае к сварному шву могут быть приложены силы, направленные как перпендикулярно к плоскости сварного шва, так и параллельно этой плоскости. В том случае, если по условию к сварному шву необходимо приложить момент, действующий относительно какой-либо из координатных осей, то следует задать соответствующую ему пару сил.

3.1.Задание сил, действующих перпендикулярно плоскости сварного шва.

3.1.1. Задание сил. Переходим в режим «Нормальная сила» нажатием соответствующей кнопки [image] на панели инструментов «Силы» (меню «Данные»/«Нормальная сила») и щелкаем левой кнопкой мыши в том месте окна программы, которое соответствует точке приложения этой силы. После этого откроется диалоговое окно «Нормальная сила», вполя ввода которого Приложена по x, mm и Приложена по y, mm автоматически заносятся текущие координаты курсора. Пользователь имеет возможность их изменить в соответствии с условием задачи. В рассматриваемом случае в поля ввода диалогового окна «Нормальная сила» записываем:

· в поле ввода «Значение, Н» заданное по условию максимальное значение этого силового фактора, а именно 3 000;

· в полях ввода «Обозначение» и «Индекс» обозначение силы, например F1(однако эти поля могут быть и незаполненными).

Завершаем ввод нажатием кнопки «Ок». Если сила направлена «на нас», то она отрисуется в виде окружности с точкой в центре, если наоборот в виде окружности с крестиком.

3.1.2. Редактирование сил. Для редактирования заданной силы нужно перейти в режим «Модификация» нажатием кнопки [image] на панели инструментов «Модификация» (меню «Модификация»/«Модификация»), а затем щелкнуть левой кнопкой мыши на установленной ранее силе. Далее необходимо в поле появившегося диалогового окна «Модификация силы» нажать кнопку «Свойства» и с помощью открывшегося диалогового окна «Нормальная сила» отредактировать параметры силы.

Для изменения координат силы можно также воспользоваться режимом «Редактирование» (кнопка [image] на панели инструментов «Модификация» или меню «Модификация»/«Редактирование»). Перейдя в этот режим, нужно подвести указатель мыши к подлежащей редактированию силе и, нажав левую кнопку мыши, смещать указатель мыши в нужную точку. Величина смещения может задаваться с клавиатуры после нажатия на ней любой клавиши.

3.1.3. Удаление сил. Для удаления одной из нормальных сил следует воспользоваться режимом «Удаление» (см. п. 2.1.)

Нажатием кнопки «Удалить нормальные силы» [image] (меню «Данные»/«Удалить нормальные силы») можно удалить все введенные ранее нормальные силы.

3.2. Задание сил, действующих параллельно плоскости сварного шва.

5.2.1. Задание сил. Переход в этот режим происходит нажатием кнопки «Касательная сила» [image] на панели инструментов «Силы» (меню «Данные»/«Касательная сила»). После перехода щелкаем левой кнопкой мыши в точке приложения силы. В полях ввода Приложена по x, mm и Приложена по y, mm открывшегося диалогового окна «Касательная сила» автоматически записываются текущие координаты курсора. В поле ввода Приложена по z, mm следует записатьрасстояние от плоскости контактной поверхности до точки приложения силы в рассматриваемом случае оно равно 80 мм.

В группе параметров Данные выбираем способ задания Проекции.

Исходя из заданной по условию схемы нагружения, в поля ввода диалогового окна «Касательная сила» вводим следующие значения:

· в поле ввода «Х, Н» 0;

· в поле ввода «Y, Н» 3000 (знак «-» показывает, что сила направлена в отрицательном направлении оси Y, т. е. вниз);

В поля ввода «Обозначение» и «Индекс» группы параметров Символы можно ввести название силы, например F2, но они могут быть и пустыми.

Завершаем ввод нажатием кнопки «Ок». Сила отрисуется в виде вектора, начало которого соответствует точке приложения силы.

5.2.2. Редактирование сил. Для редактирования заданной силы нужно перейти в режим «Модификация» нажатием кнопки [image] на панели инструментов «Модификация» (меню «Модификация»/«Модификация»), а затем щелкнуть левой кнопкой мыши на установленной ранее силе. Далее необходимо в поле появившегося диалогового окна «Модификация силы» нажать кнопку «Свойства» и с помощью открывшегося диалогового окна «Касательная сила» отредактировать параметры силы.

Для изменения координат силы можно также воспользоваться режимом «Редактирование» (кнопка [image] на панели инструментов «Модификация» или меню «Модификация»/«Редактирование»). Перейдя в этот режим, нужно подвести указатель мыши к подлежащей редактированию силе и, нажав левую кнопку мыши, смещать указатель мыши в нужную точку. Величина смещения может задаваться с клавиатуры после нажатия на ней любой клавиши.

5.2.3. Удаление сил. Для удаления одной из касательных сил следует воспользоваться режимом «Удаление» (см. п. 2.1).

Нажатием кнопки «Удалить касательные силы» [image] (меню «Данные»/«Удалить касательные силы») можно удалить все введенные ранее касательные силы.

3.3. Задание момента. Момент задается с помощью команды меню [image] «Данные»/»Момент». В качестве точки приложения момента выбираем (приблизительно) центр тяжести построенных сварных швов. Затем необходимо в диалоговом окне задать точные координаты точки приложения (85, 50, 80) и величину момента по оси Mz = -200 Н*м. (Знак «-» показывает, что момент будет направлен по часовой стрелке).

4. Уточнение постоянных параметров для расчета.

К таким параметрам относятся материал соединяемых деталей и различные коэффициенты. Для уточнения значений этих параметров нужно перейти в соответствующий режим, нажав на панели инструментов «Главная» кнопку «Постоянные параметры» [image] (меню «Данные»/«Постоянные параметры.»). В открывшемся диалоговом окне «Постоянные параметры» активными будут только поля Коэффициент запаса текучести деталей крепления и Предел текучести материала деталей сопряжения, МПа.

Материал болтов (по условию это Сталь 40) задается следующим образом: в открывшемся диалоговом окне «Постоянные параметры» необходимо нажать кнопку «База данных», после чего откроется еще одно диалоговое окно «Материал». Из выпадающего списка Типы материалов выбираем Сталь конструкционная (прокат), а из выпадающего списка Подгруппы материалов В нормализованном состоянии. Затем выбираем из списка материалов нужную строку и завершаем ввод нажатием кнопки «Ок».Соответствующие значения параметров материала для выбранного типа стали перепишутся в поля ввода диалогового окна «Постоянные параметры». Затем убеждаемся в том, что в соответствующем поле этого окна записано, что Коэффициент текучести деталей крепления равен 3.

5. Выбор типа расчета: проектировочный или проверочный.

Для выбора типа расчета (проектировочный или проверочный) следует в меню Расчет/Тип выбрать Проектировочный или Проверочный. По умолчанию первым выполняется Проектировочный расчет.

Проектировочный расчет позволяет определить геометрию элементов соединения (величину катета сварного шва) по известным по условию параметрам, таким как количество и расположение сварных швов, свойства материала сварных швов, коэффициент запаса и величина внешней нагрузки. При этом расчет ведется при статическом характере нагружения.

Для выполнения проверочного расчета должна быть задана геометрия элементов соединения (величины катетов и расположение сварных швов, материал соединяемых деталей); кроме того, для определения коэффициента запаса по усталостной прочности требуется задать минимальное значение приложенных к элементам соединения нагрузок. Расчет по усталости ведется при числе циклов нагружения, превышающем базовое число циклов, т.е. в условиях длительной усталостной прочности. Кроме коэффициента запаса по усталостной прочности, в результате проверочного расчета можно получить значение коэффициента запаса по текучести.

6. Выполнение расчета.

Для запуска на расчет нужно нажать кнопку «Расчет» [image] на панели инструментов «Главная» (меню «Расчет»/«Расчет!»).

7. Просмотр результатов расчета.

7.1. Просмотр карты напряжений. После завершения расчета на экране монитора открывается окно «Карта напряжений» (Рис. 4) с изображением сварного шва, окрашенного в различные цвета. Цветовая гамма шва отвечает цветовой шкале Касательные напряжения МПа, расположенной в левой верхней части окна.

Рис. 4

7.2.Просмотр числовых результатов расчета. Для просмотра числовых результатов расчета выбираем меню Результаты и находим, что для обеспечения требуемой по условию статической прочности с коэффициентом запаса, равным 3, программа предлагает значение катета сварного шва 1,423 мм. Выполнить сварку с таким малым значением катета сварного шва проблематично. Однако, основываясь на результатах расчета, можно провести некоторую оптимизацию конфигурации сварного шва.

8. Оптимизация конфигурация сварного шва по результатам расчета.

На карте напряжений видно, что наиболее нагруженными являются горизонтальный и правый вертикальный участки сварного шва, а наименее нагруженным левый участок. Следовательно, на левом участке шов можно сделать прерывистым. Для этого удаляем левый отрезок и заменяем его двумя отрезками меньшей длины, например, по 20 мм.

Затем нужно снова повторить расчет и просмотреть полученные результаты. Убеждаемся, что после проведенной корректировки сварного шва распределение напряжений по участкам шва изменилось, а значение катета сварного шва увеличилось и стало равно 2,11 мм. Поскольку изменение величины катета незначительно, оптимизацию конфигурации сварного шва можно продолжить. Например, в соответствии с новым распределением напряжений видно, что правый вертикальный отрезок также может быть заменен отрезками меньшей длины, пусть это будет длина 20 мм.

Снова проводим расчет и видим (Рис. 5), что распределение напряжений по участкам сварного шва снова изменилось, а значение катета сварного шва опять увеличилось ненамного и стало равным 2,32 мм. Поэтому можно сделать прерывистым и горизонтальный участок шва, т. е. проварить только углы. Величина катета сварного шва при этом составит 2,45 мм. Следовательно, делаем вывод о том, что в результате оптимизации конфигурации сварного шва, т. е. при замене сплошного шва прерывистым, катет увеличился незначительно при сокращении общей длины шва относительно первоначальной примерно на 45…50%.

Рис. 5

9. Проведение проверочного расчета.

При проведении проверочного расчета можно выполнить проверку прочности сварного шва не только в условиях статического нагружения, как при проектировочном расчете, но и в условиях действия переменных нагрузок. Для перехода в режим проверочного расчета в меню Расчет/Тип выбираем Проверочный. При этом открывается окно с изображением конфигурации сварного шва. Это окно аналогично тому, с которым мы работали при проведении проектировочного расчета. Значения сил также автоматически переносятся из проектировочного расчета, но с одной особенностью для выполнения проверочного расчета нужно задавать дополнительные параметры, а именно минимальное значение каждого силового фактора. По умолчанию эти параметры равны нулю, и пользователь должен задать их значения в соответствии с расчетной схемой.

Для задания минимальных значений силовых факторов переходим в режим редактирования сил нажатием кнопки «Модификация» [image] на панели инструментов «Модификация» (меню «Модификация»/«Модификация»), а затем щелкаем левой кнопкой мыши на уже заданной ранее силе. Далее необходимо в поле появившегося диалогового окна «Модификация силы» нажать кнопку «Свойства» и с помощью открывшегося диалогового окна «Нормальная сила» (или «Касательная сила») отредактировать параметры силы.

В рассматриваемом случае в этих полях ввода записываем:

· Для нормальной силы (окно «Нормальная сила») в поле ввода «Min значение,Н» 1000;

· Для пары сил, образующих момент (окно «Касательная сила») в поля ввода «MinY,Н» 2000 и 2000;

· Для касательной силы (окно «Касательная сила») в поле ввода «MinY,Н» оставляем значение, заданное по умолчанию, т. е. 0.

После задания минимальных значений сил производим проверочный расчет, выбрав в меню Расчет пункт Расчет.

После выполнения проверочного расчета открывается окно «Карта напряжений». Раскраска сварного шва соответствует карте касательных напряжений, возникающих в тех или иных точках сварного шва.

Для просмотра числовых результатов проверочного расчета выбираем меню Результаты и находим, что при величине катета сварного шва 2,45 мм, полученного из проектировочного расчета, коэффициент запаса прочности по пределу текучести равен 2,5, а коэффициент запаса по выносливости 1,35, т. е. меньше требуемого по условию.

10. Корректировка катета сварного шва по результатам расчета на выносливость.

При найденной конфигурации сварного шва обеспечить требуемое значение коэффициента запаса можно увеличением катета сварного шва. Для задания нового значения катета сварного шва в меню Данные выбираем Дополнительные параметры В поле ввода «Катет шва, мм» открывшегося диалогового окна следует записать значение, которое превышает 2,45, например 3, и провести расчет заново. Величину эффективного коэффициента концентрации напряжений оставляем равной 3 (значение по умолчанию).

Снова обратившись к меню Результаты, видим, что при величине катета сварного шва 3 мм, полученного из проектировочного расчета, коэффициент запаса прочности по пределу текучести равен 3,05, а коэффициент запаса по выносливости 1,78, что полностью удовлетворяет заданным условиям. Таким образом, задачу можно считать решенной.

© 2009 Copyright НТЦ АПМ


Исходные данные для расчета точечной сварки

Проектировочный расчет

1. Геометрический контур стыка.

2. Действующие нагрузки:

2.1 касательные силы.

3. Постоянные параметры:

3.1 Предел текучести материала деталей сопряжения, [МПа].

Проверочный расчет

1-3 см. проектировочный расчет

4. Дополнительные параметры:

4.1 Диаметр точки, [мм].

4.2 Эффективный коэффициент концентрации напряжений.

© 2009 Copyright НТЦ АПМ


Результаты расчета точечной сварки

Проектировочный расчет

1. X координата центра масс точек, [мм].

2. Y координата центра масс точек, [мм].

3. Момент инерции точек относительно центральных осей:

3.1 Относительно горизонтальной оси, [мм^4].

3.2 Относительно вертикальной оси, [мм^4].

4. Диаметр точки, [мм].

Проверочный расчет

1-4 см. проектировочный расчет

3. Коэффициент запаса выносливости &endash; отношение допустимого числа циклов нагружения к фактически действующему числу циклов.

4. Коэффициент запаса прочности по пределу текучести &endash; отношение предела текучести материала сварного шва к фактически действующему эквивалентному напряжению в наиболее нагруженной точке.

Напряжения в каждой сварной точке выводятся в виде карты напряжений.

© 2009 Copyright НТЦ АПМ


Порядок проведения расчета точечной сварки

Задание геометрии. Для задания геометрии необходимо расставить точки, используя команду Данные | [image] Разместить точки сварки.

Ввод нагрузок. В данном типе соединений допускаются только нагрузки, действующие в плоскости стыка.

Проверочный расчёт. Для его проведения необходимо задать переменные внешние нагрузки. Вы можете также задавать диаметр точки и эффективный коэффициент концентрации напряжений с помощью команды меню Данные | Дополнительные параметры.

© 2009 Copyright НТЦ АПМ


Соединения деталей вращения

Система АPМ Joint позволяет рассчитать следующие виды соединений деталей вращения:

соединения с натягом цилиндрической или конической формы.

шлицевые соединения

шпоночные соединения разных типов

штифтовые соединения (радиальные)

соединения коническими кольцами (пока на стадии разработки)

клеммовые соединения

профильные соединения

© 2009 Copyright НТЦ АПМ


Справочник команд для соединений деталей вращения

© 2009 Copyright НТЦ АПМ


Порядок выполнения расчета

Проектирование соединений цилиндрических деталей включает в себя следующие шаги:

1. Выбор типа соединения;

2. Ввод исходных данных, необходимых для расчета;

3. Выполнение расчета;

4. Просмотр результатов расчетов;

5. Сохранение и печать результатов расчетов.

Рассмотрим каждый из этапов выполнения расчета подробнее.

1) Выбор типа соединения. Для выбор типа соединения используется команда Типы | Соединения&ldots; В появившемся диалоговом окне выберете тип соединения и нажмите кнопку ОК. После этого модуль приводится в состояние, пригодное для ввода данных, необходимых непосредственно выбранному типу.

2) Ввод исходных данных, необходимых для расчета. Для ввода данных необходимых для расчёта конкретного типа соединения служит команда Данные. По этой команде на экран выводится диалоговое окно Исходные данные. Представленные на данном диалоговом окне исходные данные являются обязательными для ввода. Введение дополнительных параметров осуществляется после нажатия на кнопку Еще&ldots; в соответствующем диалоговом окне. При этом пользователю предоставляется дополнительно ввести допускаемые напряжения, если это необходимо. По умолчанию величина допускаемого напряжения смятия с учетом коэффициента запаса определяется пределом текучести и зависит от вида приложенной нагрузки и характеристик материалов контактирующих деталей.

Пример диалогового окна Исходные данные.

В некоторых окнах ввода исходных данных с целью сделать ввод более наглядным применены пиктографические кнопки. Приведём назначение каждой пиктографической кнопки:

Вид нагрузки:

&endash; Постоянная нагрузка

&endash; Пульсирующая нагрузка

&endash; Знакопеременная нагрузка

Конструктивное исполнение соединения:

&endash; Втулка может перемещаться вдоль вала

&endash; Втулка неподвижна относительно вала

Тип шлица:

&endash; Эвольвентный шлиц

&endash; Прямобочный шлиц

&endash; Треугольный шлиц

3) Выполнение расчета. Для выполнения расчета нужно выбрать команду [image] Расчёт.

4) Просмотр результатов расчета. Для того чтобы просмотреть результаты расчетов используйте команду [image] Результаты, которая выводит на экран диалоговое окно в зависимости от типа рассчитанного соединения. По мере необходимости результаты снабжены пояснительными схемами. Если результатом расчётов является набор некоторых данных, например, набор посадок, то в окне результатов выводится список этих данных.

Результаты расчёта цилиндрического соединения с натягом.

Результаты расчёта призматической шпонки.

5) Сохранение и печать результатов расчетов. Для сохранения исходных данных и результатов расчета в файл служит команда Файл | [image] Сохранить. В появившемся диалоговом окне необходимо указать путь для сохранения и имя файла. При проведении серии расчетов для сохранения исходных данных и результатов расчета в файл с новым именем воспользуйтесь командой Файл | Сохранить как&ldots;

С помощью команды Файл | [image] Печать пользователь в появившемся диалоговом окне может выбрать сделать необходимые настройки для вывода исходных данных и результатов расчета на печать. Команда Файл | Печать в RTF файл&ldots; позволяет сгенерировать и сохранить текстовый файл отчета в формате RTF. Для этого в появившемся диалоговом окне необходимо указать папку для сохранения и ввести имя файла.

© 2009 Copyright НТЦ АПМ


Выбор типа соединения деталей вращения

Для выбора типа соединения используется диалоговое окно ВЫБОР СОЕДИНЕНИЯ

(щелкните мышкой на элементе, справку по которому вы хотите получить)

© 2009 Copyright НТЦ АПМ


Соединения с натягом

Соединение деталей машин с натягом - разностью посадочных размеров - осуществляется за счёт их предварительной деформации. Соединение этого типа представляет собой сопряжение, в котором передача нагрузки от одной детали к другой осуществляется за счёт сил трения в зоне контакта.

Достоинства соединения

  1. Сравнительная дешевизна конструкции

  2. Простота конструкции.

  3. Обеспечивают хорошее центрирование сопрягаемых деталей.

  4. Могут воспринимать значительные статические и динамические нагрузки.

Недостатки соединения

  1. Высокая трудоёмкость сборки при больших натягах.

  2. Сложность сборки и возможность повреждения посадочных поверхностей при этом.

  3. Высокая концентрация напряжений и склонность к контактной коррозии.

  4. Отсутствие жёсткой фиксации.

Смотри также исходные данные и результаты расчёта соединений с натягом.

© 2009 Copyright НТЦ АПМ


Соединения коническими кольцами(пока на стадии разработки)

В этих соединениях требуемое радиальное давление и фиксация за счёт сил трения создаются путём радиальной деформации набора колец.

Достоинства соединения

  1. Отсутствие механической обработки сопрягаемых поверхностей.

  2. Обеспечивают хорошее центрирование сопрягаемых деталей.

  3. Практически неограниченное число разборок и сборок.

  4. Легкость сборки.

Недостатки соединения

  1. Повышенные радиальные габариты.

  2. Косвенный контроль затяжки

  3. Передача внешней нагрузки через затяжное устройство.

Смотри также исходные данные и результаты расчёта соединений коническими кольцами.

© 2009 Copyright НТЦ АПМ


Исходные данные соединений с натягом

1. Геометрические параметры

1.1. Диаметр вала, [мм].

1.2. Диаметр отверстия, [мм].

1.3. Диаметр втулки, [мм].

1.4. Длина соединения, [мм].

1.5. Угол конуса (для конических деталей)

2. Параметры нагрузки

2.1. Момент вращения, [Н*м].

2.2. Опрокидывающий момент, [Н*м].

2.3. Осевая сила, [Н].

2.4. Радиальная сила, [Н].

3. Коэффициент трения вал-втулка

4. Материалы

4.1 Вала ( Выбор материала из базы данных ).

4.2 Втулки ( Выбор материала из базы данных ).

5. Шероховатость (Ra)

5.1 Вала, [мкм].

5.2 Втулки, [мкм].

6. Система посадки (система вала, система отверстия, все возможные)

Пример диалогового окна для ввода параметров соединения цилиндрических деталей с натягом:

© 2009 Copyright НТЦ АПМ


Результаты расчёта клеммовых соединений

Результаты расчёта соединений с натягом

Для цилиндрических соединений

1. Минимальный требуемый натяг из условия не раскрытия/сдвига стыка.

2. Максимально допустимый натяг из условия контактной прочности деталей соединения.

3. Таблица посадок выбранных из базы данных. Для каждой посадки считается:

3.1 Максимальный / минимальный натяг, [мкм]

3.2 Минимальная / минимальная сила запрессовки, [Н].

Для конических соединений

1. Коэффициент запаса по текучести

1.1 Вала

1.2 Втулки

2. Необходимое усилие, [кН].

3. Максимальное усилие, [кН].

4. Диаметральный натяг, [мм].

5. Осевой натяг, [мм].

Пример диалогового окна с результатами расчёта.

© 2009 Copyright НТЦ АПМ


Шлицевые соединения

Это соединения двух соосных цилиндрических деталей, в котором для передачи вращения между ними осуществляется с помощью специальных пазов нарезанных в соединяемых вале и ступице.

Достоинства соединения

  1. Простота конструкции.

  2. Меньшие радиальные габариты по сравнению сс шпоночными.

  3. Взаимозаменяемость.

  4. Хорошее центрирование деталей

  5. Высокая несущая способность.

Недостатки соединения

  1. Трудоёмкость изготовления.

  2. Высокая концентрация напряжений

  3. Неравномерность распределения нагрузки между зубьями.

Смотри также Исходные данные и Результаты расчёта шлицевых соединений.

© 2009 Copyright НТЦ АПМ


Исходные данные шлицевых соединений

Основные данные

1. Диаметр вала, [мм].

2. Момент вращения, [Н*м].

3. Термообработка

3.1 Вала (не определена, улучшение, закалка, цементация, азотирование).

3.2 Втулки (не определена, улучшение, закалка, цементация, азотирование).

4. Тип нагрузки (постоянная, пульсационная, знакопеременная).

5. Тип конструкции (неподвижная, подвижная).

6. Тип шлица (прямобочный, эвольвентный, треугольный).

Дополнительные параметры

1. Допускаемое напряжение смятия, [МПа]

Пример диалогового окна для ввода параметров шлицевых соединений:

© 2009 Copyright НТЦ АПМ


Результаты расчёта шлицевых соединений

Результаты расчёта шлицевых соединений представляют собой набор выбранных из базы данных параметров шлицов с рассчитанными длинами, необходимыми для передачи заданной нагрузки.

1. Длина соединение.

2. Подтип шлица.

3. Внутренний диаметр шлица, [мм].

4. Число зубьев.

5. Внешний диаметр шлица, [мм].

6. Ширина шлица, [мм].

7. Диаметр центрирования, [мм].

8. Минимальная ширина опорной поверхности, [мм].

9. Фаска, [мм].

10. Радиус скругления, [мм].

Пример диалогового окна с результатами расчёта:

© 2009 Copyright НТЦ АПМ


Штифтовые соединения

В этих соединениях передача крутящего момента осуществляется при помощи специальной детали - штифта, установленного между деталями.

Достоинства соединения

  1. Жёсткая фиксация деталей в осевом направлении.

  2. Хорошая точность центрирования.

  3. Легкость сборки.

Недостатки соединения

  1. Высокая концентрация напряжения.

  2. Передача малых нагрузок.

Смотри также исходные данные и результаты расчёта штифтовых соединений.

© 2009 Copyright НТЦ АПМ


Исходные данные штифтовых соединений

Основные данные

1. Диаметр вала, [мм].

2. Момент вращения, [Н*м].

3. Осевая сила, [Н].

4. Угол установки, [град].

5. Число штифтов.

6. Материалы

6.1 Вала ( Выбор материала из базы данных ).

6.2 Штифта ( Выбор материала из базы данных ).

6.3 Втулки ( Выбор материала из базы данных ).

7. Тип нагрузки (постоянная, пульсационная, знакопеременная).

Дополнительные параметры

1. Допускаемое напряжение среза, [МПа]

Пример диалогового окна для ввода параметров штифтовых соединений:

© 2009 Copyright НТЦ АПМ


Результаты расчёта штифтового соединения

1. Диаметр штифта, [мм].

2. Допускаемое напряжение среза, [МПа].

3. Напряжение среза, [МПа].

© 2009 Copyright НТЦ АПМ


Клеммовые соединения

Клеммовые соединения - это фрикционные соединения деталей с соосными цилиндрическими поверхностями, причём требуемое радиальное давление и фиксация за счёт сил трения создаются путём деформации изгиба охватывающей детали затянутыми болтами.

Достоинства соединения

  1. Допускают установку охватывающей детали в произвольном угловом и осевом положениях по длине вала.

  2. Простота регулировки передаваемых нагрузок.

  3. Легкость сборки.

Недостатки соединения

  1. Относительно высокая стоимость и сложность соединения.

  2. Высокая масса соединения

Смотри также исходные данные и результаты расчёта клеммовых соединений.

© 2009 Copyright НТЦ АПМ


Исходные данные клеммовых соединений

1. Геометрия

1.1 Диаметр вала, [мм].

1.2 Число винтов.

1.3 Длина контакта, [мм].

2. Нагрузка

2.1 Момент вращения, [Н*м].

2.2 Осевая сила, [Н].

2.3 Коэффициент трения, [-].

3. Материал винта (Выбор материала из базы данных).

Пример диалогового окна для ввода параметров клеммовых соединений:

© 2009 Copyright НТЦ АПМ


Результаты расчёта клеммовых соединений

1. Диаметр винта, [мм].

2. Допускаемые напряжения, [МПа].

3. Действующие напряжения, [МПа].

4. Сила затяжки, [Н]

Пример диалогового окна с результатами расчёта:

© 2009 Copyright НТЦ АПМ


Профильные соединения

Это соединения, в которых ступица насаживается на фасонную поверхность вала и, таким образом, обеспечивается жёсткое фиксирование деталей в окружном направлении и передача вращения.

Достоинства соединения

  1. Меньшая, по сравнению со шпоночными и шлицевыми, концентрация напряжений.

  2. Жёсткая фиксация деталей в окружном направлении.

  3. Хорошая точность центрирования.

Недостатки соединения

  1. Трудоёмкость изготовления.

Смотри также исходные данные и результаты расчёта профильных соединений.

© 2009 Copyright НТЦ АПМ


Исходные данные профильных соединений

Основные данные

1. Диаметр вала, [мм].

2. Момент вращения, [Н*м].

3. Число лысок

4. Ширина лыски, [мм].

5. Материалы

5.1 Вала (Выбор материала из базы данных).

5.2 Втулки (Выбор материала из базы данных).

6. Тип нагрузки (постоянная, пульсационная, знакопеременная).

Дополнительные параметры

1. Допускаемое напряжение смятия, [МПа]

Пример диалогового окна для ввода параметров профильных соединений:

© 2009 Copyright НТЦ АПМ


Результаты расчёта профильных соединений

1. Требуемая длина соединения, [мм].

2. Допускаемое напряжение смятия, [МПа].

3. Действующее напряжение смятия, [МПа].

Пример диалогового окна с результатами расчёта:

© 2009 Copyright НТЦ АПМ


Шпоночные соединения

Это соединение двух соосных цилиндрических деталей, в котором передача вращения между ними осуществляется с помощью шпонки - специальной детали, закладываемой в пазы соединяемых вала и ступицы.

Достоинства соединения

  1. Простота конструкции.

  2. Возможность жёсткой фиксации деталей в окружном направлении.

Недостатки соединения

  1. Трудоёмкость изготовления.

  2. Требуется ручная подгонка (подбор)

  3. Ограниченность применения (не применяются для быстровращающихся валов).

Смотри также: исходные данные и Результаты расчёта шпоночных соединений.

© 2009 Copyright НТЦ АПМ


Исходные данные шпоночных соединений

Исходные данные для расчёта зависят от типа шпоночного соединения:

Шпоночные соединения

Призматической

Сегментной

Клиновой

Тангенциальной

Цилиндрической

Исходные данные

Основные данные

1. Диаметр вала, [мм].

2. Передаваемый момент, [Н*м].

3. Тип нагрузки (постоянная, пульсационная, знакопеременная).

4. Материал вала (Выбор материала из базы данных).

5. Материал шпонки (Выбор материала из базы данных).

6. Материал втулки (Выбор материала из базы данных).

7. Тип конструкции
(подвижная, неподвижная).

7. Коэффициент трения.

7. Диаметр
винта, [мм].

&endash;

8. Ширина
шпонки, [мм].

*Дополнительные параметры

1. Допускаемое напряжение смятия, [МПа]

2. Допускаемое напряжение
среза, [МПа].

&endash;

2. Допускаемое напряжение
среза, [МПа].

* следует вводить только для задания доролнительных ограничений

Пример диалогового окна для ввода параметров шпоночных соединений:

© 2009 Copyright НТЦ АПМ


Результаты расчёта шпоночных соединений

Шпонка выбирается из базы данных в зависимости от текущего стандарта.

Результаты расчёта зависят от типа шпоночного соединения:

Призматической

Сегментной

Клиновой

Тангенциальной

Цилиндрической

Результаты расчета

1. Ширина шпонки, [мм].

2. Высота шпонки, [мм].

3. Глубина паза на валу, [мм].

4. Глубина паза во втулке, [мм].

5. Длина шпонки, [мм].

6. Допускаемое напряжение смятия, [МПа].

7. Напряжение смятия, [МПа].

1. Длина шпонки, [мм].

2. Допускаемое напряжение смятия, [МПа].

3. Напряжение смятия, [МПа].

8. Допускаемое напряжение среза, [МПа].

9. Напряжение среза, [МПа].

4. Допускаемое напряжение среза, [МПа].

5. Напряжение среза, [МПа].

Пример диалогового окна с результатами расчёта:

© 2009 Copyright НТЦ АПМ


Контактная информация

Как связаться с НТЦ AПM

Научно-технический центр «Автоматизированное Проектирование Машин»

141070, Россия, Московская область, г. Королёв, Октябрьский бульвар 14, офис 6

тел./факс: +7 (498) 600-25-10, (495) 514-84-19.

Наш адрес в Интернете: http://www.apm.ru, e-mail: com@apm.ru

© 2009 Copyright НТЦ АПМ


Команда Тип линии сварного шва

Команда Данные | Тип линии для сварного шва… позволяет в диалоговом окне выбрать тип линии для сварного шва. Все объекты, отрисованные этим типом будут расситываться как сварной шов (для сварки одно- и двухсторонним швом).

Рис. Окно выбора типа линии для сварного шва.


Команда Момент

Команда Данные | [image] Момент (Ctrl+M) переводит редактор в режим ввода пользователем внешних моментов. Для ввода момента переместите курсор в требуемую точку и нажмите левую кнопку мыши. В результате для проектировочного расчёта на экране появится окно диалога Момент, показанное на рисунке (а).

Окно диалога Момент для проектировочного расчёта содержит 3 текстовых окна для ввода координат точки приложения силы, 3 текстовых окна для значения проекций момента и 2 для обозначения и индекса. Имеются также два переключателя для ввода силы по проекциям или по модулю и углу. Проекции момента задаются в Н*м. Введите требуемые значения и нажмите кнопку ОК.

В режиме проверочного расчета вместо этого окна диалога появляется окно диалога, показанное на рисунке (б). В отличие от диалога проектировочного расчета для проверочного расчета задаются минимальные и максимальные значения проекций момента.

а)

б)


Команда Стандарт

Команда Расчёт | Стандарт вызывает на экран подменю для установки стандарта: ГОСТ или СНиП. Для его установки выберите соответствующий пункт меню.


Запуск программы на расчет


Окно типа соединения

В этом окошке показывается текущее выбранное соединение.


Кнопка БД

При помощи этой кнопки Вы сможете выбрать необходимый материал из базы данных.

Смотрите так же Выбор материала из базы данных


Выход из программы APM Joint


Вызов последних сохраненных файлов (*.wjt)


Создание нового соединения


Загрузка файла APM Joint (*.wjt)


Вызов диалогового окна печати исходных данных и результатов расчета


Вызов диалогового окна печати в *.rtf - файл исходных данных и результатов расчета


Вызов диалогового окна настройки принтера


Сохранение исходных данных и результатов расчетов в файл APM Joint (*.wjt)


Сохранение исходных данных и результатов в файл (*.wjt) под другим именем


Список

В этом окне выводятся данные по всем существующим в базе данных записям.


Список Группа материалов

В этом списке Вы сможете выбрать необходимую группу материала выбранного типа.


Выбор материала из базы данных

Для выбора материала в среде предусмотрено специальное диалоговое окно:

Все материалы, находящиеся в базе данных, представлены в виде списка. Для просмотра всех данных используйте полосы прокрутки.

Внимание!!! ВСЯ работа с базой данных осуществляется в текущем стандарте (в стандарте, ранее выбранном с помощью команды Типы | Стандарт )


Список Типы материалов

В этом списке Вы сможете выбрать необходимый тип материала.


Вызов диалогового окна выбора результатов расчета для просмотра


Полосы прокрутки

Используйте полосы прокрутки для доступа к невидимым данным.


Команда Типы | Стандарт

По этой команде система выводит диалоговое окно, в котором Вы сможете выбрать стандарт. Выбранный стандарт будет использоваться далее в качестве текущего при всей работе с базы данных.


Кнопки выбора типа соединения

Здесь Вы выбираете нужное вам соединение.


Вызов диалогового окна выбора типа соединения


Команда Дополнительный параметр

Команда Данные | Дополнительный параметр вызывает на экран окно диалога для установки параметра, который можно изменять при проверочном расчёте. Для болтовых соединений таким параметром является диаметр болта, для заклёпочных – диаметр заклёпки, для односторонней и двухсторонней сварки – катет сварного шва, для точечной сварки – диаметр точки и в дополнении к этому для всех типов сварки – эффективный коэффициент концентрации напряжений.

См. окно диалога Дополнительный параметр.


Окно диалога Дополнительный параметр

Окно диалога Дополнительный параметр содержит текстовые окна для ввода параметров, которые можно изменять при проверочном расчёте. Ниже приведён пример такого окна для одного из типов соединений.


Команда Расчёт!

Команда Расчёт | Расчёт! выполняет расчёт соединения в зависимости от типа расчёта.

Ускоренный выбор

Кнопка


Команда Постоянные параметры

Команда Данные | Постоянные параметры вызывает на экран окно диалога для ввода необходимых при проведении расчёта параметров.

См. окно диалога Постоянные параметры .

Ускоренный выбор

Кнопка


Окно диалога Постоянные параметры

Окно диалога Постоянные параметры содержит текстовые окна для ввода постоянных параметров, которые используются при расчёте. Вид окна зависит от выбранного стандарта (ГОСТ или СНиП)

Окно ввода постоянных параметров по ГОСТ.

Окно ввода постоянных параметров по СНиП.


Команда Удалить нормальные силы

Команда Данные | Удалить нормальные силы удаляет все ранее введённые нормальные силы для текущего типа расчёта.

Ускоренный выбор

Кнопка в кнопочном меню


Команда Удалить касательные силы

Команда Данные | Удалить касательные силы удаляет все ранее введённые касательные силы для текущего типа расчёта.

Ускоренный выбор

Кнопка в кнопочном меню


Команда Выход в главное

Используйте команду Файл | Выход в главное для выхода в главное окно АPМ Joint.

Ускоренный выбор

Клавиши CTRL + X


Команда Файл | Импорт

Команда Файл | Импорт&ldots; открывает диалоговое окно импорта контура соединения из DXF файла (*.dxf) . С помощью этого окна Вы можете выбрать DXF файл, который Вы хотите импортировать.


Команды APM Graph

Команды для задания геометрии соединения &endash; команды APM Graph. Подробное описание работы команд APM Graph приводится в соответствующей документации.


Команда Набираемый контур

Команда Данные | Набираемый контур используется, когда имеет место неодноз начность определения контура. В этом случае пользователю нужно, войдя в режим, поочередно щелкать левой кнопкой мыши на элементах контура, до биваясь их выделения; если же предыдущий элемент выделился, а последую щий &endash; нет, то между этими элементами нет связи, т. е. в этом месте контур незамкнут.

Ускоренный выбор

Кнопка в кнопочном меню


Команда Простой контур

Команда Данные | Простой контур предназначена для выделения всего замкнутого контура одним нажатием мыши. Для ввода контура переместите курсор к одному из объектов, входящему в контур, и нажмите левую кнопку мыши. По этому нажатию осуществляется поиск контура и, если он найден, то выделяется синим цветом.

Ускоренный выбор

Кнопка в кнопочном меню


Катет сварного шва

Геометрическая характеристика поперечного сечения шва, очертания которого напоминают равнобедренный прямоугольный треугольник. Величина катета позволяет определить соответствующий диаметр электрода.


Главные центральные оси

Главными центральными осями называются две взаимно-перпендикулярные оси, проходящие через центр масс, относительно которых осевые моменты инерции имеют максимальное значение (смешенный момент равен нулю).


Команда Новый

Команда Файл | Новый очищает рабочее поле окна и позволяет вам начать задавать новое соединение.

Ускоренный выбор

Кнопка

Клавиши CTRL + N


Команда Нормальная сила

Команда Данные | Нормальная Сила переводит редактор в режим ввода пользователем внешних нормальных нагрузок. Для ввода силы переместите курсор в требуемую точку и нажмите левую кнопку мыши. В результате на экране появится окно диалога Нормальная Сила . Для редактирования ранее введенной силы переместите курсор к точке приложения требуемой силы и нажмите правую кнопку мыши.

Ускоренный выбор

Кнопка в кнопочном меню

Клавиши CTRL + O


Окно диалога Нормальная Сила

Окно диалога Нормальная Сила для проектировочного расчёта содержит пять текстовых окон для ввода: координат точки приложения силы, значения силы, обозначения и индекса. Введите требуемые значения и нажмите кнопку ОК. Для удаления силы в режиме редактирования нажмите кнопку Удалить Силу. В режиме проверочного расчета вместо этого окна диалога появляется окно диалога, в котором вместо одного значения силы нужно вводить максимальное и минимальное значение.


Команда Результаты

Команда Результаты вызывает на экран окно с результатами для текущего типа соединения и типа расчёта.

Вывод результатов осуществляется для выбранного слоя-соединения. Для просмотра изокарт напряжений для выбранного слоя-соединения нажмите кнопку «Карта результатов»

См. окно диалога Результаты .

Ускоренный выбор

Кнопка


Окно диалога Результаты

Окно диалога Результаты отображает результаты расчета соединения. Оно имеет кнопку для показа окна карты давлений или напряжений в зависимости от типа соединения.


Диаметр заклепки

Диаметр стержня заклёпки без внутреннего отверстия. Если заклёпка имеет внутреннее отверстие, то расчёт необходимых диаметров следует вести из условия равенства площадей поперечных сечений.


Заклепочные соединения

Вычисляются следующие параметры:

1. Площадь.

Под площадью понимается площадь поверхности стыка.

2. Положение центра масс.

3. Осевые моменты инерции, относительно двух взаимно перпендикулярных осей (X и Y).

4. Угол поворота главных центральных осей.

5. Диаметр заклёпки.

6. Максимальная сдвигающая нагрузка на заклёпку ѕ нагрузка, приложенная в плоскости стыка, действующая на наиболее нагруженную заклёпку.

7. Минимальная толщина пластины ѕ наименьшая толщина пластины, при которой фактические напряжения смятия равны допускаемым.

В проверочном расчёте добавляется коэффициент запаса:

8. Коэффициент запаса прочности по сдвигу ѕ отношение допускаемого напряжения сдвига материала заклёпки к фактически действующему напряжению наиболее нагруженной заклёпки.


Команда Болты

В зависимости от типа соединения команда может иметь разное назначение

Команда Данные | Болты переводит редактор в режим ввода пользователем болтов для болтовых соединений. Для ввода болта переместите курсор в требуемую точку поверхности стыка и нажмите левую кнопку мыши. Чтобы удалить болт, подведите к нему курсор и нажмите левую кнопку мыши. Для удаления всех ранее расставленных болтов нажмите правую кнопку мыши.

Примечание: болты разрешается ставить только на поверхности стыка. Попытка поставить их вне поверхности приводит появлению соответствующего сообщения.

Ускоренный выбор Кнопка [image] , Клавиши CTRL + W

Команда Данные | Разместить заклепки (Ctrl + W) переводит редактор в режим ввода пользователем заклёпок для заклёпочных соединений. Действие этой команды полностью аналогично действию команды Данные | Разместить болты.

Ускоренный выбор Кнопка [image] , Клавиши CTRL + W

Команда Данные | Разместить точки сварки переводит редактор в режим ввода пользователем точек для точечной сварки. Действие этой команды аналогично действию команды Данные | Разместить болты.

Ускоренный выбор Кнопка [image], Клавиши CTRL + W


Выбор стыкового сварного соединения

Эта команда вызывает окно для проектирования стыковых сварных соединений.

См. справочник команд окна для соединений нецилиндрических типов


Выбор резьбового соединения с зазором

Эта команда вызывает окно для проектирования резьбовых соединений с зазором.

См. справочник команд окна для соединений нецилиндрических типов


Выбор сварного соединения, выполненного двухсторонним швом

Эта команда вызывает окно для проектирования сварных соединений, выполненных двухсторонним швом.

См. справочник команд окна для соединений нецилиндрических типов


Выбор сварного соединения, выполненного односторонним швом

Эта команда вызывает окно для проектирования сварных соединений, выполненных односторонним швом.

См. справочник команд окна для соединений нецилиндрических типов


Выбор сварного соединения, выполненного точечной сваркой

Эта команда вызывает окно для проектирования соединений, выполненных точечной сваркой.

См. справочник команд окна для соединений нецилиндрических типов


Выбор резьбового соединения без зазора

Эта команда вызывает окно для проектирования резьбовых соединений без зазора.

См. справочник команд окна для соединений нецилиндрических типов


Команда Нормальная сила

Команда Касательная сила

Команда Данные | Касательная Сила переводит редактор в режим ввода пользователем внешних касательных нагрузок. Для ввода силы переместите курсор в требуемую точку и нажмите левую кнопку мыши. В результате для проектировочного расчёта на экране появится окно диалога Касательная Сила . Для редактирования ранее введенной силы переместите курсор к точке приложения требуемой силы и нажмите правую кнопку мыши.

Ускоренный выбор

Кнопка в кнопочном меню

Клавиши CTRL + A


Окно диалога Касательная Сила

Окно диалога Касательная Сила для проектировочного расчёта содержит 3 текстовых окна для ввода координат точки приложения силы, 2 текстовых окна для значения проекций силы, 2 для модуля и угла действия силы и 2 для обозначения и индекса. Имеются также два переключателя для ввода силы по проекциям или по модулю и углу. Проекции и модуль задаются в Ньютонах, угол в градусах. Введите требуемые значения и нажмите кнопку ОК. Для удаления силы в режиме редактирования нажмите кнопку Удалить Силу.


Резьбовые соединения

Для всех типов соединений вычисляются следующие геометрические параметры:

1. Площадь.

Под площадью понимается площадь поверхности стыка.

2. Положение центра масс.

3. Осевые моменты инерции, относительно двух взаимно перпендикулярных осей (X и Y).

4. Угол поворота главных центральных осей.

Ниже приводятся расчетные параметры по типам.

С зазором

1. Сила затяжки болта.

2. Максимальная нагрузка, действующая на болт.

3. Максимальное давление на стык.

4. Диаметр болта ѕ наружный диаметр резьбы.

В проверочном расчёте добавляются коэффициенты запаса:

5. Коэффициент запаса выносливости ѕ отношение допустимого числа циклов нагружения к фактически действующему числу циклов.

6. Коэффициент запаса прочности ѕ отношение предела прочности материала болта к фактическому напряжению наиболее нагруженного болта.

Давления в стыке выводятся в виде карты давлений.

Без зазора

1. Диаметр болта ѕ диаметр стержня болта.

2. Максимальная сдвигающая нагрузка на болт ѕ нагрузка, приложенная в плоскости стыка, действующая на наиболее нагруженный болт.

3. Минимальная толщина пластины ѕ наименьшая толщина пластины, при которой фактические напряжения смятия равны допускаемым.

В проверочном расчёте добавляется коэффициент запаса:

4. Коэффициент запаса прочности по сдвигу ѕ отношение допускаемого напряжения сдвига материала болта к фактически действующему напряжению наиболее нагруженного болта.

Давления в стыке выводятся в виде карты давлений.


Вызов диалогового окна выбора стандарта

Вызов диалогового окна выбора стандарта, который будет использоваться при выборе данных из базы данных (по умолчанию ГОСТ)


Кнопка Отмена

Нажмите эту кнопку для отмены всех сделанных изменений.


Вызов диалогового окна ввода исходных данных


Вывод окна с информацией об установленной версии АРМ Joint, разработчике и обладателе лицензии на программу


Вызов содержания справки по АРМ Joint


Кнопка ОК

Нажмите эту кнопку для подтверждения своего ввода.


Выбор соединений типа вал-ступица

Эта команда вызывает на экран основное окно подсистемы расчёта соединений данного вида.

Смотри также:

Виды соединений типа Вал-Ступица


Выбор заклёпочного соединения

Эта команда вызывает окно для проектирования заклёпочных соединений.

См. справочник команд окна для соединений нецилидрических типов